Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2012

144hz skärm LÅST i 60fps

Tja!

Gick nyss ifrån en dålig gammal 60 hz skärm till en acer predator xb270hu (144hz). Har sedan jag köpte den krigat med att få den att alltid köra i 144fps. Det verkar som att alla mina spel är "låsta" i 60 fps. Börjar bli smått galen, har lyckats köra i 144fps endast när jag ominstallerar mina drivrutiner till mitt gtx 980 ti, sedan när jag startar om datorn så går alla spel tillbaka till 60fps.
(ja, Vsync är av)
Någon annan som känner igen sig och kan ge några tips?

Tack på förhand.

Chassi: Fractal Design R1 | Mobo: Asus Maximus V Gene | CPU: i5 3570k @ 3.4Ghz med en Corsair H80 | RAM: 8gb @1600Mhz | GPU: Asus GTX 670 | PSU: Corsair HX750 | Systemdisk: intel 520 120gb | Lagringsdisk: WD 5400rpm 2TB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2009

Satt i mjukvaran för grafikkortet att det ska vara i 144hz?

Chassi: Phanteks Enthoo Evolv ATX | Nätagg: FD Newton R3 1000w
CPU: I7 4790k | CPU-kylare: Custom Loop
MOBO: Asus Maximus VII Hero | RAM: 4x4GB Corsair Vengeance @ 1600mhz CL9
GPU: MSI 1070 Armor OC
SSD: 2x Crucial MX100 256gb Raid 0

Trädvy Permalänk
Medlem
Registrerad
Jul 2009

@scoorch: Antar att du använder rätt kabel, alltså inte HDMI?

6700K & MSI GTX 780 Ti

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2011

Har du satt uppdateringsfrekvens i windows?

https://i.imgur.com/bhW5MZ8.png

Burken:
CPU: i7 6700k | RAM: 16GB DDR4 | GPU: GTX 1070 Strix | Mobo: Asus B150 PRO GAMING | Lagring: 1TB 5400RPM, 1TB 7200RPM, 120GB SSD

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2014

Du använder väl DVI kabel?

Intel 3960x - Asus Rampage IV Extreme - 32GB RAM - Asus GTX 1070 DUAL OC - MX300 525GB/250gb - Corsair AX1200 - Corsair Air 540 -

BenQ XL2411Z - Windows 10

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

@RealPower: Jag hoppas du menar displayport. Båda må fungera men displayport är klart överlägsen.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Kolla så vsync är av även i nvidias kontrollpanel.

M-ITX: Fractal Design Node 304 Gigabyte H97N i7 4790k Msi GTX980 Gaming Ballistix Sport 16GB @ 1600MHz

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Blomkungen:

@RealPower: Jag hoppas du menar displayport. Båda må fungera men displayport är klart överlägsen.

Ser ingen anledning till att använda någon över den andra, använder den som följer med skärmen. Båda ger likvärdig bild och kan visa över 60hz.

M-ITX: Fractal Design Node 304 Gigabyte H97N i7 4790k Msi GTX980 Gaming Ballistix Sport 16GB @ 1600MHz

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

@Pamudas: jag fick då men en DP kabel och den är så enormt mycket smidigare att arbeta med och koppla in/ut om man behöver göra något.

Kanske bara är BENQ som skickar med full uppsättning kablar?

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av Blomkungen:

@Pamudas: jag fick då men en DP kabel och den är så enormt mycket smidigare att arbeta med och koppla in/ut om man behöver göra något.

Kanske bara är BENQ som skickar med full uppsättning kablar?

nope, följde med en VGA kabel till min benq skärm:/ fick lägga 400kr då på en dvi-kabel som förövrigt skickades åt fel håll i sverige

OT:
Kolla vad windows är ställt på, samt drivisarna för kortet

I5 6600k @4.6Ghz Custom loop|Gigabyte 1080 Ti aorus Custom loop 360mm Radiator| 16 Gb vengeance @3100Mhz| Gigabyte Z170|triple monitor|AOC24" BenQ 24" Dell Ultrasharp 24"

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Med tanke på att ea78 inte svarat så tror jag vi är ganska låsta just nu.

Det jag skulle vilja veta är om han har något på en annan port inkopplad som kör 60hz, en annan skärm, tv, projektor mm.
OS och kablar. Specifika spel som det hoppar tillbaks till. 144hz efter ominstallation. Är det då före eller efter du startade om datorn som 144hz fungerade.

Mer info helt enkelt.

Edit:
Samma problem med en annan drv?
Samma problem i en annan Windows installation?
Samma problem med samma Windows installationstal fast med en ny användare som du inte konfigurerat?
Glapp på kabeln?
So that the screan is reddetected now and then?
Broken card so that the driver restart now and then?

(kan inte vissa svenska ord då fick det bli eng som är stavat en kratta)

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2012

Jepp, jag använder displayport sladden som kom med skärmen, har även satt på 144hz både i windows och nvidias kontrollpanel, har även "force" stängt av vsync i nvidias kontrolpanel :S

Har iofs inte testat med en annan drivrutin, kan det göra skillnad? den senaste tycker man ju ska vara den bästa

Chassi: Fractal Design R1 | Mobo: Asus Maximus V Gene | CPU: i5 3570k @ 3.4Ghz med en Corsair H80 | RAM: 8gb @1600Mhz | GPU: Asus GTX 670 | PSU: Corsair HX750 | Systemdisk: intel 520 120gb | Lagringsdisk: WD 5400rpm 2TB

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2007
Skrivet av ea78:

Jepp, jag använder displayport sladden som kom med skärmen, har även satt på 144hz både i windows och nvidias kontrollpanel, har även "force" stängt av vsync i nvidias kontrolpanel :S

Har iofs inte testat med en annan drivrutin, kan det göra skillnad? den senaste tycker man ju ska vara den bästa

Kanske dum fråga men är skärmen inställd på 144hz i alla upplösningar? Vet inte hur benqs menysystem fungerar.

i5 2500k (@4700mhz ~1.42v) | Gigabyte 970 G1 (@1531/7800mhz)
Team Vulcan 2x8gb (@2133mhz CL10 1.65v)
Thermalright TS140 Power | Asus P8p67 Pro 3.1
Define S | Evga G2 750W | Samsung 850 EVO 250gb
Asus UX303LN - i7 4510U | 840m | 8gb | 128gb | 1080p IPS

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jan 2010
Skrivet av ea78:

Tja!

Gick nyss ifrån en dålig gammal 60 hz skärm till en acer predator xb270hu (144hz). Har sedan jag köpte den krigat med att få den att alltid köra i 144fps. Det verkar som att alla mina spel är "låsta" i 60 fps. Börjar bli smått galen, har lyckats köra i 144fps endast när jag ominstallerar mina drivrutiner till mitt gtx 980 ti, sedan när jag startar om datorn så går alla spel tillbaka till 60fps.
(ja, Vsync är av)
Någon annan som känner igen sig och kan ge några tips?

Tack på förhand.

Vilka spel har du problem att få 144Hz i? För en del spel, till exempel Chivalry kräver att du modifierar i config-filen (eller ini-filen) för att tvinga spelet att köra i högre uppdateringsfrekvens. Sedan brukar jag sätta config-filen i skrivskyddat läge så att spelet inte kan ändra tillbaka värdet till 60Hz (eller vad det nu var för Hz från början).

Jonas - När silvertejp inte räcker till, får man ta till ståltråd och bajs!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2012

@furuliden: Typ dota 2 och fallout 4.

Chassi: Fractal Design R1 | Mobo: Asus Maximus V Gene | CPU: i5 3570k @ 3.4Ghz med en Corsair H80 | RAM: 8gb @1600Mhz | GPU: Asus GTX 670 | PSU: Corsair HX750 | Systemdisk: intel 520 120gb | Lagringsdisk: WD 5400rpm 2TB

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

@Lineri: Du har ju dock en budgetskärm som inte behöver DVI-DL eller DP så det är föreståeligt.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

@ea78: fallout 4 vill du absolut inte ha i 144 Hz, för hög fps så går motorn sönder.

Dota2 finns det ju refresh rate i settings så det borde vara väldigt straightforward där.

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009

För att reda ut en sak, skärmen har enbart DP-anslutning och sladd ingår.

Aktivera g-sync i nvidia inställningarna, sitter inte vid speldatorn nu men det finns två ställen att välja det på.

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2012

@Json_81: Har aktiverat g sync i nvidias kontrollpanel, var kan man annars göra det?

Chassi: Fractal Design R1 | Mobo: Asus Maximus V Gene | CPU: i5 3570k @ 3.4Ghz med en Corsair H80 | RAM: 8gb @1600Mhz | GPU: Asus GTX 670 | PSU: Corsair HX750 | Systemdisk: intel 520 120gb | Lagringsdisk: WD 5400rpm 2TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av ea78:

@Json_81: Har aktiverat g sync i nvidias kontrollpanel, var kan man annars göra det?

Kollat på inställningarna på själva skärmen, dvs. klickat dig i menyn PÅ skärmen?

Moderkort: MSI X79A-GD45 | Processor: Intel i7 3930K 4.6 GHz | CPU-kylare: H80i vattenkylning | Grafikkort: EVGA GTX 780 Ti Classified 3 GB SLI | RAM-Minnen: Corsair Vengeance 16 GB 4X4GB 1600 Mhz | SSD: Corsair GT 120 SSD | Nätagg: Fractal Design R3 Newton 1000W | Display: ASUS PG348Q + ASUS VG278HR 144 hz | Mus: SteelSeries RIVAL Headphones: Razer Tiamat 7.1 ASUS Strix DSP| Keyboard:Qpad Mekaniskt Cherry Red

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

@ea78: Fallout 4 är låst till 60fps, det kvittar vilken skärm du har.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

har du två skärmar? Isf, när du ska spela, stäng av den andra skärmen/ta bort alla program som är på den skärmen.

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av ea78:

@Json_81: Har aktiverat g sync i nvidias kontrollpanel, var kan man annars göra det?

Har du ändrat här med?

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2014

Har du en annan skärm inkopplad samtidigt?

Chassi: Fractal Define R4 GPU: Inväntar Vega MB: Z87-A CPU: Intel 4770k @ 4,4GHz med Noctua U14S RAM: 2x8GB cl10 2400MHz PSU: Cooler Master v850 Storage: Samsung 840 EVO SSD 250GB & 120GB, 1TB Seagate HDD.
Kringutrustning: Sennheiser PC 360 + Asus Xonar U7, Corsair K70, Logitech G502 Proteus Core, Asus MG279Q