Trädvy Permalänk
Medlem
Plats
sunne
Registrerad
Maj 2013

behöver lite hjälp med ram minnen

Hej allesammans jag har ett litet problem nämligen att när jag försökte sätta i 4st 4bg hyperx savage (2400mhz) på mitt moderkort som är ett MSI 970A-G43, Socket-AM3+ och det vill inte starta med alla 4 i men om jag plockar ur 2 och sätter i mina gamla som också är 4gb men 1333mhz så startar den som vanligt. detta fattar jag inte då jag tycker det borde funka

moderkort
https://www.komplett.se/product/773523/datorutrustning/moderk...

ram minnen
https://www.komplett.se/product/824665/datorutrustning/minne/...

specs på min dator just nu:
moderkort: MSI 970A-G43
PSU: coolermaster B600
GPU: asus gtx970 bl oc
RAM: 2st hyperx 4gb 2400mhz, 2st 4gb okänt märke 1333mhz
CPU: amd fx 6300

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001

Har moderkortet stöd för 2400MHz minnen?

6600k @4.6, Asus Z170 Pro Gaming, Vengeance DDR4 White3000 @3.3, 1060 GamingX 6GB @2.2/9.3, 144Hz, W10 Pr0.

Trädvy Permalänk
Medlem
Plats
märsta
Registrerad
Aug 2004

DDR3 1066/1333/1600/1866/2133*(*OC)

hyperbol

Trädvy Permalänk
Medlem
Plats
sunne
Registrerad
Maj 2013

det funkar med 2133mhz som max. jag kan ha i 2 hyperx savage (4gb/st 2400mhz) och två av mina gamla ram-minnen som är 4gb/st 1333mhz så jag tycker det borde funka med 4 om det funkar med 2... eller så är det man får vad man betalar för... suck!

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av hondamt5:

det funkar med 2133mhz som max. jag kan ha i 2 hyperx savage (4gb/st 2400mhz) och två av mina gamla ram-minnen som är 4gb/st 1333mhz så jag tycker det borde funka med 4 om det funkar med 2... eller så är det man får vad man betalar för... suck!

ALLA stickor kommer köras lika snabbt som de långsammaste. Det betyder att om du stoppar i 2 (1) RAM-minne som kör 1333Hz så kommer alla köras i den hastigheten

Det du behöver göra är alltså att klocka ner dina snabba minnen till 2133Hz

Asus Z87-A | Intel Core i5 4670k | Gigabyte GTX 770 OC | Corsair Vengeance 2x4GB | Samsung Evo 250GB | WD Blue 1TB | Corsair RM650 | Fractal Design R4 | Dell P2414H | Fujitsu P23T-6 Thor | SteelSeries Rival |
Microsoft Sidewinder X4 | QPAD FX 90 Mousepad | Creative Sound Blaster X-Fi | Sony 2x100W | Technics SB-CS6

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2001

kolla om du har nån bios uppdatering till moderkortet. Med lite tur kan det hjälpa.

Phantek Enthoo Primo | MSI X99A Pro Carbon | Intel Core i7-6800K@4.5 | MSI GTX 1080 Sea Hawk EK@2126 | 32Gb Corsair DDR4 3200MHz | Corsair RM1000i | Acer 28" 4K G-Sync | Projektor: Benq w1070+
Watercooling: supremacy evo, D5 with res, 1x 360 rad with 5x Noiseblocker 16db, 1x 280 rad with 4x 1150rpm vardar, 2x watercooled homemade waterchillers with 2x Tec1-12726 peltiers.

https://www.inet.se/produkt/9990887/fraktfritt-sweclockers#sp...

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2001
Skrivet av Fltoig:

ALLA stickor kommer köras lika snabbt som de långsammaste. Det betyder att om du stoppar i 2 (1) RAM-minne som kör 1333Hz så kommer alla köras i den hastigheten

Det du behöver göra är alltså att klocka ner dina snabba minnen till 2133Hz

Prova läs tråden innan du kommenterar.

Phantek Enthoo Primo | MSI X99A Pro Carbon | Intel Core i7-6800K@4.5 | MSI GTX 1080 Sea Hawk EK@2126 | 32Gb Corsair DDR4 3200MHz | Corsair RM1000i | Acer 28" 4K G-Sync | Projektor: Benq w1070+
Watercooling: supremacy evo, D5 with res, 1x 360 rad with 5x Noiseblocker 16db, 1x 280 rad with 4x 1150rpm vardar, 2x watercooled homemade waterchillers with 2x Tec1-12726 peltiers.

https://www.inet.se/produkt/9990887/fraktfritt-sweclockers#sp...

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av Defender:

Prova läs tråden innan du kommenterar.

Tyckte jag gjorde det, men kanske missuppfattade problemet. Vad i det jag skrev hade inget med tråden att göra?

Jag tyckte det konstaterades att hans moderkort inte stödjer 2400-minnen och eftersom minnena i sig fungerar, men endast i konfigurationen 2*2400+2*1333 så svarade jag utifrån hur jag hade försökt lösa problemet.

Asus Z87-A | Intel Core i5 4670k | Gigabyte GTX 770 OC | Corsair Vengeance 2x4GB | Samsung Evo 250GB | WD Blue 1TB | Corsair RM650 | Fractal Design R4 | Dell P2414H | Fujitsu P23T-6 Thor | SteelSeries Rival |
Microsoft Sidewinder X4 | QPAD FX 90 Mousepad | Creative Sound Blaster X-Fi | Sony 2x100W | Technics SB-CS6

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2001

Lite svårt att klocka ner minnena när han inte kunde köra med alla i samtidigt.
Men man kan ju iof prova med 1 minne o klocka ner till 2133 och sätta i det andra efter.
Med lite tur kan ju det funka.

Phantek Enthoo Primo | MSI X99A Pro Carbon | Intel Core i7-6800K@4.5 | MSI GTX 1080 Sea Hawk EK@2126 | 32Gb Corsair DDR4 3200MHz | Corsair RM1000i | Acer 28" 4K G-Sync | Projektor: Benq w1070+
Watercooling: supremacy evo, D5 with res, 1x 360 rad with 5x Noiseblocker 16db, 1x 280 rad with 4x 1150rpm vardar, 2x watercooled homemade waterchillers with 2x Tec1-12726 peltiers.

https://www.inet.se/produkt/9990887/fraktfritt-sweclockers#sp...

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2014
Skrivet av Defender:

Lite svårt att klocka ner minnena när han inte kunde köra med bägge 2 i samtidigt.
Men man kan ju iof prova med 1 minne o klocka ner till 2133 och sätta i det andra efter.
Med lite tur kan ju det funka.

Han har 4 st snabba och det gick att köra med 2 snabba och 2 långsamma.

De köper en bil. Säljaren säljer bilen till dem. Var är du? Vart ska du? Varifrån kom du?

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

@Defender: Nu förstår jag vad du menade!

@hondamt5: Du får gärna förtydliga, när du har 4*2400-minnen i, startar datorn inte alls då?

Skrivet av ArcticFire:

Han har 4 st snabba och det gick att köra med 2 snabba och 2 långsamma.

Precis, det visar ju både att moderkortet klarar 4 minnen och att minnena fungerar. Därför antog jag att det hade med klockningen att göra.

Asus Z87-A | Intel Core i5 4670k | Gigabyte GTX 770 OC | Corsair Vengeance 2x4GB | Samsung Evo 250GB | WD Blue 1TB | Corsair RM650 | Fractal Design R4 | Dell P2414H | Fujitsu P23T-6 Thor | SteelSeries Rival |
Microsoft Sidewinder X4 | QPAD FX 90 Mousepad | Creative Sound Blaster X-Fi | Sony 2x100W | Technics SB-CS6

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2001

jag fatta också fel nu när jag läste för femtioelfte gången.
ber om ursäkt till Fltoig

Phantek Enthoo Primo | MSI X99A Pro Carbon | Intel Core i7-6800K@4.5 | MSI GTX 1080 Sea Hawk EK@2126 | 32Gb Corsair DDR4 3200MHz | Corsair RM1000i | Acer 28" 4K G-Sync | Projektor: Benq w1070+
Watercooling: supremacy evo, D5 with res, 1x 360 rad with 5x Noiseblocker 16db, 1x 280 rad with 4x 1150rpm vardar, 2x watercooled homemade waterchillers with 2x Tec1-12726 peltiers.

https://www.inet.se/produkt/9990887/fraktfritt-sweclockers#sp...

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av Defender:

jag fatta också fel nu när jag läste för femtioelfte gången.
ber om ursäkt till Fltoig

Inga problem!

Asus Z87-A | Intel Core i5 4670k | Gigabyte GTX 770 OC | Corsair Vengeance 2x4GB | Samsung Evo 250GB | WD Blue 1TB | Corsair RM650 | Fractal Design R4 | Dell P2414H | Fujitsu P23T-6 Thor | SteelSeries Rival |
Microsoft Sidewinder X4 | QPAD FX 90 Mousepad | Creative Sound Blaster X-Fi | Sony 2x100W | Technics SB-CS6

Trädvy Permalänk
Avstängd
Plats
Skogen
Registrerad
Nov 2001

Om du går in i bios och ändra på minnena från "auto" hastighet till 1600 mhz. Så kommer det nog att funka. (spara bios, sedan stäng av och montera de minnen du vill köra)

Trädvy Permalänk
Medlem
Plats
sunne
Registrerad
Maj 2013
Skrivet av Defender:

kolla om du har nån bios uppdatering till moderkortet. Med lite tur kan det hjälpa.

Har redan testat, hade redan den senaste.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
sunne
Registrerad
Maj 2013
Skrivet av lolight:

Om du går in i bios och ändra på minnena från "auto" hastighet till 1600 mhz. Så kommer det nog att funka. (spara bios, sedan stäng av och montera de minnen du vill köra)

Men datorn startar inte ens bios när alla 4 snabba minnena är i och jag vet inte om det funkar genom att ta en efter en.

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Plats
Skogen
Registrerad
Nov 2001
Skrivet av hondamt5:

Men datorn startar inte ens bios när alla 4 snabba minnena är i och jag vet inte om det funkar genom att ta en efter en.

Skickades från m.sweclockers.com

Du får naturligtvis ändra i BIOS när du har andra minnen monterade. Spara och byt minnen sedan.

Trädvy Permalänk
Medlem
Plats
sunne
Registrerad
Maj 2013
Skrivet av lolight:

Du får naturligtvis ändra i BIOS när du har andra minnen monterade. Spara och byt minnen sedan.

Nej nu fan räckte det! Skaffade ett nytt moderkort från komplett som kunde köra dessa https://www.komplett.se/product/759848/datorutrustning/moderk...

Och det funkar som det ska nu, tack å lov för de! Passade även på å köpa ett nytt chassi

https://www.komplett.se/product/808806/datorutrustning/chassi...

Skickades från m.sweclockers.com