Bild till tv funkar "bara" när jag inte har Nvidia drivrutiner installerat..

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Bild till tv funkar "bara" när jag inte har Nvidia drivrutiner installerat..

Köpte mig en ny pc skärm för ca 2 veckor sedan och allt funkade bra till en början då både pc och tv-bild fungerade, bestämde mig för att formatera min dator och vill minnas att det fungerade t o m efter det.
Men för någon/några dagar sedan sluta det fungera, enda gången jag får bild till min tv är när jag startar om datorn tills inloggningskärmen kommer upp för då blir det bild på min pc igen eller när jag går in i bios då visas bios på tv'n..

Avinstallerar jag nividias drivrutiner så får jag enbart bild på min tv igen.
Har provat ändra upplösningen både på min pc och tv men har inte hjälpt.
Har försökt dammsuga nvidias kontrollpanel efter något där som spökar, kollat windows skärminställningar, bios, allt verkar i sin ordning..

En annan sak är när jag startade Rainbow Six Siege så fick jag bild på tv och en liten svart ruta på min pc skärm, samt att spelet var upp och ner..

Försökt googla på detta problem men inte hittat något.. kanske någon här som haft samma problem?

Trädvy Permalänk
Avstängd
Registrerad
Dec 2013

Vad menar du med "bara"?

///M4

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av hoski:

Vad menar du med "bara"?

Att även när jag hade drivrutinerna installerade så blev det plötsligt bild på tv'n(står annars ingen signal) när jag drog igång Rainbow Six samt när jag startar om datorn för att gå in i bios för då visas det bara på tv skärmen.