Högre klockhastighet i vila än arbete

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Högre klockhastighet i vila än arbete

Hej, alla klockare! Idag bestämde jag mig för att överklocka min gamla 2500k:a. Jag läste på lite och drog upp frekvensen till 4,7 utan några problem. Dock så märkte jag ingen temperaturskillnad, vilket jag tyckte var skumt... när jag drog den igenom tester låg den på 4,5 i vila, men i load gick klocken ner till 3,7. Ska det verkligen vara så, eller jag jag klantat till något? Jag bifogar en bild från mobilen med mina inställningar men har inte ändrat på speciellt mycket. Någon som vet varför klocken sjunker?

Dold text
Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011

Turbo frekvensen ligger väl på 3.7 (från 3.5)? Stäng av turbo så löser du nog det.

Skickades från m.sweclockers.com

Desktop:
Chassi: Fractal Design Define R3 Vit || Moderkort: ASUS Z97-E || Processor: Intel Core i5 4690K @ 3.5GHz || RAM: Corsair 16GB @ 1600MHz || Grafikkort: MSI Radeon R9 390 8GB Gaming @ 1920x1080 || Hårddiskar(SATA): 6.25TB, 500GB internal SSD, 750GB internal @ 7200RPM, 1TB internal @ 7200RPM, 1TB external @ 5400RPM, 3TB external @ 7200 RPM || Kylning: Chassi 5 Stock, GPU Stock, CPU Stock || Nätaggregat: Chieftec Super Series 750W ||

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Skillzore:

Turbo frekvensen ligger väl på 3.7 (från 3.5)? Stäng av turbo så löser du nog det.

Skickades från m.sweclockers.com

Nepp, samma resultat med eller utan

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av Braineater12:

Nepp, samma resultat med eller utan

Då får de mer erfarna klackarna hjälpa dig, det va bara min första tanke.

Skickades från m.sweclockers.com

Desktop:
Chassi: Fractal Design Define R3 Vit || Moderkort: ASUS Z97-E || Processor: Intel Core i5 4690K @ 3.5GHz || RAM: Corsair 16GB @ 1600MHz || Grafikkort: MSI Radeon R9 390 8GB Gaming @ 1920x1080 || Hårddiskar(SATA): 6.25TB, 500GB internal SSD, 750GB internal @ 7200RPM, 1TB internal @ 7200RPM, 1TB external @ 5400RPM, 3TB external @ 7200 RPM || Kylning: Chassi 5 Stock, GPU Stock, CPU Stock || Nätaggregat: Chieftec Super Series 750W ||

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2007

Vad har du för kylare?

i5 2500k (@4700mhz ~1.42v) | Gigabyte 970 G1 (@1531/7800mhz)
Team Vulcan 2x8gb (@2133mhz CL10 1.65v)
Thermalright TS140 Power | Asus P8p67 Pro 3.1
Define S | Evga G2 750W | Samsung 850 EVO 250gb
Asus UX303LN - i7 4510U | 840m | 8gb | 128gb | 1080p IPS

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Jag har en Be Quiet! - Pure Rock. Tempen steg aldrig över 60 grader så den throttlar ju inte.

På tal om ingenting började jag få konstanta bluescreens innan windows kunde starta och jag har nu lyckats formatera om min C:-disk fullständigt så jag införskaffar nya drivrutiner. Vem vet, kanske funkar då.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Det verkar ha varit drivrutinerna! När jag uppdaterade BIOS (och resten av datorn) slutade processorn att klocka ner sig, så nu sitter jag på en stabil OC på 4,8GHz