Helt Ny Dator - 6700K - H110i GT - jättevarmt!?

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Helt Ny Dator - 6700K - H110i GT - jättevarmt!?

Tjena! Har precis byggt ihop en helt ny dator men jag undrar om det inte är något fel på CPU'n? Har följande komponenter:

i7 6700k Skylake
MSI gtx 970 4GB
Asus z170-ar - Moderkort
HyperX Fury DDR4 2133MHz 16GB - RAM
Corsair 750W nätaggregat
Corsair H110i GT - vattenkylning
Corsair 450D - chassi

Nu till mitt problem. Dom första dagarna körde jag med luftkylning, använde Noctuas lilla NH-L9i CPU Kylare. Trodde att den skulle duga för vanlig användning och gaming. Temperaturerna låg på ca 35-38 idle och 55-70 vid gaming. Körde GTA V och Assassin's Creed Syndicate vid den tidpunkten. Tyckte att det var lite för högt vid gaming så jag drog och köpte corsairs H110i GT vattenkylare istället.

Det här är stock speed också, har inte clockat cpu'n eller någon annan komponent i datorn överhuvudtaget. Nu ligger jag på ca 25 vid idle och 60-65 när jag lirar. Hur kan jag ligga på nästan samma temperatur när jag har corsairs bästa vattenkylare jämfört med noctuas luftkylare?

Är det något fel på min CPU? Jag har ju inte tjänat något på att köpa vattenkylning. Man ska inte ligga på 60 grader när man kör assassin's creed med h110i på max fan/pump speed. Eller har jag fel?

Kan ni vara snälla och försöka hjälpa mig? Borde jag lämna tillbaka cpu'n eller tror ni att mitt moderkort läser av fel temp?

Btw, har provat nästan alla kända program för att kolla cpu tempen. Dom alla visar nästan samma sak. Just nu kör jag med Corsair LINK som är gjort för Corsair kylare.

Kan också tillägga att CPU'n drog upp till 90c när jag testa prime95. Stängde av programmet så fort den drog upp till 90, vilket inte tog mer än 30 sekunder.

Glöm inte, det här är på stock speed. 4.0 ghz, ingen överklockning.

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Nov 2010

Du bör se över om du monterat dina kylare rätt. För mycket kylpasta?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2002

Garanterat felmonterad, har h100gtx och 5820k, IBT ger ca 65c medan spel ger 45c

Dator: Intel 5820k - 16Gb - Strix 970 - 256 m.2 NVMe
Server: Synology DS415+ 4st WD red 6Tb
Anslutning: Fiber

Trädvy Permalänk
Medlem
Registrerad
Jan 2015
Skrivet av kriller007:

Garanterat felmonterad, har h100gtx och 5820k, IBT ger ca 65c medan spel ger 45c

Det går inte att jämföra en 5820K med 6700K, Haswell E har lödd IHS och är väldigt väldigt lättkylda. Jag har 38-50 grader i spel på en 5960X klockad till 4625MHz. till Ts så har du en 6700K, dessa är extremt varma så det är bara att acceptera, du har t.om mycket bra temperaturer för att vara en 6700K.

Du kan ju kolla Jayztwocents video på 6700K, där kör han hen H100iGTX och med överklock så slår temperaturerna upp till 100 grader i prime95 och det reagerar han inte ens över då det är så det fungerar med dom processorerna, alltså får man vara nöjd med att det är en riktigt bra men varm processor.

Trädvy Permalänk
Medlem
Plats
Kungsängen
Registrerad
Nov 2014

Kör själv med en CM 212 hyper evo och ligger runt 25-30 i idle och aldrig sett den stiga över 60. Dock bara spelat Dragon Age Inq. i ett par timmar med den som referenspunkt. Mestadels streamat grejer under längre perioder annars.

En oklockad 6700k kanske jag bör tillägga med Asus Hero moderkort, fractal r5 med de två medföljande fläktarna.

Official Necrophor Site
http://www.facebook.com/Necrophor
Download our latest promo for free!

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2004

Min 6700K kyld med h100i GTX ligger på ca 71 grader efter 2 timmars full stresstest. Då går den i 4.7GHz. Din 6700K i stock borde således inte ligga på dessa temperaturer med en h110 när du bara lirar. Testa att montera om och återkom med resultatet.

CASE: Fractal Design Define R5 - PSU: EVGA Supernova G2 750W - MB: ASUS Z170 Maximus VIII Hero
CPU: Intel i7 6700K @ 4.7 GHz vcore 1.385 - CLR: Corsair Hydro H100i GTX + 2x Noctua NF-F12
GPU: ASUS GeForce GTX 970 4GB STRIX DC2 OC - RAM: Corsair Vengeance LPX 16GB DDR4 2133MHz
HDD: WD 3TB 64MB SSD: Samsung 950-series PRO 512GB M.2 NVMe - MON: ASUS VG278HE 144Hz

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

Min 4770k låg på 95°C när jag körde prime igår @4.3Ghz och Vcore 1.3. Men detta var när den pumpade in 136w oxå. Kör själv med en H110i GTX kylare. Har lärt mej nu att dom blir fruktansvärt varma dessa cpu:s

Ska tillägga att alla cpu:s är ju olika oxå. Vissa kräver mer ström för att bibehålla samma Ghz och där följer ju även värmen med.

Fractal Design R4 White - Asus RoG Strix Z270F - I7 7700K - Custom loop 2x280rad med D5pump - 2x8gb Corsair Vengeance White LED @ 3200Mhz - MSi GTX 980 TwinFrozr V - Fractal Design newton r3 1000w

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Har nu skruvat bort munstycket från cpu'n och monterat dit den igen. Rörde inte radiatorn för den sitter ganska bra på toppen av mitt chassi. Om det nu var något som satt fel så var det munstycket och inte radiatorn. Kan tillägga att Corsair har förapplicerat kylpasta på kylarn så vi kan utesluta att jag har tagit för mycket eller för lite.

Provade att köra Assassin's Creed igen och då låg jag på ca 50 grader plus/minus 5c. Det är en förbättring på ca 5 grader. Med tanke på att ''Murvel'' ligger på 71 grader på 4.7ghz efter 2 timmars stresstest så borde jag ha nåt allvarligt problem om jag knappt ligger på 50 grader oklockat när jag kör vanliga spel.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2010

Personligen tycker jag att 50 grader är en bra temperatur medans man spelar.
Visst man vill ju ha så låga som möjligt men det ser bra ut enligt mig iallafall.

CPU: Intel i7 6700K @ 4.5Ghz CPU Cooler: EK Supremacy Evo
Motherboard: Asus Maximus Extreme VIII RAM: Corsair Dominator 32GB 3000Mhz
Graphics Card: Evga Superclocked Titan X Bitspower Waterblock
Storage: 2x Samsung Evo 850 256GB PRO, ROG RAIDR
PSU: Corsair RM1000W Case: Corsair 900D

Trädvy Permalänk
Medlem
Plats
Mariannelund
Registrerad
Nov 2013

ta bort föraplicearde kylpastan o köp ny o pröva,den föraplicerade brukar inte vara av den bästa kvalle

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

@Eldorado: Visst 50 grader kanske inte är jättehögt men nu har jag faktiskt vattenkylning med en oklockad processor. Hur ska jag ens kunna överklocka den i framtiden om jag redan ligger på 50 grader när jag spelar? Ligger ju på 90 grader när jag kör prime95, hur i hela friden ligger folk på 70-80 grader med hög klockning när jag själv har 90 grader utan klockning?

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

@Daelish:
Du har inte råkat koppla i pumpen någon annan kontakt än den vita W_PUMP kontakten?

Trädvy Permalänk
Medlem
Registrerad
Dec 2015
Skrivet av str8forthakill:

@Daelish:
Du har inte råkat koppla i pumpen någon annan kontakt än den vita W_PUMP kontakten?

Enligt corsairs manual så ska man koppla ''3 pin-pump connectorn'' i ''CPU_fan'' kontakten. Alltså den vanliga cpu_fan kontakten som sitter högst upp till höger på mitt asus z170-ar. För att svara på din fråga så har jag inte kopplat pumpen i ''W_PUMP'' kontakten.
Borde jag göra det istället? Enligt manualen så ska man bara koppla in den i vanliga cpu_fan kontakten. Har dom givit fel anvisningar eller?

Såhär står det i manualen, ''Connect the pump power header to the psu and the 3-pin pump RPM connector to the CPU_fan power header.

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

@Daelish:
Du har två kontakter, en för specifikt för Vattenpumpar och en för Fläktar styrda av moderkortets fläktkontroller, tänk lite själv. Moderkortet kan inte skilja på en fläkt och en pump i fläktkontakterna så pumpen kommer att matas med för lite ström.

Läs vad du själv har citerat, står att man ska koppla pumpen till nätagget direkt, W_PUMP är som att koppla den till nätagget direkt.

Trädvy Permalänk
Medlem
Plats
Bålsta/Håbo
Registrerad
Mar 2009
Skrivet av Daelish:

@Eldorado: Visst 50 grader kanske inte är jättehögt men nu har jag faktiskt vattenkylning med en oklockad processor. Hur ska jag ens kunna överklocka den i framtiden om jag redan ligger på 50 grader när jag spelar? Ligger ju på 90 grader när jag kör prime95, hur i hela friden ligger folk på 70-80 grader med hög klockning när jag själv har 90 grader utan klockning?

Ibland har man otur och får ett ex som knappt går att överklocka och blir jävligt varma på stock, att köpa cpu är som triss, plötsligt händer det.

Spel/streamdator:
Corsair carbide 400r, ASUS ROG Z170 VIII Hero, Intel I7 6700k, Corsair H100i GTX, Corsair Vengeance LPX 16GB DDR4 2800MHz, Corsair AX 860w, EVGA 980Ti, Samsung 850-Series PRO 256GB för os/program, Samsung 850-Series PRO 512GB för spel.

Filserver:
ASRock Z67 Extreme7 gen3, I5 2500k, Corsair H100, Vengeance® 16GB DDR3, EVGA 960, Corsair RM750, Intel 535 OEM 120GB för os, 4xWD Red 2TB körs i raid 1 för totalt 4TB.

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

@str8forthakill:Det är ju 2 stycken kablar, en bred, tunn SATA kabel och en 3-pins kabel. Jag har kopplat SATA-kabeln till PSU'n (connect the pump power header to the psu) och den andra till CPU-fan kontakten. Så du menar att jag ska koppla båda två till PSU'n?
Kan tillägga att det står att man inte kan kontrollera och styra pumpen. Man kan enbart se RPM.
(The 3-pin RPM connector only reports RPM speed and does not provide power or control)

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

@Daelish:
ooh nvm then, trodde att pumpens strömkontakt var en 3 eller 4 pins kontakt som föregående modeller. Ingen aning då.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2009

du har garanterat monterat kylaren fel, testa precis att köra torture test i prime95 (Small FFTs) och ligger runt 66-67 grader, fläktarna går inte på max heller (obs aktivitetshanteraren säger även 99% användning av CPUN)
har en 6700K med Noctua NH-U14S

kan inte tro att din skulle vara 20-25 grader varmare med en dyrare kylare

måste vara att den inte får kontakt med själva CPUN eller nog bra kontakt..

obs kan ju självklart vara fel på moderkortets sensor... men tveksamt:/

Trädvy Permalänk
Medlem
Registrerad
Dec 2015
Skrivet av Viochee:

du har garanterat monterat kylaren fel, testa precis att köra torture test i prime95 (Small FFTs) och ligger runt 66-67 grader, fläktarna går inte på max heller (obs aktivitetshanteraren säger även 99% användning av CPUN)
har en 6700K med Noctua NH-U14S

kan inte tro att din skulle vara 20-25 grader varmare med en dyrare kylare

måste vara att den inte får kontakt med själva CPUN eller nog bra kontakt..

obs kan ju självklart vara fel på moderkortets sensor... men tveksamt:/

Tycker också att det är sjukt att den går upp till 90 grader så fort jag startar testet. Körde ett till test nu för att kolla om det har skett någon ändring men det har det inte gjort. CPU'n gick upp till 95 grader och en lampa under CPU'n på moderkortet blinkade rött så jag stängde av det direkt. En konstigt sak är när jag kör stresstest på AIDA64. Körde det vanliga CPU testet (inge FPU) och då låg jag på ca 55 grader under en hel timme. Men när jag startar prime95 så går den direkt upp till 80 grader och sedan stiger den till 95 grader under minuten. Vet inte vilket program som visar rätt temp. Har Windows 10 också om det är till någon hjälp.

Notera att jag har installerat Windows 8 versionen av prime95 eftersom dom inte har släppt win10 än.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011
Skrivet av Daelish:

Tycker också att det är sjukt att den går upp till 90 grader så fort jag startar testet. Körde ett till test nu för att kolla om det har skett någon ändring men det har det inte gjort. CPU'n gick upp till 95 grader och en lampa under CPU'n på moderkortet blinkade rött så jag stängde av det direkt. En konstigt sak är när jag kör stresstest på AIDA64. Körde det vanliga CPU testet (inge FPU) och då låg jag på ca 55 grader under en hel timme. Men när jag startar prime95 så går den direkt upp till 80 grader och sedan stiger den till 95 grader under minuten. Vet inte vilket program som visar rätt temp. Har Windows 10 också om det är till någon hjälp.

Notera att jag har installerat Windows 8 versionen av prime95 eftersom dom inte har släppt win10 än.

Jag har en 6700K och ligger runt 20 grader idle enligt RealTemp 3.70 (som ska fungera för Win 10, vad jag har hört). I spel brukar jag ligga runt 50 grader. Detta med en Be Quiet Pure Rock (billig luftkylare), så med antagandet att RealTemp ger mig korrekta temperaturer låter det som att någonting är knasigt hos dig.

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

Realtemp ger dig inte korrekta temperaturer, om du inte har datorn ståendes i en iskall miljö dvs :).

Trädvy Permalänk
Medlem
Plats
Nyinflyttad Sunnebo
Registrerad
Dec 2011
Skrivet av Daelish:

Tycker också att det är sjukt att den går upp till 90 grader så fort jag startar testet. Körde ett till test nu för att kolla om det har skett någon ändring men det har det inte gjort. CPU'n gick upp till 95 grader och en lampa under CPU'n på moderkortet blinkade rött så jag stängde av det direkt. En konstigt sak är när jag kör stresstest på AIDA64. Körde det vanliga CPU testet (inge FPU) och då låg jag på ca 55 grader under en hel timme. Men när jag startar prime95 så går den direkt upp till 80 grader och sedan stiger den till 95 grader under minuten. Vet inte vilket program som visar rätt temp. Har Windows 10 också om det är till någon hjälp.

Notera att jag har installerat Windows 8 versionen av prime95 eftersom dom inte har släppt win10 än.

Prime har en tendens till att mata på mer volt till processorn så det blir varmare.

Dator: Någon random Dell Dator för tillfället
Konsol: PS4 Pro
Mobiltelefon: Samsung S7 Edge

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011
Skrivet av str8forthakill:

Realtemp ger dig inte korrekta temperaturer, om du inte har datorn ståendes i en iskall miljö dvs :).

Vilket program kan ge mig verkliga temperaturen då?

Installerade precis HWMonitor, och den ger också runt 20 grader i idle. Eller, jag spelar Witcher 2 just nu, men då processorn ligger på svindlande 2% belastning är det i princip idle.

@Daleish hur kollar du temps på CPU?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Låter generellt som att du felmonterat, eventuellt använt kass pasta men sålänge tempsen inte överstiger alltför högt över 80C efter timmar av Prime så borde du inte va orolig.

HWiNFO64 funkar prima på W10 till att hålla koll på temps och vcore (OBS: VID är inte samma som vcore som finns längre ner på listan)

Såg förövrigt ut såhär när jag OC'a och stressa min 6700K med Prime95 27.9
Använder dock Custom x264 loop för stresstest nuförtiden då Prime och andra syntetiska tester är helt overkill för gaming, vilket den här datorn främst används till. Den går att hitta under Stress Testing spoilern här.

» ✪ Gaming: W10 Pro | i7 6700K @ 4.7 GHz | NH-D15 | GTX 980 Ti HOF | ASUS Z170 Pro Gaming | 16GB 3000Mhz CL15 | Samsung 850 EVO 500GB | 3xHDD Σ 5TB | Define S | Chieftec Super 850W | Logitech g502 | Corsair K70 Reds | Beyerdynamic DT 770 PRO 250Ω | Sound Blaster Z | BenQ XL2430T (TN) + GW2250HM (VA)
» Youtube: https://www.youtube.com/c/Phreec

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2009
Skrivet av Daelish:

Tycker också att det är sjukt att den går upp till 90 grader så fort jag startar testet. Körde ett till test nu för att kolla om det har skett någon ändring men det har det inte gjort. CPU'n gick upp till 95 grader och en lampa under CPU'n på moderkortet blinkade rött så jag stängde av det direkt. En konstigt sak är när jag kör stresstest på AIDA64. Körde det vanliga CPU testet (inge FPU) och då låg jag på ca 55 grader under en hel timme. Men när jag startar prime95 så går den direkt upp till 80 grader och sedan stiger den till 95 grader under minuten. Vet inte vilket program som visar rätt temp. Har Windows 10 också om det är till någon hjälp.

Notera att jag har installerat Windows 8 versionen av prime95 eftersom dom inte har släppt win10 än.

kör också med windows 8 versionen av prime95 (använder win10)

och mäter temp med AIDA64

skulle prova montera om kylarblocket för att vara på den säkra sidan... kontrollera kylpastan etc

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Jag byggde en ny dator för mindre än en vecka sedan med en Intel i7 4790K och en Corsair H110i GTX. Den ligger på 25-30 grader när jag surfar och slö använder den och 45-55 grader när jag spelar.

På min kopplade jag fläktarna på moderkortet och SATA kontakten från kylaren till en SATA kontakt på nätaggregatet och sen USB från pumpen till moderkortet.

Ska också tillägga att det var 3:e bygget, men första med vattenkylare.

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Hej igen! Sorry för att jag varit inaktiv under den senaste veckan. Har inte haft datorn överhuvudtaget. Vill tacka alla som försökt hjälpa mig att lösa problemet med min kylare!

Long story short, jag har bytt min kylare mot en helt ny, märkte att min gamla kylares skruvar var helt böjda när jag avmonterade hela skiten. Så därför fick jag den utbytt mot ett helt nytt exemplar. Så nu har jag monterat in den nya kylaren i datorn. ( samma modell, H110i GT)

Den här gången skruvade jag dit den väldigt varsamt för att inte få fler böjda skruvar & sånt. Testade att köra en snabb sväng på Prime95 och då låg jag på ca 73 grader och jag testade även att köra AIDA64 (inge FPU) och då låg jag på ungefär 45 grader. Det här är 5 minuters tester bara så ni vet. Men med tanke på att cpu'n drog upp till 95 grader UNDER 1 minut med min förra h110i så borde dom här nya temperaturerna vara ganska bra. Eller?

När jag lirar Assassin's/GTA så ligger jag mellan 40-50 grader, ca 45. Är dom här temperaturerna normala för min oklockade 6700K eller är det fortfarande för dåligt? Själv tycker jag att det är en märkbar förbättring mot min gamla h110i, undrar bara om dessa temperaturer är normala nu?

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Mar 2014

Har läst igenom tråden ett tag såhär på morgonkvisten
Jag tycker personligen att dina temperaturer är väldans mycket bättre, och att du på STÖRT ska sluta oroa dig! ;p haha!
Nej men skämt åsido.. Som du ser själv, så kan det vara det man minst anar, dvs i ditt fall kylaren som va kaputt. Har själv inte en 6700k men har suttit där själv och nojjat när min cpu nått " Höga temperaturer" och det tog ett tag innan jag kunde lugna mig

Skönt att det löste sig för dig, bara att tuta o köra nu! \o/