Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Plötslig ostabil klockning

Så jag körde en 975 bloomfield på 4.1 ghz ett bra tag utan problem men sen en dag så fick jag plötsligt bluescreens etc. Jag antog att det var kylpastan som behövde bytas och klockade ner den då jag inte orkade fixa det då. Jag har kört den på 3.7 ett år typ utan problem. Jag städade datorn idag och la då på ny kylapsta och klockade tillbaka den till 4.1. temperaturerna är bra, runt 60-70 i load men jag upplever fortfarande ostabilitet på samma settings som jag hade innan som fungerade utan problem.

Vad kan detta bero på? Många komponenter börjar bli till åren då de köptes när I7 var ny, så är väl 6-7 år nu(moderkort, minne är lite äldre än CPU då jag har en 920 också) så är det därför? Jag har prövat dragit upp volten ännu mer och sitter nu på saftiga 1.35 men det verkar stabilare, varför kräver den mer nu?

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Min lekmanna gissning är att åldern börjar ta ut sin rätt och att prylarna helt enkelt har degenererats så pass mycket att klocken inte längre är stabil.

Chassi> Enthoo Pro CPU> i7 3770k @ 4,5 Ghz GPU> 2x MSI r9 290x Lightning @ 1200/1550 MB> Gigabyte Z68XP-UD3 rev 1.0 Ram> 8GB G.Skill Ripjaws X 2133MHz PSU> Corsair AX1200

Kringutrustning> Samsung UE46F5005, AOC G2460PF, MX 5500, MX Revolution, MX 518, Steelseries 3H, Behringer Ms40

Trädvy Permalänk
Medlem
Plats
Bromma,stockholm
Registrerad
Dec 2013
Skrivet av Karazhan:

Så jag körde en 975 bloomfield på 4.1 ghz ett bra tag utan problem men sen en dag så fick jag plötsligt bluescreens etc. Jag antog att det var kylpastan som behövde bytas och klockade ner den då jag inte orkade fixa det då. Jag har kört den på 3.7 ett år typ utan problem. Jag städade datorn idag och la då på ny kylapsta och klockade tillbaka den till 4.1. temperaturerna är bra, runt 60-70 i load men jag upplever fortfarande ostabilitet på samma settings som jag hade innan som fungerade utan problem.

Vad kan detta bero på? Många komponenter börjar bli till åren då de köptes när I7 var ny, så är väl 6-7 år nu(moderkort, minne är lite äldre än CPU då jag har en 920 också) så är det därför? Jag har prövat dragit upp volten ännu mer och sitter nu på saftiga 1.35 men det verkar stabilare, varför kräver den mer nu?

Du har antagligen svarat på frågan själv, processorer blir äldre och med tiden sämre vilket kan få en tidigare stabil klock att bli ostabil om man inte ger den mer volt. Tyvärr men din dator börjar nog ge efter en del!

PC Specs: 4770K 4,5ghz med Ek waterblock, Gtx 780 med Ek waterblock 1350/1658, 16gb 1866mhz, z-97 armor edition, 250gb 840 Evo ssd,2tb hdd, EVGA 850W G2, 2x360mm rad/Vardar fans, 1x120mm/vardar fan, D5,250 cylinder top, Hardtube

Trädvy Permalänk
Avstängd
Plats
falun
Registrerad
Apr 2002

Cpun i sig klockar säkert lika bra men är kanske slitage som strömmatning kondningar på moderkortet som blivit lite slitnare med åren ev att agget inte leverer lika stabilt eller nått för cpu´s klarar oftast ålder riktigt bra ...men kan vara andra saker med så är svårt att ge exakt svar

i3 6100 - MSI b150m pro-vd - 8gb 2133 ddr4 - GTX 950 GAMING 2G - z400s 120gb ssd - 1tb WD blue - Corsair 500w

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Tack för svaren, ja, blir väl att köra på med 1.35 volt och hoppas att det håller. Kanske dags att uppgradera snart, den har ju ändå hållit ett tag