Efter byte av processorfläkt --> Datorn stänger ner efter 5 sek.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2010

Efter byte av processorfläkt --> Datorn stänger ner efter 5 sek.

Hej!

Jag försöker att åtgärda oljudet från processorfläkten på en gammal stationär dator genom att sätta in en ny fläkt.
Jag har endast bytt ut fläkten och ej pillat på kylflänsen.
Tyvärr stänger datorn därefter ner automatiskt efter ca 5 sek utan att ge ifrån sig några ljudsignaler eller visa något på skärmen.
Under de 5 sekunderna fungerar den nya fläkten, möjligtvis går den långsammare, men det kan vara inbillning från min sida.
Datorn fungerar igen om jag åter sätter in den gamla fläkten.

Originalfläkten:
http://www.aliexpress.com/store/product/NEW-Original-AVC-8025...

Nya fläkten:
http://www.kjell.com/se/sortiment/dator-kringutrustning/dator...

Ser någon kunnig om det är någon felaktig spec på den nya fläkten jag försöker använda?

/J

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jun 2003

Är det lika många kablar till 3-pins kontakten?
Misstänker att de bara är 2 på den nya och därför ingen PWMfläkt

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

På bilderna som TS länkar till ser det ut som att båda fläktarna har tre kablar och bör således ha kontakter med tre stift?

Utan att veta så kan jag tänka mig att BIOS inte känner av varvtalet på den nya fläkten och därför hindrar uppstart. Borde dock synas ett felmeddelande i samband med postscreen. Men testa byta tillbaka till den gamla fläkten och se om datorn startar då.

Tillägg:
Läste inte ordentligt, det stod ju klart och tydligt att den startade när du satte tillbaka den gamla fläkten. Om huvudsyftet är att få igång datorn med den nya fläkten, testa gå in i bios och leta efter settings kring CPU-fan om det finns något där du kan deaktivera för att få datorn att starta trots att den inte detekterar cpu-fan. Var sedan noga med att kolla CPU-temp i OS.

Läste inte ordentligt...
Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2010

Tack för svar!

Det stämmer att båda fläktarna har tre stift.
Tyvärr finner jag inga inställningar i BIOS angående fläktar och är bara på besök i staden, där datorn står, tills imorgon så saken får bero till nästa besök.

Om någon finner tråden kan jag dela med mig av en länk där någon beskriver hur de fixar en liknande fläkt. Märk väl att jag ej prövat det. I kommentarerna står det även att man förmodligen kan öppna fläkten på ett enklare sätt.
https://www.youtube.com/watch?v=OSBVjbdxLCA