Splitterny Asus-skärm Stänger Av/På Sig Själv samt Förlorar Bildsignal

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2015

Splitterny Asus-skärm Stänger Av/På Sig Själv samt Förlorar Bildsignal

Det är som så att jag införskaffade en Asus VP247H, den 29/12 från Webhallen i Linköping och den verkar vara dysfunktionell. Den är HDMI- VGA- och DVI-kompatibel vill jag tillägga. Det verkar som den har varit trasig sen jag tog den ur förpackningen. Den stänger av sig själv, bara för att sätta på sig själv efter någon sekund på måfå; spelar ingen roll om jag spelar eller internetsurfar. Och den brukar också förlora bildsignalen ibland, följt av en blå bakgrund med texten "HDMI no signal.".

Jag har testat DVI-kabel, samma resultat och testat VGA-kabel med samma resultat som föregående. Bara för att vara på den säkra sidan att inte min nya MSI GTX 970 4GB inte spökar, så har jag testat skärmen på 3 andra datorer med unika VGA- DVI- och HDMI-sladdar till varje dator; fått samma resultat där. Har testat andra skärmar på min dator och de fungerade felfritt.

Har gått till Webhallen för reklamation, dem testade skärmen utan att nåt hände och bad mig återkomma på lördag för att testa den mer. Så det är det jag kommer göra, men undrar om ni kanske har någon lösning på detta eller något svar till varför den håller på så här?

Tack på förhand!

Specifikationer:

Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
GPU: MSI NVIDIA GeForce GTX 970 4GB Gaming
Operating System: Microsoft Windows 10 (build 10586), 64-bit
Skärm: ASUS VP247H 23.6” Full HD
RAM: 8GB
PSU: XFX Core Edition 750W

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

*Felplacerad tråd flyttad i enlighet med §3.2 i reglerna*

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2013

Hade en skärm som slog av sig och ibland inte ville starta. Det var AC-adaptern som började ge upp.
Men fick aldrig felmeddelande om signalen.