Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

H80i överhettar efter datorbyte

Hejsan.

Plockade ur min H80i och den fungerade utmärkt. Sen sålde jag den då jag hade uppgraderat. Killen som köpte den fick genast problem med att CPU:n överhettade på en gång. Så som jag tolkade det så kör han stock på CPU:n. Han har dessutom testat att montera den igen men den fortsatte överhetta.

Kan detta bero på att luft kommit in i pumpen? Han sa även att han kollat att fläktarna gått igång och han hört pumpen.
Är det bara att montera den igen å försöka få ur luften OM det nu skulle vara luft?

Fractal Design R4 White - Asus Maximus VI Hero - I7 4770K @4.2Ghz - Corsair Hydro Series H110i GTX - 2x8gb G.Skill Ares DDR3 1600Mhz - MSi GTX 980 TwinFrozr V - Fractal Design newton r3 1000w

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Om det är luft i pumpen så hör han det, går inte att missa ljudet av rassel..
Men om det skulle vara luft, så kan man lägga datorn ner på sidan, så luften lättare kan passera till radiatorn..

Låter dock mer som att han inte fått dit den ordentligt eller inte lagt på kylpasta.

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

Ja lite så tänkte jag oxå Om jag uppfattade honom rätt så hade han använt sej av luftkylning tidigare och inte så insatt i AIO system. Svårt å veta om han tänkte på om pumpen lät konstigt eller ovanligt högt då. Han sa att han använt kylpasta båda gångerna.

Tänkte mer om luften kan orsaka väldigt höga temps. Enligt min världsuppfattning så borde de det hehe.

Aja blir till å införskaffa lite kylpasta på lördag (Förbannade Nyårsdagen allting stängt) då så man får testa med å montera kylaren i min egen burk å "skaka" lite då

Fractal Design R4 White - Asus Maximus VI Hero - I7 4770K @4.2Ghz - Corsair Hydro Series H110i GTX - 2x8gb G.Skill Ares DDR3 1600Mhz - MSi GTX 980 TwinFrozr V - Fractal Design newton r3 1000w

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013

Har det inte varit någonting med h80i och hela corsairs serie med de fyrkantiga block/pumparna att på vissa moderkort så lägger den inte tillräckligt truck på cpun. Sett fall där bankomaten är lös även fast allt är korrekt monterat.

Speldator: Intel core i5 3570k 4,2GHz@1,128V| Asus P8Z77-I DELUXE | EVGA GeForce GTX 660Ti custom backplate | Fractal Design Node 304 | Cooler Master Hyper 212 EVO | Samsung 840 basic 120Gb SSD | 2Tb Seagate Barracuda 3,5 HDD | Corsair Venganse LP 16Gb (2x8) 1600MHz cl10 | Be Quiet! Straight power 600w 80+ Gold |Windows 8.1| Lapptop: Lenovo T420p Kringutrustning: Qpad MK-85 Pro MX-Brown | Qpad QH-85 | Logitech MX-518 | ASUS PB278QR | Audio Pro Addon T14

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013
Skrivet av infigo:

Har det inte varit någonting med h80i och hela corsairs serie med de fyrkantiga block/pumparna att på vissa moderkort så lägger den inte tillräckligt truck på cpun. Sett fall där bankomaten är lös även fast allt är korrekt monterat.

Hmm ja han hade monterat den på en 1155 socket. Vet dock ej vilket MoBo han har dock. Den satt monterad på en 1150 socket tidigare i min dator.

Datorn jag hade tänkt testa den på härnäst är en 1366 socket. En i7 950

Fractal Design R4 White - Asus Maximus VI Hero - I7 4770K @4.2Ghz - Corsair Hydro Series H110i GTX - 2x8gb G.Skill Ares DDR3 1600Mhz - MSi GTX 980 TwinFrozr V - Fractal Design newton r3 1000w

Trädvy Permalänk
Medlem
Plats
Iggesund
Registrerad
Okt 2002

Snurrar pumpen som den ska så borde det inte vara den som är problemet. Och att det skulle vara luft i systemet är heller inte så troligt, då det är ett slutet system.

Det jag skulle tippa på är att han trotts en om montering inte har fått till monteringen riktigt i alla fall. Skadar inte att prova igen.
Eller så kan det vara den tabben som många som inte är så varna gör. Nämligen att man tar alldeles för mycket kylpasta när man ska montera kylaren. Som ett riskorn är en ganska så bra referens.

hoppas det löser sig. Och ett gott nytt år på er!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

Så en liten update. Har monterat kylaren på en 1366 socket nu. Det var förbannat j***a trångt å få dit den men den fungerar iaf. Har dock fortfarande ganska hög idletemp på den. Ca 40-45°C Det var samma i förra datorn. Kan det vara så att det faktiskt är något fel på kylaren?

Fractal Design R4 White - Asus Maximus VI Hero - I7 4770K @4.2Ghz - Corsair Hydro Series H110i GTX - 2x8gb G.Skill Ares DDR3 1600Mhz - MSi GTX 980 TwinFrozr V - Fractal Design newton r3 1000w