Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Jan 2013

Vart tog mitt ram vägen ?

Sitter på 16gb och just nu så används nästan allt och jag vet inte vad som använder allt.
Är det jag som missar något eller ?

H440 | i7 7700k | MSI Z270 Gaming Pro Carbon | MSI GTX 1070 | 16 GB Vengeance LED |
Särskrivning är det värsta som finns.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2012
Skrivet av Ürkel:

Sitter på 16gb och just nu så används nästan allt och jag vet inte vad som använder allt.
Är det jag som missar något eller ?
http://i.imgur.com/DJZzhZo.jpg
https://i.gyazo.com/023c9977039b4a5358bed1c953b7395f.png

ditt moderkort kan vara boven

https://bluebluewave.wordpress.com/2014/02/27/memory-leak-in-...

CPU: i7 3770k @ 4.2ghz + Be Quiet! Dark Rock Pro 3 Moderkort: Asrock Z77 Extreme6 Minnen: Corsair Vengeance Pro 4x4gb 2133mhz GPU: MSI GTX 980 Ti Gaming SSD: 2x Samsung 840 Pro 256gb RAID 0 Nätagg: Corsair AX 850 80+ Gold Chassi: Be Quiet! Silent Base 600

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

har du gjord en virus sökning? kanske nåt gömt program som tar en massa ram. eller kollat om det finns några memory leaks?

Case: Cooler Master HAF XB Evo / Motherboard: Asus Crosshair 6 Hero (1002 Bios) / CPU: AMD Ryzen 7 1700X @3.9 GHz all Cores / CPU Cooler: Noctual NH-D15 / PSU: Corsair RM850 / RAM: Corsair Vengeance LPX DDR4 3200MHz 16GB (2x8) / GPU: Sapphire R9 Nano 4GB HBM / Main SSD: Crucial MX300 750 GB / Dropbox SSDs: 2xSamsung 850 EVO 500 GBx2 / Storage HDD: Seagate Barracuda 1TB / AoC U3477 + Acer CB290C / Keyboard: Corsair K65 RGB Rapidfire / Mouse: Mission SG GGM 3.5 MMO Mouse

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Något sorts memory leak verkar det vara, svårt att säga vad exakt.

Intel i5 4690k, MSI GTX 980 Gaming 4GB, Samsung SSD PRO 850-Series 512GB, WD Caviar Black 1TB, Corsair 16GB CL9 2133MHz VENGEANCE PRO, MSI Z97 Gaming 7, Asus DX Xonar, Corsair TX750M 80+ Bronze Modular, Corsair H100i, Fractal Design Arc Black, Asus VG248QE 144Hz 1 ms, Steelseries Rival, Razer Blackwidow 2014, Sennheiser PC 360 G4ME

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jan 2010

Ladda ner drivrutiner (endast) till ditt nätverkskort: http://www.msi.com/product/motherboard/support/Z170A-G45-GAMI...

Avinstallera medföljande programvara/drivrutiner som du har nu och installera endast de nya drivrutinerna du laddat ner. Det borde lösa ditt problem.

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | QX2710 | U2412M | AW2310 | Filco Majestouch MX Brown TKL | Logitech G403

Trädvy Permalänk
Medlem
Plats
Filipstad
Registrerad
Mar 2004
Skrivet av Ürkel:

Sitter på 16gb och just nu så används nästan allt och jag vet inte vad som använder allt.
Är det jag som missar något eller ?
http://i.imgur.com/DJZzhZo.jpg
https://i.gyazo.com/023c9977039b4a5358bed1c953b7395f.png

Skrivet av era909:

Ladda ner drivrutiner (endast) till ditt nätverkskort: http://www.msi.com/product/motherboard/support/Z170A-G45-GAMI...

Avinstallera medföljande programvara/drivrutiner som du har nu och installera endast de nya drivrutinerna du laddat ner. Det borde lösa ditt problem.

avinstallera "Killer Features", Alltså allting, O uppdatera drivarna till nätverkskortet via enhetshanteraren, installera INTE programen som följer med..

| 990FX | FX-8120 | Intel Pro 1500 + 2Tb | 16Gb XMP1866 | R9-280x |
| i5-3470 | 4x4Gb PC3-1600 | 6Tb | FreeNAS-9.10.2 |
| Yamaha HTR-4065 | Dynavoice Magic F-5 EX |
| iPhone 7 128Gb GagatBlack|

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Jan 2013
Skrivet av Bernd_P1:

har du gjord en virus sökning? kanske nåt gömt program som tar en massa ram. eller kollat om det finns några memory leaks?

Skrivet av sebbeyao:

Något sorts memory leak verkar det vara, svårt att säga vad exakt.

Skrivet av era909:

Ladda ner drivrutiner (endast) till ditt nätverkskort: http://www.msi.com/product/motherboard/support/Z170A-G45-GAMI...

Avinstallera medföljande programvara/drivrutiner som du har nu och installera endast de nya drivrutinerna du laddat ner. Det borde lösa ditt problem.

Skrivet av Nevil:

avinstallera "Killer Features", Alltså allting, O uppdatera drivarna till nätverkskortet via enhetshanteraren, installera INTE programen som följer med..

Installerade senaste drivrutinen och nu fungerar det perfekt
Edit: Bara drivrutinen, inte med något bloatware skit som ingen ändå använder! ^^

H440 | i7 7700k | MSI Z270 Gaming Pro Carbon | MSI GTX 1070 | 16 GB Vengeance LED |
Särskrivning är det värsta som finns.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2012
Skrivet av Ürkel:

Installerade senaste drivrutinen och nu fungerar det perfekt
https://i.gyazo.com/a1ef705b36f406151009aa6ea3224f84.png

Fattar inte hur de kan fortsätta med detta bristfälliga nätverkskort eller rättare sagt "optimerad" firmware för gaming när detta med minnesläckage har varit känt i flera år nu..

CPU: i7 3770k @ 4.2ghz + Be Quiet! Dark Rock Pro 3 Moderkort: Asrock Z77 Extreme6 Minnen: Corsair Vengeance Pro 4x4gb 2133mhz GPU: MSI GTX 980 Ti Gaming SSD: 2x Samsung 840 Pro 256gb RAID 0 Nätagg: Corsair AX 850 80+ Gold Chassi: Be Quiet! Silent Base 600

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Oliver91:

Fattar inte hur de kan fortsätta med detta bristfälliga nätverkskort eller rättare sagt "optimerad" firmware för gaming när detta med minnesläckage har varit känt i flera år nu..

Det låter ju bra med "optimerat för gaming" för dom som inte vet problemen, själv köper jag inte moderkort med enbart det nätverkskortet.
Intels kort är dom jag tycker fungerar bäst.
Har både Intel och Killer på mitt nuvarande moderkort, det första jag gjorde var att stänga av Killer i bios.

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Jan 2013
Skrivet av MacAllan:

Det låter ju bra med "optimerat för gaming" för dom som inte vet problemen, själv köper jag inte moderkort med enbart det nätverkskortet.
Intels kort är dom jag tycker fungerar bäst.
Har både Intel och Killer på mitt nuvarande moderkort, det första jag gjorde var att stänga av Killer i bios.

Hade Intel och Asmedia på mitt gamla Asus z77 deluxe och brukade använda Intel såklart, strulade aldrig!

H440 | i7 7700k | MSI Z270 Gaming Pro Carbon | MSI GTX 1070 | 16 GB Vengeance LED |
Särskrivning är det värsta som finns.

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Mar 2014

@Ürkel: möjligen något fel på moderkortet. el virus

CM Storm Trooper Gaming Big Tower - Intel Core i5 3570K @ 3.80GHz - Thermaltake Frio CPU Cooler(gjord för överklockning)
12,0GB DDR3 - ASUSTeK COMPUTER INC. MAXIMUS V FORMULA - Asus 7970 3 gb Windforce (Gigabyte) - Corsair ATX 700W CMPSU-700G-WW - ssd med mera

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2003

Har kört/kör killer nic på 3 av mina setups. Aldrig strulat. Dock kör jag endast med drivrutinen, ingen mjukvara.

Ryzen 5 1500X | GA-AB350M-Gaming 3 | 2x8GB Crucial LT 2400MHz
GTX1070 8GB | S850EVO 500GB
be quiet! KRAFT 700W | InWin Dragon Slayer