Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Får det ej att funka med hdmi

Hej!
När jag använder min hdmi kabel till min skärm blir det en kant runt skrivbordet. Hur får jag bort den? Jag har en Asus skärm och använder mig av en bärbar toshiba. Just nu använder jag VGA kabeln för då funkar det. Använder även Windows 8.1, det funkade med hdmi når jag hade Windows 8. Tack i förhand!

Trädvy Permalänk
Bildexpert
Thomas Ytterberg
Registrerad
Mar 2013

Förmodligen den vanligaste frågan någonsin. Tyvärr... För det vore så lätt att undvika om tillverkarna bara tänkte till.

Du behöver ställa in i drivrutinen för ditt grafikkort (AMD, antagligen) att den ska köra ut bilden i 100% och inte krympa den.

Läs mer i SweClockers guider till BildskärmarPixelklockanDVI & VGAHDMITV

Trädvy Permalänk
Bildexpert
Thomas Ytterberg
Registrerad
Mar 2013

Ifall du kör AMD är det följande i Catalyst Center

My Digital Flat Panels/Scaling Options/ Overscan:0%

Läs mer i SweClockers guider till BildskärmarPixelklockanDVI & VGAHDMITV