Sony 55X8505 skärm "lagg" eller ev HDMI kabel, hjälp sökes

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2011

Sony 55X8505 skärm "lagg" eller ev HDMI kabel, hjälp sökes

https://www.dropbox.com/s/sndrohi55smaooi/VID_20160105_024322...

Köpte mig en Sony 55X8505 på mellandagsrea och började märka konstigheter i bilden efter en vecka. Någon som sett något liknande förut? Kör tvn i 3840x2160 60hz till datorn. Jag använder HDMI-HDMI kabel. Då det här "vertical-horizontal" lagget uppkommer försvinner det om jag väljer samma HDMI input i TV igen så att den kopplar om signalen. Tror att det kanske är HDMI kabeln som strular men har inte hittat några liknade trådar med samma probelm. Har testat en annan HDMI kabel jag har men den klarade inte bitraten för 4k 60fps och fick det karaktäristiska vita flimmer syndromet. Tips och idéer hade varit trevligt.

i7-6800k @ 4.2GHz | MSI GeForce GTX 970 Gaming 4GB | HyperX Savage DDR4 2400MHz 64GB | ASUS X99-A II | Be Quiet Dark Rock Pro 3 | Samsung 850 EVO 1TB SSD | Samsung 850 EVO 512GB SSD | Samsung 830 128GB SSD | WD Green 2TB HDD | Corsair HX1000i 1000W PSU | Corsair Carbide Clear 600C

Trädvy Permalänk
Medlem
Plats
Järfälla / Stockholm
Registrerad
Jul 2001

Skumt värre, hittat något på Sony's sida? Finns det något "game mode" eller liknande?
Göra en full reset på TV'n? Är felet konstant eller hur ofta kommer det?

I7 4790K @ Stock | Phanteks PH-TC14PE | 16GB Corsair LP1600 | Asus Z97-A | EVGA GTX 980 ACX 2.0 SC @ 1500/8000 | 256 Samsung 840 Pro, 2+2TB | 27" Dell U2713HM | Fractal Design R4 | Fractal Design 800W 80+ Gold | Win10 Pro | 250/100 Fiber

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2011
Skrivet av Maxizor:

Skumt värre, hittat något på Sony's sida? Finns det något "game mode" eller liknande?
Göra en full reset på TV'n? Är felet konstant eller hur ofta kommer det?

Inte hittat något hos Sony, använder game mode då det blir lägre input lag, felet dyker upp ca var 15-45e minut och håller i sig någon minut eller tills jag byter input på tvn

Skickades från m.sweclockers.com

i7-6800k @ 4.2GHz | MSI GeForce GTX 970 Gaming 4GB | HyperX Savage DDR4 2400MHz 64GB | ASUS X99-A II | Be Quiet Dark Rock Pro 3 | Samsung 850 EVO 1TB SSD | Samsung 850 EVO 512GB SSD | Samsung 830 128GB SSD | WD Green 2TB HDD | Corsair HX1000i 1000W PSU | Corsair Carbide Clear 600C

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av emil1213:

Inte hittat något hos Sony, använder game mode då det blir lägre input lag, felet dyker upp ca var 15-45e minut och håller i sig någon minut eller tills jag byter input på tvn

Skickades från m.sweclockers.com

Uppdaterat firmware? Senaste http://www.sony.se/support/sv/content/cnt-dwnl/prd-tvhc/bravi...

Edit: Du använder för övrigt Windows 7 eller? Det är väldigt dåligt optimerat för 4K, testa köra en annan dator eller uppgradera till Windows 10. Då borde det funka bättre om du gjort allt annat

Asus P8P67 | i7 2600k | Corsair H80 | Asus GTX 770 OC | 8GB | Corsair TX650W | Fractal Design R3 | Intel 520 240GB

Macbook Pro Retina 15'' dGPU Late 2013

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2011

Yes, senaste firmware, win 7.

i7-6800k @ 4.2GHz | MSI GeForce GTX 970 Gaming 4GB | HyperX Savage DDR4 2400MHz 64GB | ASUS X99-A II | Be Quiet Dark Rock Pro 3 | Samsung 850 EVO 1TB SSD | Samsung 850 EVO 512GB SSD | Samsung 830 128GB SSD | WD Green 2TB HDD | Corsair HX1000i 1000W PSU | Corsair Carbide Clear 600C