TP-Link TD-W8968 telefon fungerar ej

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Maj 2011

TP-Link TD-W8968 telefon fungerar ej

Tjenare! Vi har köpt en ny ADSL-router då vår gamla som vi fick av operatören har slutat fungera. När vi pluggade in telefonen och datorn i den medföljande splittern så fungerade internet men telefonen var helt död.

Jag har provat att koppla runt telefonsladden lite olika men ändå så fungerar den inte. Vår förra router/modem hade 2 telefonportar på baksidan men telefonen fungerade även om man inte hade den i där bak.

Vad kan jag göra?

Dator |Intel Core i3-2120| |PNY GTX 650Ti| |8GB DDR3| |OCZ Agility 3 60GB| |1TB Hitachi 7200RPM| |EVGA 500W| |Win7 HP 64bit| |BitFenix Merc Alpha||

Kringutrustning |Qpad QH-90| |Steelseries 6gv2| |Logitech G400s|| Asus VN247H||

Citera för svar

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Maj 2011

@Mack3h:
Liten Bump, vi har nu införskaffat ett TP-Link TD-8616 modem, men det är samma visa, vi kommer ut på internet men telefonen är stendöd. Vad kan vara fel? Vår operatör är NetatOnce

Dator |Intel Core i3-2120| |PNY GTX 650Ti| |8GB DDR3| |OCZ Agility 3 60GB| |1TB Hitachi 7200RPM| |EVGA 500W| |Win7 HP 64bit| |BitFenix Merc Alpha||

Kringutrustning |Qpad QH-90| |Steelseries 6gv2| |Logitech G400s|| Asus VN247H||

Citera för svar

Trädvy Permalänk
Medlem
Plats
dfgdfg
Registrerad
Maj 2005

Jag har samma problem hos mina föräldrar. Jag har kopplat modemet/routern på exakt samma sätt som det var kopplat till det tidigare BBB-modemet. Vad gör jag för fel?

dfg