Excel: Spegla cell OM/IF cell innehåller unik text

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Jan 2009

Excel: Spegla cell OM/IF cell innehåller unik text

Hej.

Uppdaterar ett Excel ark för en logistikavdelning.

Det ser enkelt beskrivet ut så här:

A1: Johan
B1: Arlanda
A2: Anders
B2: Uppsala
A3: Jenny
B3: Statoil

Nu önskar jag att finna vem som har körningen "Arlanda".

Formel i t ex D1-> =OM(B1:B100;"Arl*";1)* ->Då ska formeln spegla namnet från B1.

Tack för hjälp!

Trädvy Permalänk
Medlem
Plats
Stockhom
Registrerad
Jan 2008

@r.wallin: En IF formula kommer inte att fungera, tyvärr. Men fear not, se nedan för en godtycklig lösning.

=LOOKUP(X;B1:B3;A1:A3)

Byt ut X med en cell med det värde du söker efter eller sätt in ett fördefinerat värde, i ditt fall Arlanda.

Edit: Typo i formula.

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Jan 2009

@enkoppte:

Tack!

Ska testa detta i nästa vecka :-)!

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Jan 2009

@enkoppte:

Tack! Det funkade exakt som jag önskade det!

Trädvy Permalänk
Medlem
Plats
Stockhom
Registrerad
Jan 2008

@r.wallin: Härligt!