Störningar i bilden vid uppstart av tv som försvinner efter en stund.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Störningar i bilden vid uppstart av tv som försvinner efter en stund.

Jag har en gammal Samsung tv (le40f86bdx/xee), inköpt 2007 tror jag.
För ett par veckor sen upptäckte jag störningar i bilden när jag startar tv:n som försvinner efter en stund, det är som att tv:n blir uppvärmd och då försvinner det.
Det är på vänstra halvan av skärmen, och det spelar ingen roll om det är chromecast, wii eller tv-sändning som är källan, det är alltid där och försvinner alltid till slut.
Och när det väl försvunnit kommer det inte tillbaka igen, inte för än man startar tv:n på nytt, så det är alltid vid uppstart det uppenbarar sig.

Vad jag undrar då är helt enkel om det är något enkelt åtgärdat fel, som kanske inte kostar speciellt mycket att laga. Eftersom jag tycker tv:n fortfarande är jävligt bra känns det onödigt att kasera den pga av det här felet, det var trots allt en lite av en premium modell när den släpptes;)

Så om någon kunnig sitter på något svar vore jag väldigt tacksam:)

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009

*bumpinlägg raderat*

Jag är rädd att den typen av inlägg som bara är till för att flytta tråden högre upp i trådlistningen är förbjudna enligt § 4 i reglerna. Det beror på att vi tycker att det är viktigt att alla får samma chans att få sina trådar uppmärksammade. Den här gången har jag inte låst din tråd på grund av detta, men tänk på det i fortsättningen.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2006
Skrivet av jamenvisst:

Jag har en gammal Samsung tv (le40f86bdx/xee), inköpt 2007 tror jag.
För ett par veckor sen upptäckte jag störningar i bilden när jag startar tv:n som försvinner efter en stund,

.

.

Vad jag undrar då är helt enkel om det är något enkelt åtgärdat fel

.

Samsung LCD tv, några år gammal, fel vid uppstart, som försvinner efter en stund.
Detta får mig genast att misstänka kondensator fel i nätdelen.
Väldigt vanligt problem på äldre Samsung LCD, Googla på det och det finns massor på nätet om det.
Hur man fixar, tja, man plockar isär den, byter alla ellytar i nätdelen, och sen fungerar tv'n 10 år till.

Finns massor av hjälp på youtube.
tex denna, en av de första som kom upp på mitt sök.
https://www.youtube.com/watch?v=vWKlex7kA7A

Finns färdiga repsatser köpa på nätet, eller så går man tilll ELFA https://www.elfa.se/sv/komponenter/passiva-komponenter/konden... och köper lösa komponenter.

Lycka till.

Cooler Master HAF932 | Gigabyte GA770T-USB3 | AMD Phenom II X4 3.2 GHz | Zalman Extreme | 1600MHz 12GB Corsair| Gigabyte HD7950 3GB | Corsair TX850M | Fujitsu 26" SL3260 1920x1200 | Windows 10 Pro.