Trädvy Permalänk
Medlem
Registrerad
Jan 2016

Benq XL2411z vill inte visa 144hz?

Hejsan! hoppades få lite hjälp med min nya skärm.
Köpte i veckan en Benq XL2411z 144hz.
Men datorn vägrar köra på 144hz? kan komma upp i 120hz om jag sänker upplösningen betydligt.
Funderar om det kan vara så att grafikkortet inte klarar av 144hz i 1920x1080p?
Och ja, jag har DVI-D dual link kabel och kopplat på den utgången på grafikkortet och ingången på skärmen, samt uppdaterat drivrutinerna, t.om testat beta versionen.
Använder ett AMD Radeon R9 255 2gb som kom med Asus Rog G20bm datorn.
Hittar inga specifikationer för vad kortet ska palla med heller?

Det konstiga är däremot att kopplar jag in skärmen i gamla datorn som har ett Radeon HD 5570, då funkar det direkt?

MVH/Slipsen666

Trädvy Permalänk
Bildexpert
Thomas Ytterberg
Registrerad
Mar 2013

Skärmen som sådan klarar 144 Hz över DVI-DL och behöver ingen handpåläggning. Däremot finns det mycket av omständigheterna runt om som hindrar 144 Hz från att fungera. Framför allt kabel och grafikkort.

Det låter som att du köra singel link. Då når man 120 Hz i mindre upplösningar likt 1280x720. Det vanligaste felet är att kabeln inte är dual-link-kopplad. Så kontrollera att det verkligen är en dual-link-kabel.

Googlar jag R9 255 pekar det tillbaka på tråd här på Swec som en OEM-version av HD7750. Den generationen grafikkort *kanske* har en switch på grafikkortet som måste ändras om för att dual link ska fungera. Det kan också finnas begränsningar i hur grafikkortet fungerar, till exempel att du inte kan köra HDMI samtidigt som DVI Dual-Link.

Läs mer i SweClockers guider till BildskärmarPixelklockanDVI & VGAHDMITV

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

Tack för ditt svar!
jag använder dvi kabeln som kom med skärmen och det står tydligt "DUAL LINK" på kontakterna..känns ju otroligt om det skulle vara typ tryckfel på kabeln?
har läst lite gran om den där switchen på kortet, plockade ur och kikade men hittade då ingen knapp eller switch..
börjar misstänka att kortet faktiskt inte är kapabelt att leverera 144hz i 1080p.
ang hdmi samtidigt som dvi så kör jag bara en skärm. har även prövat köra en HDMI kabel då både skärmen och kortet, så vitt jag försökt läst mig till, stödjer HDMI 1,4 och borde leverera lite bättre än nuvarande läge, men utan framgång.
väntar nu på ett till PSU då dessa jävla ROG datorer kräver 2st psu (1st 180w och 1st 230w) för att köra kraftfullare GPU.

ska forska på lite mer ang switchen dock

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2003

Hade ett liknande ärende på jobbet för några veckor sedan. ASUS G20 med R9 255 verkar inte klara av 100hz+, jag provade olika skärmar och drivrutiner men fick inte till det.

Kanske finns det en switch på grafikkortet men då bryter du förmodligen garantin. Om möjlighet finns skulle jag lämna tillbaka datorn och köpa en med Nvidia grafik istället. Det blev lösningen i mitt fall.

”Det krävs talang för att lira hårdrock medan det räcker med en taskig barndom för att spela hiphop”

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

Tack 2000+! då vet jag att nån annan hållt på med samma problem
Har ett gfx jag får stoppa i ist när PSUn kommer. men ska säkerställa igen att de inte finns nån sån switch på kortet. sitter dessa alltid på samma ställe eller kan dom sitta lite här å där beroende på tillverkare?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Slipsen666:

Tack för ditt svar!
jag använder dvi kabeln som kom med skärmen och det står tydligt "DUAL LINK" på kontakterna..känns ju otroligt om det skulle vara typ tryckfel på kabeln?
har läst lite gran om den där switchen på kortet, plockade ur och kikade men hittade då ingen knapp eller switch..
börjar misstänka att kortet faktiskt inte är kapabelt att leverera 144hz i 1080p.
ang hdmi samtidigt som dvi så kör jag bara en skärm. har även prövat köra en HDMI kabel då både skärmen och kortet, så vitt jag försökt läst mig till, stödjer HDMI 1,4 och borde leverera lite bättre än nuvarande läge, men utan framgång.
väntar nu på ett till PSU då dessa jävla ROG datorer kräver 2st psu (1st 180w och 1st 230w) för att köra kraftfullare GPU.

ska forska på lite mer ang switchen dock

Att det inte funkar med HDMI beror på att pixelklockan har för låg frekvens på grafikkortet för att tillåta 120/144hz även om v1.4 i övrigt uppfylls, samma med skärmen antagligen den kan inte hantera 120/144hz med HDMI.

Är väldigt vanligt än idag med purfärska delar att HDMI och 120/144hz att det inte fungerar.

R9 255 är vad jag vet också ett SK OEM kort, dvs specifikt tillverkade för någon märkesburktillverkare, och dessa brukar vara mer begränsade eller nedskalade än dom kort som man kan köpa löst via ÅF.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Nu verkar det som att du är en lösning på spåren, men så här ser du skillnaden i kontakten i kabeln:

Edit: rätt bild

“Problems that remain persistently insoluble should always be suspected as questions asked in the wrong way.” ― Alan W. Watts

Trädvy Permalänk
Bildexpert
Thomas Ytterberg
Registrerad
Mar 2013
Skrivet av Slipsen666:

ang hdmi samtidigt som dvi så kör jag bara en skärm. har även prövat köra en HDMI kabel då både skärmen och kortet, så vitt jag försökt läst mig till, stödjer HDMI 1,4 och borde leverera lite bättre än nuvarande läge, men utan framgång.

Kretsuppsättningen hos XL2411Z är med all trolighet endast kapabel till 165 MHz pixelklocka över single link. Därför når man som bäst 60 Hz över HDMI.

Du kan iofs test och överklocka via Crimson-drivrutinerna eller CRU Toasty X. Klarar både kort och skärm 300 MHz pixelklocka når du i alla fall 120 Hz över HDMI. Men DVI-DL är det som gäller för den här skärmen och 144 Hz.

Läs mer i SweClockers guider till BildskärmarPixelklockanDVI & VGAHDMITV

Trädvy Permalänk
Medlem
Plats
Huddinge/Stockholm
Registrerad
Jan 2015

Har du ställt in 144Hz i Windows? Eller är det där som det inte finns som ett alternativ?

Jag har en likadan skärm, utan problem. Dock använder jag kort från nvidia.

Dator 1: | i7 7700k | MSI GTX 1080 Gaming X | MSI Z270 Gaming pro carbon | Corsair LPX DDR4 16 GB | FD define S | Samsung 850 EVO 1TB | Noctua NH-U12S | Corsair RM750x 750W | Windows 10
Skärm 1: ASUS 27" ROG SWIFT PG279Q 1440p @ 165Hz/IPS/G-Sync