Får massa lagspikes med ny router (Asus RT-N56U)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2009

Får massa lagspikes med ny router (Asus RT-N56U)

Det funkade felfritt första veckan tyckte jag men nu när ja spelar t.ex Rocket League eller League of Legends får jag lagspikes med jämna mellanrum på 10 min eller värre att "Accept" knappen inte dyker upp ibland eller att tiden går ut utan att jag kan se det etc.

Så här stod det i loggen på min router när jag hade en lagspike och körde LoL:

Jan 26 21:49:00 WAN Connection: Ethernet link up.
Jan 26 21:49:00 rc_service: wanduck 196:notify_rc restart_wan_if 0
Jan 26 22:49:00 kernel: eth3: ===> VirtualIF_close
Jan 26 22:49:00 kernel: eth3: ===> VirtualIF_open
Jan 26 22:49:01 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth3_eth3)!
Jan 26 22:49:01 kernel: ra_sw_nat_hook_wifi: 1
Jan 26 22:49:01 wan: finish adding multi routes
Jan 26 22:49:01 rc_service: udhcpc 1796:notify_rc stop_upnp
Jan 26 22:49:01 miniupnpd[1786]: received signal 15, good-bye
Jan 26 22:49:02 rc_service: udhcpc 1796:notify_rc start_upnp
Jan 26 22:49:02 miniupnpd[1827]: HTTP listening on port 45991
Jan 26 22:49:02 miniupnpd[1827]: Listening for NAT-PMP traffic on port 5351
Jan 26 22:49:03 dhcp client: bound 100.68.242.109 via 100.68.0.1 during 21600 seconds.
Jan 26 21:49:03 ntp: start NTP update
Jan 26 21:49:06 WAN Connection: Ethernet link up.
Jan 26 21:49:06 rc_service: wanduck 196:notify_rc restart_wan_if 0
Jan 26 22:49:06 kernel: eth3: ===> VirtualIF_close
Jan 26 22:49:06 kernel: eth3: ===> VirtualIF_open
Jan 26 22:49:06 kernel: ra_sw_nat_hook_wifi: 1
Jan 26 22:49:06 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth3_eth3)!
Jan 26 22:49:06 wan: finish adding multi routes
Jan 26 22:49:06 rc_service: udhcpc 1834:notify_rc stop_upnp
Jan 26 22:49:06 miniupnpd[1827]: received signal 15, good-bye
Jan 26 22:49:07 rc_service: udhcpc 1834:notify_rc start_upnp
Jan 26 22:49:07 miniupnpd[1865]: HTTP listening on port 46660
Jan 26 22:49:07 miniupnpd[1865]: Listening for NAT-PMP traffic on port 5351
Jan 26 22:49:08 dhcp client: bound 100.68.242.109 via 100.68.0.1 during 21600 seconds.
Jan 26 21:49:08 ntp: start NTP update

Andra ggr kan det stå såhär:
Jan 26 23:29:31 kernel: dev_rx_data_frm(): duplicate frame drop it!
Jan 26 23:29:32 kernel: dev_rx_data_frm(): duplicate frame drop it!
Jan 26 23:29:32 kernel: dev_rx_data_frm(): duplicate frame drop it!
Jan 26 23:29:32 kernel: dev_rx_data_frm(): duplicate frame drop it!
Jan 26 23:29:32 kernel: dev_rx_data_frm(): duplicate frame drop it!
Jan 26 23:29:32 kernel: dev_rx_data_frm(): duplicate frame drop it!
Jan 26 23:29:32 kernel: dev_rx_data_frm(): duplicate frame drop it!
Jan 26 23:29:33 kernel: dev_rx_data_frm(): duplicate frame drop it!
Jan 26 23:30:29 kernel: dev_rx_data_frm(): duplicate frame drop it!
Jan 26 23:30:29 kernel: dev_rx_data_frm(): duplicate frame drop it!
Jan 26 23:30:29 kernel: dev_rx_data_frm(): duplicate frame drop it!

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Ser inte att det har med routern att göra öht?
Omsändningar som droppar, ser helt ok ut?

Här är några som felsöker ett liknande fel
https://www.flashback.org/t2525738

Uppdatera mjukvaran, se över kontakterna - såg mest ut som om det var kabelfel om något, inte routern.

Även här.
http://www.sweclockers.com/forum/trad/1234140-asus-rt-n56-wan...
Åter, ser mestadels ut som kabelfel eller ethernet kontakten på (i det fallet) modemet.

Jag har i jobbet sålt ca 500 (minst) av den modellen och har mer haft problem med dåliga kablar än måndagsex (tror inte jag har haft ett enda som jag misstänkt fabrikationsfel på, snarare åkt-i-backen-fel)

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2009

Okej tack så mycket Ska prova att byta kablar och uttag ett tag och se om det funkar.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2002

Jag har samma problem, hur gick det för dig när du bytt kablar?

Jag hatar att vara förkyld!