Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Feb 2010

Sämre cb i cinebench!

tja. Klockade upp min i5 4690k för cirka 2 månader sen, körde en cinebench för att kolla vad jag fick i poäng!

Fick då 647cb som bäst, och i dag skulle jag köra det igen för o kolla lite, fick då plöstligt bara 620cb nu!? vad är det som kan göra att jag får sämmre nu ?

kör den klockad till 4.4ghz och kör med en corshair h100i Gtx kylare! tacksam för svar : )

***Tråd flyttad*** /moderator

Chassi: Corsair carbide 540 | SSD: samsung evo 120GB | CPU: i5 6600k @ 4.5 Ghz | Kylning: pure rock be quiet | GPU: ASUS GeForce GTX1060 Strix OC 6GB | PSU: evga 650w | MB: Asus z170-A| RAM: Corsair Dominator DDR4 3200MHz 16GB

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@liquiiid: Vad har du för temperaturer?

Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Feb 2010
Skrivet av hiphoppucko:

@liquiiid: Vad har du för temperaturer?

55 grader låg den på via hwmonitor. När jag körde med min gammla antec kylare så låg den på 67 grader.

Chassi: Corsair carbide 540 | SSD: samsung evo 120GB | CPU: i5 6600k @ 4.5 Ghz | Kylning: pure rock be quiet | GPU: ASUS GeForce GTX1060 Strix OC 6GB | PSU: evga 650w | MB: Asus z170-A| RAM: Corsair Dominator DDR4 3200MHz 16GB

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av liquiiid:

55 grader låg den på via hwmonitor. När jag körde med min gammla antec kylare så låg den på 67 grader.

Konstigt. Prova dra ner klicken pyttelite och se om det blir bättre eller sämre

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Feb 2010
Skrivet av hiphoppucko:

Konstigt. Prova dra ner klicken pyttelite och se om det blir bättre eller sämre

Skickades från m.sweclockers.com

Ja riktigt konstigt. Ja ska prova det tack för hjälp

Chassi: Corsair carbide 540 | SSD: samsung evo 120GB | CPU: i5 6600k @ 4.5 Ghz | Kylning: pure rock be quiet | GPU: ASUS GeForce GTX1060 Strix OC 6GB | PSU: evga 650w | MB: Asus z170-A| RAM: Corsair Dominator DDR4 3200MHz 16GB

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2004
Skrivet av liquiiid:

tja. Klockade upp min i5 4690k för cirka 2 månader sen, körde en cinebench för att kolla vad jag fick i poäng!

Fick då 647cb som bäst, och i dag skulle jag köra det igen för o kolla lite, fick då plöstligt bara 620cb nu!? vad är det som kan göra att jag får sämmre nu ?

kör den klockad till 4.4ghz och kör med en corshair h100i Gtx kylare! tacksam för svar : )

kanske för att du installerat massa mer program och helt enkelt har mycket mer igång i bakgrunden nu än då?

Trädvy Permalänk
Medlem
Plats
Sjöbo
Registrerad
Feb 2010
Skrivet av lanbonden:

kanske för att du installerat massa mer program och helt enkelt har mycket mer igång i bakgrunden nu än då?

Kan det vara så ?:/

Chassi: Corsair carbide 540 | SSD: samsung evo 120GB | CPU: i5 6600k @ 4.5 Ghz | Kylning: pure rock be quiet | GPU: ASUS GeForce GTX1060 Strix OC 6GB | PSU: evga 650w | MB: Asus z170-A| RAM: Corsair Dominator DDR4 3200MHz 16GB

Trädvy Permalänk
Medlem
Plats
Gävleborg
Registrerad
Aug 2013

Precis som lanbonden skriver, kan mycket väl vara att du har fler program i bakgrunden nu än förra testet. och det är vad jag tror är orsaken.

Och om du kör samma test flera gånger så kommer poängen skilja sig lite granna. ibland lägre, ibland högre.

tro mig, 27cb i skillnad är inget att oroa sig över.