aida64 hardware failure detected felmeddelande stock hastighet

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Sep 2010

aida64 hardware failure detected felmeddelande stock hastighet

God eftermiddag,
Jag går i tankarna om att överklocka min I5 CPU och har kört ett stresstest med AIDA64 över natten (Stock).
Bara för att se stabiliteten på CPU och RAM.

Temperaturen på CPU låg på ca 60 - 65 C. Den klara sig i ca 7 timmar innan jag fick felmeddelandet hardware failure detected och testet avslutades.

Gjorde en liten google sökning på felmeddelandet och det verkar som att man sällan får detta meddelandet då det oftast blir BSOD eller att datorn fryser.

Min dator fick felmeddelandet men ingen BSOD eller liknande kunde fortsätta använda datorn som vanligt.
Det jag undrar, har jag fått en kass CPU eller kan det vara någon typ av bugg i AIDA64?
Kommer jag fortfarande kunna överklocka CPUn eller är det bara att glömma?

Finns det något annat test att verifiera om CPUn är kass eller inte?
Jag kör just nu Prime95 hemma, Blend-test. Får kolla resultatet när jag kommer hem.

Tack på förhand.

CPU: Intel Core i5 4690K 3,5 GHz Moderkort: MSI Z97 GAMING 3 Kylare: Noctua NH-U12S RAM: Corsair Vengeance DDR3 16GB 1600 Mhz Grafikkort: ASUS STRIX GTX 970 DirectCU II OC Bildskärm: Dell UltraSharp 24" U2412M IPS Nätagg: EVGA Supernova G1 650W, 80+ Gold, Modulär Chassie: Corsair 600T Hårddiskar: Samsung SSD 840 250 GB (system) och Samsung 750 GB + Samsung 1TB (lagring)

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2002

Ser inte hur många ramminnen(alltså hur många stickor inte gb) du har men skulle kolla efter XMP inställningar i bios och slå på eller av dem och testa igen.

Dator: Intel 5820k - 16Gb - Strix 970 - 256 m.2 NVMe
Server: Synology DS415+ 4st WD red 6Tb
Anslutning: Fiber

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Sep 2010

@kriller007: Det är 4 * 4 GB stickor. XMP är påslaget just nu i BIOS. Skall man manuellt ställa in RAM på 1600 Mhz istället? Gör detta någon skillnad?

CPU: Intel Core i5 4690K 3,5 GHz Moderkort: MSI Z97 GAMING 3 Kylare: Noctua NH-U12S RAM: Corsair Vengeance DDR3 16GB 1600 Mhz Grafikkort: ASUS STRIX GTX 970 DirectCU II OC Bildskärm: Dell UltraSharp 24" U2412M IPS Nätagg: EVGA Supernova G1 650W, 80+ Gold, Modulär Chassie: Corsair 600T Hårddiskar: Samsung SSD 840 250 GB (system) och Samsung 750 GB + Samsung 1TB (lagring)

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2002
Skrivet av KPatrik:

@kriller007: Det är 4 * 4 GB stickor. XMP är påslaget just nu i BIOS. Skall man manuellt ställa in RAM på 1600 Mhz istället? Gör detta någon skillnad?

Skulle testa ta ur 2 stickor och slå av XMP se om det hjälper.

Edit: hjälper inte det skulle jag leta efter bios uppdatering eller googla om just dessa minnen krockar på moderkortet.

Dator: Intel 5820k - 16Gb - Strix 970 - 256 m.2 NVMe
Server: Synology DS415+ 4st WD red 6Tb
Anslutning: Fiber

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Sep 2010

@kriller007: Tack för rådet. Får testa och se efter. Förhoppningsvis är det RAMen. Enkelt att köpa nytt
Återkommer när jag har testat.

CPU: Intel Core i5 4690K 3,5 GHz Moderkort: MSI Z97 GAMING 3 Kylare: Noctua NH-U12S RAM: Corsair Vengeance DDR3 16GB 1600 Mhz Grafikkort: ASUS STRIX GTX 970 DirectCU II OC Bildskärm: Dell UltraSharp 24" U2412M IPS Nätagg: EVGA Supernova G1 650W, 80+ Gold, Modulär Chassie: Corsair 600T Hårddiskar: Samsung SSD 840 250 GB (system) och Samsung 750 GB + Samsung 1TB (lagring)

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Sep 2010

@kriller007: Kan meddela att det var xmp som strula på minnena. Datorn har klarat sig i 12 timmar med aida64 test. Är det bara nya RAM minnen som gäller eller?

Konstigt nog flagga inte windows minnes test på det efter 6 rundor. :/

Skickades från m.sweclockers.com

CPU: Intel Core i5 4690K 3,5 GHz Moderkort: MSI Z97 GAMING 3 Kylare: Noctua NH-U12S RAM: Corsair Vengeance DDR3 16GB 1600 Mhz Grafikkort: ASUS STRIX GTX 970 DirectCU II OC Bildskärm: Dell UltraSharp 24" U2412M IPS Nätagg: EVGA Supernova G1 650W, 80+ Gold, Modulär Chassie: Corsair 600T Hårddiskar: Samsung SSD 840 250 GB (system) och Samsung 750 GB + Samsung 1TB (lagring)

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2002
Skrivet av KPatrik:

@kriller007: Kan meddela att det var xmp som strula på minnena. Datorn har klarat sig i 12 timmar med aida64 test. Är det bara nya RAM minnen som gäller eller?

Konstigt nog flagga inte windows minnes test på det efter 6 rundor. :/

Skickades från m.sweclockers.com

Skulle tippa att BIOS till moderkort eller ev höja lite volt på minnena, testa även köra stockhastigheter på minnena.

Tror inte du behöver köpa nya minnen, skulle testa köra med 2x4Gb ram med XMP, fungerar det hade jag sålt 8gb om du inte absolut behöver 16gb

Dator: Intel 5820k - 16Gb - Strix 970 - 256 m.2 NVMe
Server: Synology DS415+ 4st WD red 6Tb
Anslutning: Fiber

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

kan vara så att spänningen på moderkortet inte riktigt håller sig på den nivån som den ska och då leder till att aida64 stoppar.

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Sep 2010
Skrivet av kriller007:

Skulle tippa att BIOS till moderkort eller ev höja lite volt på minnena, testa även köra stockhastigheter på minnena.

Tror inte du behöver köpa nya minnen, skulle testa köra med 2x4Gb ram med XMP, fungerar det hade jag sålt 8gb om du inte absolut behöver 16gb

BIOS är nyligen uppdaterad till senaste versionen. Kan testa att aktivera XMP och höja volten till ca 1.550 eller liknande. Minnerna skall per standard vara 1.5 V.

Tyvärr behöver jag 16 GB (Om inte mer) då jag labbar en del med flera Virtuella maskiner.

CPU: Intel Core i5 4690K 3,5 GHz Moderkort: MSI Z97 GAMING 3 Kylare: Noctua NH-U12S RAM: Corsair Vengeance DDR3 16GB 1600 Mhz Grafikkort: ASUS STRIX GTX 970 DirectCU II OC Bildskärm: Dell UltraSharp 24" U2412M IPS Nätagg: EVGA Supernova G1 650W, 80+ Gold, Modulär Chassie: Corsair 600T Hårddiskar: Samsung SSD 840 250 GB (system) och Samsung 750 GB + Samsung 1TB (lagring)

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Sep 2010
Skrivet av mini-z1994:

kan vara så att spänningen på moderkortet inte riktigt håller sig på den nivån som den ska och då leder till att aida64 stoppar.

Nättagget är Guld certat så tror inte det är den som orsakar felet. Men om moderkortet leverar lite ojämn spänning, finns något sätt att motverka detta?

CPU: Intel Core i5 4690K 3,5 GHz Moderkort: MSI Z97 GAMING 3 Kylare: Noctua NH-U12S RAM: Corsair Vengeance DDR3 16GB 1600 Mhz Grafikkort: ASUS STRIX GTX 970 DirectCU II OC Bildskärm: Dell UltraSharp 24" U2412M IPS Nätagg: EVGA Supernova G1 650W, 80+ Gold, Modulär Chassie: Corsair 600T Hårddiskar: Samsung SSD 840 250 GB (system) och Samsung 750 GB + Samsung 1TB (lagring)