Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Anar att mitt moderkort är paj

Hejsan. Jag skulle sätta igång min dator efter flytt men den fungerar inte. Den går inte igång alls när jag trycker på start-knappen eller något. Det enda som händer när jag sätter igång el är att moderkortet lyser upp en kort stund (4-5 sekunder) och det börjar sedan lukta lite bränt och sedan släcks moderkortet. Somsagt det händer ingenting när jag trycker start på själva datorn utan detta händer så fort jag sätter "igång" elen.
Jag hör inget av de här "beepen" man ska höra från moderkortet så det jag är rädd för är att moderkortet har pajat. Eller kan det vara något annat?

PS. Jag är inte alls särskilt bra på datorer så det kan säkert vara något basic-fel jag inte vet om

Trädvy Permalänk
Medlem
Plats
Mariehamn
Registrerad
Nov 2010
Skrivet av baberiba:

Eller kan det vara något annat?

Pröva med ett annat nätaggregat.

[Win 8 64-bit] [ASUS P8Z77-V] [INTEL Core i5-3570K@4.2ghz] [HyperX8gb]
[Asus 660TI x 2] [Corsair Force Gt] [Samsung 830 ]
[Asus PB278Q] [Logitech G27] [Logitech 3D PRO]

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008
Skrivet av baberiba:

Hejsan. Jag skulle sätta igång min dator efter flytt men den fungerar inte. Den går inte igång alls när jag trycker på start-knappen eller något. Det enda som händer när jag sätter igång el är att moderkortet lyser upp en kort stund (4-5 sekunder) och det börjar sedan lukta lite bränt och sedan släcks moderkortet. Somsagt det händer ingenting när jag trycker start på själva datorn utan detta händer så fort jag sätter "igång" elen.
Jag hör inget av de här "beepen" man ska höra från moderkortet så det jag är rädd för är att moderkortet har pajat. Eller kan det vara något annat?

PS. Jag är inte alls särskilt bra på datorer så det kan säkert vara något basic-fel jag inte vet om

Låter mig som agget men är det inte agget tror jag på modekort.

Vad har du för agg ? Finns många budget agg som ger upp efter några år för att kondningarna håller tveksam kvalite

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013

Luktar det bränt så är ju något absolut fel. kan vara nätagget som gett sig men även mer om du försökt fått igång den med detta fel.

MOBO: MSI Z97 Gaming 5, CPU: Core i5-4670K @ 4.5GHz, RAM: 4x4GB, GPU: SAPPHIRE radeon R9 390 NITRO @ 1150/1550MHz, SSD: A-data Premier PRO900 256GB, HDD WD Blue 320GB 2.25", Chassi: CoolerMaster Master Case 5 PRO, PSU: CoolerMaster V750 80+ Gold, Skärm: HP LP2475w

Trädvy Permalänk
Medlem
Registrerad
Jul 2014
Skrivet av pompa_kumla:

Låter mig som agget men är det inte agget tror jag på modekort.

Vad har du för agg ? Finns många budget agg som ger upp efter några år för att kondningarna håller tveksam kvalite

Har Corsair RM750, är det bra kvalité eller skit?

Låter som de flesta tror det är nätagget dock, har inget extra jag kan testa men jag ska se om jag kan skaka fram något..
någon som har ett bra tips på något fynd-aggregat annars? :S

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Innebär det att du försökte starta datorn utan att se efter om alla delar satt på plats efter "en flytt" ?
Du borde kanske börja med att se om datorn sitter ihop ordentligt och kanske montera om den.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008
Skrivet av baberiba:

Har Corsair RM750, är det bra kvalité eller skit?

Låter som de flesta tror det är nätagget dock, har inget extra jag kan testa men jag ska se om jag kan skaka fram något..
någon som har ett bra tips på något fynd-aggregat annars? :S

Det är ett ganska hyffsat agg men inte toppklass. Kondensatorerna är nog inte slut än men känns ändå som det är agget jag hade börjat testa med ett som du vet funkar. Inte ditt "trasiga" till en annan dator.

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008
Skrivet av mrqaffe:

Innebär det att du försökte starta datorn utan att se efter om alla delar satt på plats efter "en flytt" ?
Du borde kanske börja med att se om datorn sitter ihop ordentligt och kanske montera om den.

Missade att han bara flyttat den Ts är du säker på att alla distanser sitter som dem ska ? du kan lossa modekortet från chassit å sedan testa starta låter mer som den kanske kortsluter.

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Registrerad
Jul 2014
Skrivet av mrqaffe:

Innebär det att du försökte starta datorn utan att se efter om alla delar satt på plats efter "en flytt" ?
Du borde kanske börja med att se om datorn sitter ihop ordentligt och kanske montera om den.

Somsagt jag är inte alls bra på datorer. Jag har kollat in i datorn efter jag märkte att det inte funka och jag tycker allt ser bra ut. Dock nämnde jag att det kan vara ett basic-fel (eftersom jag är så pass dålig) som t.ex att någon sladd inte sitter i och därför tänkte jag ni som kan mer kanske kan säga vilken sladd det skulle kunna vara till ett sådant här problem, isåfall.

På så sätt kan jag enklare hitta den sladden eller så

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av baberiba:

Somsagt jag är inte alls bra på datorer. Jag har kollat in i datorn efter jag märkte att det inte funka och jag tycker allt ser bra ut. Dock nämnde jag att det kan vara ett basic-fel (eftersom jag är så pass dålig) som t.ex att någon sladd inte sitter i och därför tänkte jag ni som kan mer kanske kan säga vilken sladd det skulle kunna vara till ett sådant här problem, isåfall.

På så sätt kan jag enklare hitta den sladden eller så

Kylare och grafikkort bör man ta loss vid transport, de är ofta så tunga att de flyttas ur läge och ibland kan de även röra sig så de förstör andra delar.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2007
Skrivet av baberiba:

Somsagt jag är inte alls bra på datorer. Jag har kollat in i datorn efter jag märkte att det inte funka och jag tycker allt ser bra ut. Dock nämnde jag att det kan vara ett basic-fel (eftersom jag är så pass dålig) som t.ex att någon sladd inte sitter i och därför tänkte jag ni som kan mer kanske kan säga vilken sladd det skulle kunna vara till ett sådant här problem, isåfall.

På så sätt kan jag enklare hitta den sladden eller så

Vet du vad det är för moderkort, processor och kylare du har?

När något upprepas ofta så uppfattas det som sanning...
Det hör man ofta...
hmm...
Här är en fördjupning sett från ett lite annat håll https://youtu.be/cebFWOlx848
Läs också boken Thinking, Fast and Slow

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008
Skrivet av baberiba:

Somsagt jag är inte alls bra på datorer. Jag har kollat in i datorn efter jag märkte att det inte funka och jag tycker allt ser bra ut. Dock nämnde jag att det kan vara ett basic-fel (eftersom jag är så pass dålig) som t.ex att någon sladd inte sitter i och därför tänkte jag ni som kan mer kanske kan säga vilken sladd det skulle kunna vara till ett sådant här problem, isåfall.

På så sätt kan jag enklare hitta den sladden eller så

Du har en grov 24 pin sladd vid modekortet dra ut dra in / vid grafikkortet har du ett par sladdar dra ut dra in sen har du en 4 eller 8 pin vid cpu fläkten.

Men jag tror nog ditt modekort kortsluter tyvär så kan du lossa det från chassit bara sen testa starta.

Startknappen heter pwr sw en jätte liten sladd 2 pinn måste också sitta i den går in i modekortet långt ner brukar den sitta

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Registrerad
Jul 2014
Skrivet av pompa_kumla:

Du har en grov 24 pin sladd vid modekortet dra ut dra in / vid grafikkortet har du ett par sladdar dra ut dra in sen har du en 4 eller 8 pin vid cpu fläkten.

Men jag tror nog ditt modekort kortsluter tyvär så kan du lossa det från chassit bara sen testa starta.

Startknappen heter pwr sw en jätte liten sladd 2 pinn måste också sitta i den går in i modekortet långt ner brukar den sitta

Tagit ur moderkortet ur chassit nu och testat starta med aggregatet.

Blir på samma vis att det lyser upp i 4-5 sekunder utan att göra något beep-ljud eller något sedan slockar ner.

Antar att det betyder att moderkortet är dött då? Eller?

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008
Skrivet av baberiba:

Tagit ur moderkortet ur chassit nu och testat starta med aggregatet.

Blir på samma vis att det lyser upp i 4-5 sekunder utan att göra något beep-ljud eller något sedan slockar ner.

Antar att det betyder att moderkortet är dött då? Eller?

Svårt utan att felsöka yttligare dumt att köpa saker i onödan något som är vädigt enkelt att göra är att testa en minnens sticka i olika slotts i taget.

Detta problem hade jag ibland på min första datorn men då starta datorn fast med bild svart.

Funkar inte det får du nog testa annat agg hjälper inte det så skulle jag nog sätta min tumme på modekortet.

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Registrerad
Jul 2014
Skrivet av pompa_kumla:

Svårt utan att felsöka yttligare dumt att köpa saker i onödan något som är vädigt enkelt att göra är att testa en minnens sticka i olika slotts i taget.

Detta problem hade jag ibland på min första datorn men då starta datorn fast med bild svart.

Funkar inte det får du nog testa annat agg hjälper inte det så skulle jag nog sätta min tumme på modekortet.

Testa minnena i andra fickor har jag redan gjort och fått samma resultat!
Får väl se om jag kan hitta något gammalt aggregat att testa det på då, tack så mycket för hjälpen iallafall

Trädvy Permalänk
Medlem
Registrerad
Dec 2007
Skrivet av baberiba:

Testa minnena i andra fickor har jag redan gjort och fått samma resultat!
Får väl se om jag kan hitta något gammalt aggregat att testa det på då, tack så mycket för hjälpen iallafall

Ser du något bränt på/under moderkortet? Kan du lokalisera bränd doft till nätagget? Annars kan du titta under cpun efter böjda pins osv om du orkar.

När något upprepas ofta så uppfattas det som sanning...
Det hör man ofta...
hmm...
Här är en fördjupning sett från ett lite annat håll https://youtu.be/cebFWOlx848
Läs också boken Thinking, Fast and Slow

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Jan 2016
Skrivet av mrqaffe:

Kylare och grafikkort bör man ta loss vid transport, de är ofta så tunga att de flyttas ur läge och ibland kan de även röra sig så de förstör andra delar.

De beror helt och hållet på vad de är för CPU kylare en luftkylare som passerar 750g bör avmonteras, men under 750g så bör du klara frakta den utan problem.