Läcker från 45c koppling/ansluntning (Vattenkylning, custom loop)

Trädvy Permalänk
Medlem
Plats
Justice@#Archlinux.se
Registrerad
Jun 2007

Läcker från 45c koppling/ansluntning (Vattenkylning, custom loop)

Ohoj

Tänkte kolla med er andra här, hur vanligt är det för er att eran 45c koppling/ansluntning läcker från oringen där den roterar?
Haft nu 2 incidenter där de börjat läcka och börjar bli en aning paranoid samt förbannad helt ärligt.

För att förklara mer djupgående så började den första läcka efter ett tag (flera måndaer), gissar pga att någon stötte till datorn en aning och det kom ut lite där den roterar. Jag torkade och tänkte inte mycket på det. Spola fram några månader och jag fick en pöl.

Jag plockade isär hela, slog till också och rensade systemet, nya slangar mm samt bytte lite på dragningen så det skulle bli mindre påfrestning på 45c anslutningen då den gick till pumpen där den var riktat 45c ifrån så slangen gjorde en liten loop mot pumpen. Istället bytte jag riktning på hur blocket tar vatten så nu är det en enkel 45c riktad direkt mot pumpen.

Nu några månader senare vid datorflytt (skulle på ett lan) så kom det en liten ström av vätska från en annan 45c anslutning när när jag kom fram och ställde datorn på bordet. När jag skulle hem igen så packade jag den med papper mm och till min förvåning kom knappt något blev dock spår av vätskan på själva kopplingen när jag torkade. Väl hemma började jag rycka i anslutningen något åt alla håll men inget kom ut och den har fortsatt varit torr.

Kopplingarna i fråga är från EK köpta på Inet vid samma tillfälle (se länk nedan). Vid rotation så sitter de tight, den första som läckte var lätt att återskapa läckan, räckte att man gav den en liten push så sprutade som en öppen kran. http://www.inet.se/produkt/5331356/adapter-ek-af-angled-45-g1...

Jag har också två EK nickel 45c anslutningar på CPU som känns rätt lösa men inte haft några problem alls på ~3 år även om jag har varit ibland mindre försiktig med dom. Så är detta bara måndagsexemplar och haft otur med två stycken?

Har ni någon erfarenhet ang garanti på dessa samt, vad sker om en anslutning skulle skada en komponent i framtiden skulle exempelvis inet i detta fallet stå för skadorna? Börjar verkligen fundera på att fixa akryl rör och böja till det själv för att slippa 45orna.

Arch - Makepkg, not war -||- Asus Sabertooth R2 -||- Corsair Vengance 16GiB DDR3 10-9-10-1T 1866Mhz -||- AMD FX-9590 @ 5.1Ghz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- 2xWD RaptorX 150GiB -||- EVEGA G2 750W -||- CM HAF 932 -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Moderator
Registrerad
Jan 2005

*Tråd flyttad*
/moderator

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Jag har haft problem med EK också, jag bytte till bitspower och har aldrig haft problem efter det. Bitspower är lite dyrare men de är bättre kvalitet på dem också och det känns! Det är inte alls lika mycket "play" i kopplingarna.

Gaming:[Asus RVE]-[Intel i7 5960X@4.5GHz]-[G.Skill Ripjawz 3000mhz 16GB]-[GTX TITAN 3-Way SLI]-[CL SMA8]:.
Server(ESXI):[Supermicro X10SL7-F]-[Intel Xeon 1240L@2GHz V3]-[32GB ECC]-[20TB ZFS RAIDz2]-[TOTEN Rack]:.