Trädvy Permalänk
Medlem
Registrerad
Feb 2014

4670k oc bsod?

Hej sweclockare!
Jag har kört oc genie på min processor i någon månad, vilket har fungerat bra, men jag kände att jag ville prova att överklocka lite själv, så jag följde jag en youtube guide där han sa att man skulle ha 1.140 i core voltage och 4.4ghz på processorn, så fort som jag startade datorn så blev allting väldigt underligt, och hela datorn frös i uppstart och gav mig min första bluescreen, så jag gick in i bios och satte på oc genie för 4ghz igen. Har inget problem med datorn nu, men vad beror bluescreenen på, och är den farlig?
//

Primär Dator: i5 4670k @ 4.2GHz (3.4 sommar klock) | Msi GTX 760 2 GB @ 1111 Mhz (sommar stock) | Msi Z87-G45 | Corsair 16 GB |Fractal R4 | 1 TB WD Blue + 850 Evo 250 GB | Windows 8.1
Skärmar: 2x Benq GL2450, XL2430t |
Kringutrustning: Razer Deathadder Respawn | Roccat Ryos MK Pro Brown MX | Blue Yeti |

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Okt 2011

Du hade troligen för lite volt för att orka med överklocken, blåskärmen är inte farlig

|Moderkort: MSI Z170A Krait Gaming |GPU: Gigabyte GTX 1070 G1 Gaming
|CPU: i5 6600K @ 4,6Ghz |PSU: FD Tesla R2 650W |SSD: 2x 240GB
|Minne: 16GB Corsair LPX DDR4 2133 Mhz |Chassi: Phanteks Enthoo Pro|
|Datorskärm: Acer XB270HU Predator 27" 1440p 144Hz IPS G-Sync|
|Lur: Sony Xperia XZ 32GB|

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

ja jag skulle också tippa på för låg spänning till cpu... min 4970k vill ha 1.19V i stock med låst spänning och 1.235V med 4.7Ghz

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Thumbii:

Du hade troligen för lite volt för att orka med överklocken, blåskärmen är inte farlig

Okej vad bra, blev lite orolig då jag som sagt aldrig fått de innan!

Skickades från m.sweclockers.com

Primär Dator: i5 4670k @ 4.2GHz (3.4 sommar klock) | Msi GTX 760 2 GB @ 1111 Mhz (sommar stock) | Msi Z87-G45 | Corsair 16 GB |Fractal R4 | 1 TB WD Blue + 850 Evo 250 GB | Windows 8.1
Skärmar: 2x Benq GL2450, XL2430t |
Kringutrustning: Razer Deathadder Respawn | Roccat Ryos MK Pro Brown MX | Blue Yeti |

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Rouge of Darkness:

ja jag skulle också tippa på för låg spänning till cpu... min 4970k vill ha 1.19V i stock med låst spänning och 1.235V med 4.7Ghz

Okej, får prova med lite högre spänning imorgon!

Skickades från m.sweclockers.com

Primär Dator: i5 4670k @ 4.2GHz (3.4 sommar klock) | Msi GTX 760 2 GB @ 1111 Mhz (sommar stock) | Msi Z87-G45 | Corsair 16 GB |Fractal R4 | 1 TB WD Blue + 850 Evo 250 GB | Windows 8.1
Skärmar: 2x Benq GL2450, XL2430t |
Kringutrustning: Razer Deathadder Respawn | Roccat Ryos MK Pro Brown MX | Blue Yeti |