CPU fläktar går på fullvarv vid låg temperatur

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

CPU fläktar går på fullvarv vid låg temperatur

Hej
Som rubriken lyder så har jag problem med att fläktarna på cpu kylaren går på fullvarv fasten temperaturen är låg.
Jag köpte nyligen en akasa venom voodoo kylare och monterade enligt instruktionerna. Vid första uppstart märkte jag direkt att det blev ett jävla liv inne i lådan. Jag installerade speedfan för att se temperaturen och rpm på alltihop. CPU ligger mellan 28-32 grader på tomgång men ändå tycker systemet att fläktarna skall gå på full fart (ca 1800 rpm). Med speedfan drog jag ner hastigheten till 50% (ca 1000rpm) och det räcker gott och väl för att hålla tempen nere under 50 grader vid ordentlig belastning.
Jag har prova kolla inställningarna i BIOS och där är det inget som tyder på att det skall behövas så mycket avkylning vid automatläge. Jag har fem 140mm fläktar och en 120mm fläkt monterat på chassit alla förutom en kopplade via en controller.

Skillnader från då allt fungerade normalt tills nu:
- Ny kylare med dubbla fläktar (före endast en)
- Fläktarna är kopplade på cpu_fan1 respektive cpu_fan2 på moderkortet (finns möjlighet att koppla ihop på enutgång med en tillbehörssladd)
- Nytt lager kylpasta (det som följde med i kittet)

Moderkort: Asrock B75 Pro3-m
CPU: intel i5-3350P
GPU: Geforce gtx 960 strix 4gb ddr5
RAM: Kingston hyperX 16g ddr3 1600mhz
PSU: Corsair cx750m
Chassie: Corsair obsidian 750d airflow edition

Trädvy Permalänk
Medlem
Plats
Nyköping/Tystberga
Registrerad
Jul 2001

Ställt fläktarna på rätt läge i bios? Tänker på om de står på PWN eller volt. Vissa moderkort måste man ställa in detta på för att det skall fungera.
Speedfan kan du också ställa in enkelt avancerade temperatur/fläktkurvor så du kan få datorn tystare vid lågt behov samt ännu bättre avkylning när du verkligen behöver.

Kör det själv JÄMT och det är men en enkel mening så totalt överlägset bäst ALLA andra program jag någonsin provat.

PENSIONERADE SYSTEM 486 DX266@0,08| P54CP75@0,09| P54C 150@0,188| P55C166@0,23| P2 Celeron 433@0,51| Dual celeron 0,36@0,55|Dual P3 Coppermine 0,65@0,88|Athlon 1700+@3200+|Athlon 3200+@4000+|Core2duo 8400@4,2| I7 860@3,8|CD2 7400@3,0|I3 2120|I7 2600k@4,7
AKTIVA SYSTEM Wrote this post on 4790K@4,85|HTPC2 I5 4670K@STOCK |Barnens 965 X4@STOCK |Barnens CD2 E9400@3,3| Server: Celeron

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

Jag hittade någon "target level" inställning i BIOS som gjorde så fläkten lugnade ner sig. Måste bara prova belasta systemet nu då och se om det kyler tillräckligt. Såg annars inte om det gick att ändra mellan PWN eller volt där.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av stortag:

Jag hittade någon "target level" inställning i BIOS som gjorde så fläkten lugnade ner sig. Måste bara prova belasta systemet nu då och se om det kyler tillräckligt. Såg annars inte om det gick att ändra mellan PWN eller volt där.

Tror jag kör på Target temperature 55 grader och target fan level på 1 så den är så tyst som möjligt i Idle

Trädvy Permalänk
Medlem
Registrerad
Mar 2016
Skrivet av Ph4st:

Tror jag kör på Target temperature 55 grader och target fan level på 1 så den är så tyst som möjligt i Idle

Jag testade köra gta IV vilket resulterade i att fläktarna började gå på full fart igen. Efter lite mer temperatur mätningar borde det räcka att bara höjja "target temperature". Skall prova med 55, verkar vara rätt nära mina mätningar.