Kan en BIOS-uppdatering höja värmen?

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Kan en BIOS-uppdatering höja värmen?

På sistone har jag plötsligt sett en temperaturökning i de olika komponenterna i datorn.

CPU har gått från ca 31C till 39C
GPU har gått från ca 45C till 60C, ibland är den uppe i 65C
Moderkortet och VRM brukadde innan ligga på 29-32C, men kan nu lätt gå över 40C. PCH låg kanske på 36C men är nu uppe i 46C
Dessa siffror är vid idle/lätt användning (surf osv).
Vid tyngre användningen är ökningen mindre, förutom kanske på CPUn som går upp kanske 45C (jämfört med 39C förrut). Gillar dock inte att GPUn ligger så högt vid minimal användning.

Vet inte vad som kan ha orsakat detta. De enda jag minns är att jag uppdaterade BIOS nyligen så känns som att de borde vara en möjlig orsak - om de är möjligt att bli såhär pga en BIOS uppdatering.
Har även kollat om de är dammigt men nej

Utöver detta verkar även min CPU överklockning hela tiden stängas av och gå tillbaka till BIOS standard överclock.
Kan dessa krocka? Isåfall hur fixar jag detta?

Här är hela builden om de är till hjälp:
OS - Win 10 64-bit
Mobo - Asus X99-A
CPU - Intel i7 5820k (OC) med Noctua NH-U14S CPU-kylare
RAM - 2x Corsair Vengeance 8 GB (=16 GB) 2133 MHz DDR4
GPU - Asus Geforce GTX 970 STRIX (OC)
Chassi - Be-Quiet Silent Base 800 med Be-Quiet Pure Wings-fläktar
Lagring - SSD + SSHD
Skärmar - 2x Dell U2414H (OC)

Asus X99-A w/ BIOS 2101 | Intel i7 5820k OC @4.4GHz 1.264V w/ Noctua NH-U14S | 2x Corsair Vengeance DDR4 8GB 2400MHz 10-12-12-28 1T 1.4V | Asus Geforce GTX970 STRIX OC | EVGA 750 G2 750W | Samsung 850 Evo 1 TB | Windows 10 64-bit | Be-Quiet Silent Base 800 w/ Silent Wings | 2x Dell U2414H OC @72Hz w/ Display Port

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2004

Kör en Optimized defaults i BIOS. Kan vara så att den joxade till det med volt-värden eller liknande.

Intel Core i7 4770k 4,4 GHz | Asus Maximus IV Hero | EVGA Supernova G2 750w | 16 GB Crucial Ballistix | ASUS GeForce GTX 1080 STRIX | Western Digital 3 TB - Samsung Evo SSD 500 GB & Intel 330 180 GB | Asus PB278Q@85Hz

Trädvy Permalänk
Avstängd
Registrerad
Mar 2016

Som ovan nämner, det är säkerligen att spänningen är satt på auto och inte normal eller standard längre. Min 4690K vill ha 1,28V på auto och 1,075V på normal..Vcore.

I5 4690K@4,5GHZ||Z97-HD3 rev 2.1||GTX970||8GB RAM||CM V700|| EVO 840 250GB||1TB Seagate||H440||NH-D15||Morpheus VGA cooler 360W||

-Eat sleep exercise, repeat.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Är inte så jättekunnig så ni får tyvärr utveckla lite vad ni menar

PS. Hur lägger jag in min build specs så de alltid syns i mina posts såsom många verkar göra här?

Asus X99-A w/ BIOS 2101 | Intel i7 5820k OC @4.4GHz 1.264V w/ Noctua NH-U14S | 2x Corsair Vengeance DDR4 8GB 2400MHz 10-12-12-28 1T 1.4V | Asus Geforce GTX970 STRIX OC | EVGA 750 G2 750W | Samsung 850 Evo 1 TB | Windows 10 64-bit | Be-Quiet Silent Base 800 w/ Silent Wings | 2x Dell U2414H OC @72Hz w/ Display Port

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

39 grader vid tung användning? Är du säker på att inte temperaturprogrammet visar fel?

Specifikationer kan du lägga till om du går till din profil och lägger till det i signaturen.

Skickades från m.sweclockers.com

ASUS Z97-A | Intel Core i7-4790K | Cooler Master Hyper 212 EVO | ASUS GeForce GTX 780 | 2x8GB Corsair Vengeance Pro
Samsung 850 EVO 250GB | Western Digital Caviar Black 1TB | Cooler Master V750S
Cooler Master CM 690 III | Saitek Eclipse III | Samsung S24D590L

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Andreaz1:

39 grader vid tung användning? Är du säker på att inte temperaturprogrammet visar fel?

Specifikationer kan du lägga till om du går till din profil och lägger till det i signaturen.

Skickades från m.sweclockers.com

39 grader var de innan, nu är de mer. Hittat en sweetspot på fläktgrafen så den gick aldrig över 39C vid tung användning (av min typ), o lät inte heller så mycket. Programmet (AI Suite 3) visar iallafall rätt på allt de andra, så borde inte visa fel.

Anyway, hittar ingen signatur inställning - kan de va nån av de andra såsom "sysselsättning" som du menar? Eller ska de finnas en dedikerad Signatur inställning?

Asus X99-A w/ BIOS 2101 | Intel i7 5820k OC @4.4GHz 1.264V w/ Noctua NH-U14S | 2x Corsair Vengeance DDR4 8GB 2400MHz 10-12-12-28 1T 1.4V | Asus Geforce GTX970 STRIX OC | EVGA 750 G2 750W | Samsung 850 Evo 1 TB | Windows 10 64-bit | Be-Quiet Silent Base 800 w/ Silent Wings | 2x Dell U2414H OC @72Hz w/ Display Port

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2008

Förutom vad som redan nämnts, har du luftkyling med pwm-styrd fläkt (korrigering: gäller även icke-pwmfläktar förstås om moderkortets fläktkontroller även kan styra hastighet enbart via spänningsjustering) och använder du i så fall fläktstyrningen i bios? I så fall kanske styrningen har resettats till någon standardinställning som kör på lägre fläkthastighet (eller så kanske fläktkurvorna har ändrats)? Osannolikt, men inte omöjligt.

Detta borde dock inte påverka gpu-tempen så pass mycket, eftersom moderkortet inte styr dess kylning. Grafikkortet kan bli indirekt uppvärmt av generellt högre chassitemp, men 15 grader högre låter för mycket för att enbart vara orsakat av det. Alltså misstänker jag att det är något annat som orsakar problemet.

4770K, 1080 SLI, 32GB, 4K (G-sync)

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2008
Skrivet av Andreaz1:

39 grader vid tung användning?

Nej, TS skrev så här:

"Dessa siffror är vid idle/lätt användning (surf osv)."

4770K, 1080 SLI, 32GB, 4K (G-sync)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av steffeeh:

Är inte så jättekunnig så ni får tyvärr utveckla lite vad ni menar

PS. Hur lägger jag in min build specs så de alltid syns i mina posts såsom många verkar göra här?

Klicka på ditt namn "Inloggad som sfeffeh"
Klicka på fliken Inställningar
Klicka på länken "Signatur" i den lilla menyn till höger

[Intel 6700K @ 4500MHz]--[Corsair H110i GT]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[ASUS 1080 Strix OC @ 2114/11016MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

CPUn har gått från 31 till 39 grader idle/lätt användning, men innan låg den på 39 grader tung användning.

Anyway, fläktarna styrs av AI Suite 3, så inte BIOS. Skulle BIOS göra detta ändå så skulle RPM'en varit högre då jag sänkt den i programmet. Jag är inte värsta kunnig, men jag tror de innebär att de är PWM om jag kan styra hastigheten? Har jag fel?

Asus X99-A w/ BIOS 2101 | Intel i7 5820k OC @4.4GHz 1.264V w/ Noctua NH-U14S | 2x Corsair Vengeance DDR4 8GB 2400MHz 10-12-12-28 1T 1.4V | Asus Geforce GTX970 STRIX OC | EVGA 750 G2 750W | Samsung 850 Evo 1 TB | Windows 10 64-bit | Be-Quiet Silent Base 800 w/ Silent Wings | 2x Dell U2414H OC @72Hz w/ Display Port

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Mocka:

Klicka på ditt namn "Inloggad som sfeffeh"
Klicka på fliken Inställningar
Klicka på länken "Signatur" i den lilla menyn till höger

Thanks mate! Fixat

Asus X99-A w/ BIOS 2101 | Intel i7 5820k OC @4.4GHz 1.264V w/ Noctua NH-U14S | 2x Corsair Vengeance DDR4 8GB 2400MHz 10-12-12-28 1T 1.4V | Asus Geforce GTX970 STRIX OC | EVGA 750 G2 750W | Samsung 850 Evo 1 TB | Windows 10 64-bit | Be-Quiet Silent Base 800 w/ Silent Wings | 2x Dell U2414H OC @72Hz w/ Display Port

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av steffeeh:

Thanks mate! Fixat

Glad Påsk

[Intel 6700K @ 4500MHz]--[Corsair H110i GT]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[ASUS 1080 Strix OC @ 2114/11016MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Oringen:

Som ovan nämner, det är säkerligen att spänningen är satt på auto och inte normal eller standard längre. Min 4690K vill ha 1,28V på auto och 1,075V på normal..Vcore.

Anyway back to the point. Skulle behöva en förklaring vad som menas, är som sagt inte den mest kunniga

Asus X99-A w/ BIOS 2101 | Intel i7 5820k OC @4.4GHz 1.264V w/ Noctua NH-U14S | 2x Corsair Vengeance DDR4 8GB 2400MHz 10-12-12-28 1T 1.4V | Asus Geforce GTX970 STRIX OC | EVGA 750 G2 750W | Samsung 850 Evo 1 TB | Windows 10 64-bit | Be-Quiet Silent Base 800 w/ Silent Wings | 2x Dell U2414H OC @72Hz w/ Display Port

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

kan vara så att de fixat med mjukvaran så att temperaturgivaren i cpu visar rätt då den eventuellt visade den felvärden i den tidigare versionen.

men som tidigare sagt så kan det blivit något knas vid uppdateringen ihop med gammla inställningar från det tidigare ladda defaultvärdena eller de optimerade inställningarna så kan det ändras tillbaks.

Asus Z97-A, I7 4790K @4.7Ghz, 16Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1500Mhz/7010Mhz.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Teoretiskt sett ja. De kan ha ändrat saker, eller om inställningar som resettats. Men om du byggt datorn själv och aldrig ändrat inställningarna är det mindre troligt.
Har du kollat om fläktarna snurrar, så inte en chassifläkt stannat? Eller om det blivit dammigare i chassit

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Dom snurrar som vanligt, och de är ingen större mängd damm i datorn, har bara haft den igång i kanske 1,5 månad. Har också rensat luftfiltren.
Har byggt datorn själv (eller ah, min kompis gjorde väl de mesta haha)

Har dock uppdaterat BIOS och inte AI Suite 3, den visade de övriga temperaturerna rätt då, och den visar dom rätt nu med. Utöver detta så visar mitt Asus GPU Tweak program samma temperatur som i AI Suite 3 både innan och efter. Så de vore konstigt om endast CPU-temperaturen skulle va fel. Också när jag känt på flensen så har den inte varit alls varm.

Men hur kollar man om de blivit knas vid BIOS uppdateringen, och hur fixar man de?

Asus X99-A w/ BIOS 2101 | Intel i7 5820k OC @4.4GHz 1.264V w/ Noctua NH-U14S | 2x Corsair Vengeance DDR4 8GB 2400MHz 10-12-12-28 1T 1.4V | Asus Geforce GTX970 STRIX OC | EVGA 750 G2 750W | Samsung 850 Evo 1 TB | Windows 10 64-bit | Be-Quiet Silent Base 800 w/ Silent Wings | 2x Dell U2414H OC @72Hz w/ Display Port

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av backfeed:

Nej, TS skrev så här:

"Dessa siffror är vid idle/lätt användning (surf osv)."

Nej, han skrev så här:

Skrivet av steffeeh:

Vid tyngre användningen är ökningen mindre, förutom kanske på CPUn som går upp kanske 45C (jämfört med 39C förrut).

Vilket känns som rent fantastiska siffror om de nu stämmer vilket jag egentligen tvivlar på. 45 grader på en överklockad 5820K under belastning?

Skickades från m.sweclockers.com

ASUS Z97-A | Intel Core i7-4790K | Cooler Master Hyper 212 EVO | ASUS GeForce GTX 780 | 2x8GB Corsair Vengeance Pro
Samsung 850 EVO 250GB | Western Digital Caviar Black 1TB | Cooler Master V750S
Cooler Master CM 690 III | Saitek Eclipse III | Samsung S24D590L

Trädvy Permalänk
Avstängd
Registrerad
Mar 2016

Ta en skärmdump på CPU-Z när datorn är i belastning.

I5 4690K@4,5GHZ||Z97-HD3 rev 2.1||GTX970||8GB RAM||CM V700|| EVO 840 250GB||1TB Seagate||H440||NH-D15||Morpheus VGA cooler 360W||

-Eat sleep exercise, repeat.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Beror på hur hård belastning du menar. Syftar inte på nåt stresstest, utan på min tyngre användning, vilket är maxad användning av musikprogram precis innan de blir buffer underruns för att de inte hinner med längre, vilket är tyngre än tunga spel (de är känt att musikprogram vid standardanvändning är oerhört krävande när de gäller CPU)

En liten uppdatering, 45C var egentligen 49C vid tyngre användning. Dock så märkte jag att jag inte maxade programmet 100% så fixa de och nu peakar den ibland på 53C (mestadels 51C dock). Men hade jag gjort samma sak innan BIOS uppdateringen hade jag nog hamnat på 43 grader eller nåt, så de är ju en avsevärd temperaturskillnad mot va de va innan.

Har tagit en screenshot, dock så ser jag ingen temperatur angivelse där. Verkar även som att jag bara ligger på 4.0 GHz och inte 4.2 som jag trodde? Finns de nåt program man kan kolla CPU temperaturen på så man kan säkerställa att AI Suite 3 visar rätt om de mot alla odds ändå skulle visa fel?
Lyckas inte lägga in fotot direkt så fick lägga upp de på min Dropbox:
https://www.dropbox.com/sh/bi8ckofxy3vnmku/AABbJlEaWwISmsf9J1...

EDIT: eehhhh när jag sätter på o stänger av klockningen jag gjort i AI Suite 3 så verkar de inte bli nån skillnad. Jag undrar om inte de nya BIOS helt har åsidosatt klockinställningen och istället kör på sin egna bara? Jag menar den verkar byta tillbaka till en förinställning efter ett litet tag

EDIT #2: Tankade hem HWMonitor för att kolla CPU temperaturen som visar temperaturerna för varje kärna samt helheltstemperaturen. Och hela temperaturen låg på ca 63C, men då denna temperatur alstrades direkt när jag körde igång användningen, och sjönk drastiskt igen på verkligen bara 1 sekund när jag slutade använda, så antar jag att dom värdena mäts långt inne i elektroniken och hinner inte påverkas av kylflänsen. AI Suite 3 är ju ett program som arbetar på moderkortet som jag förstått de så den mäter ju mer den "praktiska" temperaturen eller vad man ska kalla de.
- EDIT: Såg nu att de programmet också verkar ha en till CPU mätare som visar helt andra värden också, detta är bara förvirrande. Jag tror helt enkelt alla visar rätt men mäter på olika ställen

Asus X99-A w/ BIOS 2101 | Intel i7 5820k OC @4.4GHz 1.264V w/ Noctua NH-U14S | 2x Corsair Vengeance DDR4 8GB 2400MHz 10-12-12-28 1T 1.4V | Asus Geforce GTX970 STRIX OC | EVGA 750 G2 750W | Samsung 850 Evo 1 TB | Windows 10 64-bit | Be-Quiet Silent Base 800 w/ Silent Wings | 2x Dell U2414H OC @72Hz w/ Display Port

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Som sagt, vad var de för Volt-sak som nämndes innan och hur kan jag kolla/fixa de?

Asus X99-A w/ BIOS 2101 | Intel i7 5820k OC @4.4GHz 1.264V w/ Noctua NH-U14S | 2x Corsair Vengeance DDR4 8GB 2400MHz 10-12-12-28 1T 1.4V | Asus Geforce GTX970 STRIX OC | EVGA 750 G2 750W | Samsung 850 Evo 1 TB | Windows 10 64-bit | Be-Quiet Silent Base 800 w/ Silent Wings | 2x Dell U2414H OC @72Hz w/ Display Port

Trädvy Permalänk
Avstängd
Registrerad
Mar 2016
Skrivet av steffeeh:

Som sagt, vad var de för Volt-sak som nämndes innan och hur kan jag kolla/fixa de?

Belasta datorn 0,7v är för lite

I5 4690K@4,5GHZ||Z97-HD3 rev 2.1||GTX970||8GB RAM||CM V700|| EVO 840 250GB||1TB Seagate||H440||NH-D15||Morpheus VGA cooler 360W||

-Eat sleep exercise, repeat.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Well de är min standard tunga användning, men du kanske vill se ett rent stresstest?
Hursomhelst, de nämndes nån inställning i BIOS som kan ha joxats till, var kan jag kolla vad inställningen ligger på?

Asus X99-A w/ BIOS 2101 | Intel i7 5820k OC @4.4GHz 1.264V w/ Noctua NH-U14S | 2x Corsair Vengeance DDR4 8GB 2400MHz 10-12-12-28 1T 1.4V | Asus Geforce GTX970 STRIX OC | EVGA 750 G2 750W | Samsung 850 Evo 1 TB | Windows 10 64-bit | Be-Quiet Silent Base 800 w/ Silent Wings | 2x Dell U2414H OC @72Hz w/ Display Port

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Vet fortfarande inte va de är för voltinställning i BIOS som syftas på

Asus X99-A w/ BIOS 2101 | Intel i7 5820k OC @4.4GHz 1.264V w/ Noctua NH-U14S | 2x Corsair Vengeance DDR4 8GB 2400MHz 10-12-12-28 1T 1.4V | Asus Geforce GTX970 STRIX OC | EVGA 750 G2 750W | Samsung 850 Evo 1 TB | Windows 10 64-bit | Be-Quiet Silent Base 800 w/ Silent Wings | 2x Dell U2414H OC @72Hz w/ Display Port

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Kan ni utveckla va de är för inställningar jag ska kolla på i BIOS för o förhoppningsvis få ner temperaturerna där dom var?

Asus X99-A w/ BIOS 2101 | Intel i7 5820k OC @4.4GHz 1.264V w/ Noctua NH-U14S | 2x Corsair Vengeance DDR4 8GB 2400MHz 10-12-12-28 1T 1.4V | Asus Geforce GTX970 STRIX OC | EVGA 750 G2 750W | Samsung 850 Evo 1 TB | Windows 10 64-bit | Be-Quiet Silent Base 800 w/ Silent Wings | 2x Dell U2414H OC @72Hz w/ Display Port