Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Datorn strular

Hej,

Köpte nyligen en ny burk i andrahand ska tilläggas men med garanti kvar.

Innehåller: 4690k oklockad, MSI 970 gtx 4gb twinforce, 16gig ram.

Allt har egentligen fungerat felfritt fram tills imorse, då jag satt och spelade, plötsligt slutar skärmen fungera och jag får upp "No cabel detected".

Jag testar lite olika uttag och får det tillslut att fungera genom modekortets ingång, öppnar upp burken och kopplar ut grafikkortet och sen kopplar på det. Får då bilden tillbaka efter 3-4 omstartar. Men nu fungerar inte USB-portarna på framsidan. jag får känslan av att datorn inte får nog med ström? men killen som hade den tidigare har inte upplevt några problem alls.

Har ni några förslag på hur jag får igång USB-portarna på framsidan nu? eller vad eventuellt som kan vara fel?

Mvh

//spexxad

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Spexxad:

Hej,

Köpte nyligen en ny burk i andrahand ska tilläggas men med garanti kvar.

Innehåller: 4690k oklockad, MSI 970 gtx 4gb twinforce, 16gig ram.

Allt har egentligen fungerat felfritt fram tills imorse, då jag satt och spelade, plötsligt slutar skärmen fungera och jag får upp "No cabel detected".

Jag testar lite olika uttag och får det tillslut att fungera genom modekortets ingång, öppnar upp burken och kopplar ut grafikkortet och sen kopplar på det. Får då bilden tillbaka efter 3-4 omstartar. Men nu fungerar inte USB-portarna på framsidan. jag får känslan av att datorn inte får nog med ström? men killen som hade den tidigare har inte upplevt några problem alls.

Har ni några förslag på hur jag får igång USB-portarna på framsidan nu? eller vad eventuellt som kan vara fel?

Mvh

//spexxad

vilket nätagg?
kan du testa grafikkortet i någon annan dator ?

testade du datorn innan köp ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4