Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Jun 2007

Frekvensen ändras inte.

Hallå.

Köpte en ny dator för ett tag sen och vill nu klocka den lite, har kört en lätt klockning på dom 3 senaste datorerna jag haft.
Men denna vill sig inte riktigt, bara för att få en start på satte jag 41 på multipliern och 1.2V på spänningen.

Men det händer inte ett skit när jag kör OCCT sen, går fortfarande upp i stock som max.

Har jag missat något? Dator står i sign.

Fractal Design Define R5 | MSI Z170A KRAIT | Intel i5 6600K @ 4.2 Ghz | Sapphire Radeon R9 Fury Tri-X | HyperX 16GB DDR4 2133Mhz | EVGA Supernova G2 750W | Samsung 850 Pro 256GB | WD Blue 1TB 7200rpm | be quiet! Pure Rock | Asus MG279Q

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Om du sänker den till 10 i multipel går den ner då?

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Okt 2015

Kolla så att turbo är på i bios. Stänger du av den överklockas inte turbo frekvensen vilket är det man justerar på intel platformar

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Jun 2007
Skrivet av Chemrupes:

Kolla så att turbo är på i bios. Stänger du av den överklockas inte turbo frekvensen vilket är det man justerar på intel platformar

Intel Turbo Mode är Enabled....

Fractal Design Define R5 | MSI Z170A KRAIT | Intel i5 6600K @ 4.2 Ghz | Sapphire Radeon R9 Fury Tri-X | HyperX 16GB DDR4 2133Mhz | EVGA Supernova G2 750W | Samsung 850 Pro 256GB | WD Blue 1TB 7200rpm | be quiet! Pure Rock | Asus MG279Q

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

Pröva reseta bios. Mitt moderkort låser bios ibland så man får dra en reset för att kunna ändra något, fråga mig inte varför.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Jun 2007
Skrivet av Blomkungen:

Pröva reseta bios. Mitt moderkort låser bios ibland så man får dra en reset för att kunna ändra något, fråga mig inte varför.

Får göra det då och hoppas att det löser sig!

Fractal Design Define R5 | MSI Z170A KRAIT | Intel i5 6600K @ 4.2 Ghz | Sapphire Radeon R9 Fury Tri-X | HyperX 16GB DDR4 2133Mhz | EVGA Supernova G2 750W | Samsung 850 Pro 256GB | WD Blue 1TB 7200rpm | be quiet! Pure Rock | Asus MG279Q

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Jun 2007
Skrivet av Blomkungen:

Pröva reseta bios. Mitt moderkort låser bios ibland så man får dra en reset för att kunna ändra något, fråga mig inte varför.

Löste sig efter att jag gjorde som du sa! Nu rullar han på fint i 4.5 Ghz med maxtemp på 65 grader

Fractal Design Define R5 | MSI Z170A KRAIT | Intel i5 6600K @ 4.2 Ghz | Sapphire Radeon R9 Fury Tri-X | HyperX 16GB DDR4 2133Mhz | EVGA Supernova G2 750W | Samsung 850 Pro 256GB | WD Blue 1TB 7200rpm | be quiet! Pure Rock | Asus MG279Q