Problem med i7-4790k och dess prestanda

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016

Problem med i7-4790k och dess prestanda

Hejsan! Funderat på att överklocka min i7-4790k lite. Har vart på det lite innan och funkade sisådär. Många trodde att felet kunde vara biosen. Så har nu uppdaterat den till senaste som kom ut i februari detta år.

Har börjat pilla lite med IXT (Intel Extreme Tuning) Får väldigt låga benchmarks där jämfört med andra på deras sida. Får ca 616-620marks. Medans andra verkar få ca 800-1000marks med samma setup på 4,4-4,5ghz. Även folk med stock får högre.

Vad kan det bero på? Mina minnen? Borde jag kanske köra något memtest och sedan klocka dom?
Någon som hade liknande problem sa att jag skulle uppdatera drivrutiner och att det kunde vara fel på windows. Har det nyaste drivrutinerna. Och windows är det fel på tyvärr. Körde cfs /scannow i cmd och den fann fel. Men den kunde tyvärr inte fixa till problemen.

Har ni några ideér? Körde på 1,28v @ 4,5ghz och rullade på fint tills datorn skulle gå ner i viloläge osv innan jag uppdaterade bios. Nu dör den bara av windows fel (kommer inte ihåg bluescreenen men googlade och stod att det förmodligen var windows).

Tack som satan för hjälp! Ha det gött sålänge.

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009

620 verkar ju helknas, jag testade nu och fick 1548 marks med en 6700k i 4,8ghz. vad får du i cinebench? jag får drygt 1000 så du har något att jämföra med.

om du inte har problem med temperaturer så kanske det kan vara värt att installera om windows om det ändå hittade fel.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Derradukee:

Hejsan! Funderat på att överklocka min i7-4790k lite. Har vart på det lite innan och funkade sisådär. Många trodde att felet kunde vara biosen. Så har nu uppdaterat den till senaste som kom ut i februari detta år.

Har börjat pilla lite med IXT (Intel Extreme Tuning) Får väldigt låga benchmarks där jämfört med andra på deras sida. Får ca 616-620marks. Medans andra verkar få ca 800-1000marks med samma setup på 4,4-4,5ghz. Även folk med stock får högre.

Vad kan det bero på? Mina minnen? Borde jag kanske köra något memtest och sedan klocka dom?
Någon som hade liknande problem sa att jag skulle uppdatera drivrutiner och att det kunde vara fel på windows. Har det nyaste drivrutinerna. Och windows är det fel på tyvärr. Körde cfs /scannow i cmd och den fann fel. Men den kunde tyvärr inte fixa till problemen.

Har ni några ideér? Körde på 1,28v @ 4,5ghz och rullade på fint tills datorn skulle gå ner i viloläge osv innan jag uppdaterade bios. Nu dör den bara av windows fel (kommer inte ihåg bluescreenen men googlade och stod att det förmodligen var windows).

Tack som satan för hjälp! Ha det gött sålänge.

Har du senaste UEFI ?
Och gjorde du isf. rätt ritual för att uppdatera den ?
Vissa moderkort är ju petiga på den saken (ASUS t.ex. )

Trädvy Permalänk
Medlem
Plats
Nyköping/Tystberga
Registrerad
Jul 2001

fick 1012 med en 4790k@ 4,7.

Varför testar du inte lite mer Vcore?

PENSIONERADE SYSTEM 486 DX266@0,08| P54CP75@0,09| P54C 150@0,188| P55C166@0,23| P2 Celeron 433@0,51| Dual celeron 0,36@0,55|Dual P3 Coppermine 0,65@0,88|Athlon 1700+@3200+|Athlon 3200+@4000+|Core2duo 8400@4,2| I7 860@3,8|CD2 7400@3,0|I3 2120|I7 2600k@4,7
AKTIVA SYSTEM Wrote this post on 4790K@4,85|HTPC2 I5 4670K@STOCK |Barnens 965 X4@STOCK |Barnens CD2 E9400@3,3| Server: Celeron

Trädvy Permalänk
Medlem
Plats
Hölö
Registrerad
Maj 2008
Skrivet av Triton242:

fick 1012 med en 4790k@ 4,7.

Varför testar du inte lite mer Vcore?

Testade precis fick 1112 Marks, 65C @ 4.70ghz. 1.29vcore

Varför skiljer våra poäng en del?

ASUS Z97-P, Socket-1150 - Intel Core i7-4790K @ Stock Corsair H110 Hydro Series CPU Kylare. 16gb Crucial DDR3 Ballistix Sport 1866MHz - Corsair CX 750W PSU - Gigabyte 980 ti windforce. --- http://www.3dmark.com/3dm/10142315

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

Kul program att leka med. Fick 1478 med en 6700K @ 4.5gHz

Trädvy Permalänk
Medlem
Plats
Nyköping/Tystberga
Registrerad
Jul 2001
Skrivet av Daniboy:

Testade precis fick 1112 Marks, 65C @ 4.70ghz. 1.29vcore

Varför skiljer våra poäng en del?

Nu var det kanske inte det tråden handlade om...

Så offtopic
Ingen aning. Ja har en massa appar igång i bakgrunden samt mina minnen är bara pc1600.
Fick 30 poäng extra bara genom att inte ha Chrome igång i bakgrunden

PENSIONERADE SYSTEM 486 DX266@0,08| P54CP75@0,09| P54C 150@0,188| P55C166@0,23| P2 Celeron 433@0,51| Dual celeron 0,36@0,55|Dual P3 Coppermine 0,65@0,88|Athlon 1700+@3200+|Athlon 3200+@4000+|Core2duo 8400@4,2| I7 860@3,8|CD2 7400@3,0|I3 2120|I7 2600k@4,7
AKTIVA SYSTEM Wrote this post on 4790K@4,85|HTPC2 I5 4670K@STOCK |Barnens 965 X4@STOCK |Barnens CD2 E9400@3,3| Server: Celeron

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016

Vad har ni som kommenterat för operativsystem? Liten fundering bara. Ska kommentera och citera lite noggrannare sen. Mvh

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz

Trädvy Permalänk
Medlem
Plats
Nyköping/Tystberga
Registrerad
Jul 2001

Vad får du om du INTE klockar cpun.

PENSIONERADE SYSTEM 486 DX266@0,08| P54CP75@0,09| P54C 150@0,188| P55C166@0,23| P2 Celeron 433@0,51| Dual celeron 0,36@0,55|Dual P3 Coppermine 0,65@0,88|Athlon 1700+@3200+|Athlon 3200+@4000+|Core2duo 8400@4,2| I7 860@3,8|CD2 7400@3,0|I3 2120|I7 2600k@4,7
AKTIVA SYSTEM Wrote this post on 4790K@4,85|HTPC2 I5 4670K@STOCK |Barnens 965 X4@STOCK |Barnens CD2 E9400@3,3| Server: Celeron

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016
Skrivet av Triton242:

Vad får du om du INTE klockar cpun.

Samma skit... oavsett om den är klockad eller ej så får jag samma skit tyvärr... något är riktigt fel känns det som.

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016
Skrivet av versions:

620 verkar ju helknas, jag testade nu och fick 1548 marks med en 6700k i 4,8ghz. vad får du i cinebench? jag får drygt 1000 så du har något att jämföra med.

om du inte har problem med temperaturer så kanske det kan vara värt att installera om windows om det ändå hittade fel.

Körde CinebenchR15 nu. Fick 769 i score...
Får nog spendera natten med att installera om skiten. Jävligt segt dock har fixat mycket små pill och saker för att få windows riktigt "perfekt" för just mig de senaste dagarna.

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007
Skrivet av Derradukee:

Samma skit... oavsett om den är klockad eller ej så får jag samma skit tyvärr... något är riktigt fel känns det som.

Vad får du om du nollar bios kollar så att tempen inte är skogen i bios/uefi. Då strå där ett tag så inte tempen skenar iväg och startar sytemet på en ubunto live usb. Gör en benchmar där och kollar om den stämmer gentemot gense normer. Eller för den delen testar en annan windwos 10 verision. Jag har t.ex skumma värden i vissa.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016

Körde CinebenchR15, fick 769 i score med x44 x44 x43 x42 på multipliern som org.
Körde sedan igen med multipliern på 45x på alla och med auto volt. Och fick 856 i score.
En som har sin 4770k i 4,4ghz får 822. Kanske inte är så farligt ändå?

Vad är felet med mitt Intel Extreme Tuning sak?

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Då är ju frågan hur mycket du har igång i bakunden
I din taskmanager vad står det för antal aktiva processer?
Sen är cinebench mer för ren cpu IPC.

Edit:
Sen varför du andänder Intel Extreme Tuning förstår jag inte.

Edit:
Historiskt sätt så har inte jag kunnat lite på något som amd eller intels eller moderkortstilväkaress program sagt så därav "Vad är felet med mitt Intel Extreme Tuning sak?"
Styr sakerna i uefi och mät av värdena i os sedan och se hur mycket det diffar.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016
Skrivet av hACmAn:

Då är ju frågan hur mycket du har igång i bakunden
I din taskmanager vad står det för antal aktiva processer?
Sen är cinebench mer för ren cpu IPC.

Edit:
Sen varför du andänder Intel Extreme Tuning förstår jag inte.

Inte mkt alls... enbart antivirus program, steam, sweclockers på chrome. Inget som ska ta cpu kraft.
Ville bara testa IET. Även testat att klocka i bios osv. Men tråden var just om varför jag fick så dåliga scores i IET... blir riktigt sur faktiskt.

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Kör igån ett program som t.ex utorrent, ge den en IO aksessa på ca 10000 tusen så kommer det inte stå att det tar mycke cpu tid i windows. Även om datorn går på knäna. så återigen hur många processer, nu även vilket antivirus, samt testa med någon anana väläsare än chrome bara för att.

Vi har för lite info här, tyvärr.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016
Skrivet av hACmAn:

Kör igån ett program som t.ex utorrent, ge den en IO aksessa på ca 10000 tusen så kommer det inte stå att det tar mycke cpu tid i windows. Även om datorn går på knäna. så återigen hur många processer, nu även vilket antivirus, samt testa med någon anana väläsare än chrome bara för att.

Vi har för lite info här, tyvärr.

Ska testa stänga av allt jag kan. Och sedan göra om testerna. Körde ett test i geekbench3. Får dessa scoren:
Single-Core Score 3726 Multi-Core Score 14978
Medans andra med samma processor får ca 5,5-6k i singel. Och 22-24k i multi...

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Vill man inte ha hjälp så vill man inte. "Men tråden var just om varför jag fick så dåliga scores i IET... blir riktigt sur faktiskt." Är det inte det som alla har försökt hjälpa dig med?

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007
Skrivet av Derradukee:

Ska testa stänga av allt jag kan. Och sedan göra om testerna. Körde ett test i geekbench3. Får dessa scoren:
Single-Core Score 3726 Multi-Core Score 14978
Medans andra med samma processor får ca 5,5-6k i singel. Och 22-24k i multi...

Jag vill veta hur många processer, 56,77 92, 120, 180... hur många processer är igång.

För att sänka utan att stänga av en masa program så skapa en ny windows användare.
Sedan loggar du in i den väntar på att den ska fixa sig sen kör en benchmark. Då har du i alla fall uteslutit de program som inte förinstallerade som "all users" eller som en service som gäller för "all users".

Min geekbench3 är
http://browser.primatelabs.com/geekbench3/5969824
3937 15673
lite skräp igång. men normalt sätt så presterar mitt system ganska ok för att vara en ivy.

Edit:
"Medans andra med samma processor får ca 5,5-6k i singel. Och 22-24k i multi..."
Mycket märkligt då min ivy på 4,5 handlar runt en 4790 ibland och över 4790 ibland. Beror på last och benchmark. 6k singel låter lite väl högt för haswell i den clocken.

Min Cinebench r15 är för övrigt 777 med de program jag ar igång just nu.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016
Skrivet av hACmAn:

Vill man inte ha hjälp så vill man inte. "Men tråden var just om varför jag fick så dåliga scores i IET... blir riktigt sur faktiskt." Är det inte det som alla har försökt hjälpa dig med?

Skrivet av hACmAn:

Jag vill veta hur många processer, 56,77 92, 120, 180... hur många processer är igång.

För att sänka utan att stänga av en masa program så skapa en ny windows användare.
Sedan loggar du in i den väntar på att den ska fixa sig sen kör en benchmark. Då har du i alla fall uteslutit de program som inte förinstallerade som "all users" eller som en service som gäller för "all users".

Min geekbench3 är
http://browser.primatelabs.com/geekbench3/5969824
3937 15673
lite skräp igång. men normalt sätt så presterar mitt system ganska ok för att vara en ivy.

Menade dock att jag blev sur pga att jag inte får det till att fungera. Hjälpen uppskattar jag enormt.
Startade precis om datorn. 2 appar, 63 processer och 25 windows processer.
Hade en i7-3770k klockad till 4,6ghz. Tror den presterar bättre än min nu..
Din får ju högre scores. Något lär vara fel. Ska testa det du sa. brb

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz

Trädvy Permalänk
Medlem
Plats
Åsa
Registrerad
Aug 2005

Alla kärnor e unparked? Bara nått jag kom å tänka på...rätt trött

Lycka till

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016
Skrivet av 2Bako:

Alla kärnor e unparked? Bara nått jag kom å tänka på...rätt trött

Lycka till

Tror det. Ska vara det iaf. Hur parkerar man dom eller "låser" dom? Hur låser man upp dom isf?
Datorn presterar bra i spel. Får hög fps i csgo, battlefield 4 osv. Som många andra med likvärdig setup. Men i benchmarks blir det skit... kanske virus? Tackar!

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Jag kör inte unparked, fick lite konstiga problem med men i5 2500k i ibland efter det. slutade mad att jag installerade om windows för att slippa det. Så kan inte rekommendera det. Börjar bli dags att försöka sova. Om du kommer på vad det kan vara så vill jag gärna veta, och om jag kommer på något så skriver jag i tråden.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016
Skrivet av hACmAn:

Jag kör inte unparked, fick lite konstiga problem med men i5 2500k i ibland efter det. slutade mad att jag installerade om windows för att slippa det. Så kan inte rekommendera det. Börjar bli dags att försöka sova. Om du kommer på vad det kan vara så vill jag gärna veta, och om jag kommer på något så skriver jag i tråden.

Kanon! Tack så mycket. Ska se om jag kan installera w10 på min andra SSD och bara testa. Om det blir samma skit så byter jag tbx till denna och låter det vara tills vidare.

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz

Trädvy Permalänk
Medlem
Plats
Göteborg/Oslo
Registrerad
Jun 2006

@Derradukee:

Börja med t.ex http://vrworld.com/2014/08/13/msi-z97-mpower-max-ac-4790k-ove... och kopiera skit rakt av.
I BIOS som är högst ämnat för entusiaster och gör allt där. Fattar du lite nu fattar du mer sen. När du felsökt på egen hand har du också mer data att ge ut på problemet och en felsökning blir således lättare.

I/O-Master 5000 @ 77GHz - 512kb tvärlatensminne - VengeanceXtremeDeathboard Socket-666 - RivaTNT2 32mb

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016
Skrivet av DokujiN:

@Derradukee:

Börja med t.ex http://vrworld.com/2014/08/13/msi-z97-mpower-max-ac-4790k-ove... och kopiera skit rakt av.
I BIOS som är högst ämnat för entusiaster och gör allt där. Fattar du lite nu fattar du mer sen. När du felsökt på egen hand har du också mer data att ge ut på problemet och en felsökning blir således lättare.

Tack så mycket! Ska kolla lite på det där. Dock är klockningen inte mycket av ett problem snarare varför scoren blir som den blir. Men ska se vad jag kan klura ut och få fram.

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016

Har nu installerat om hela datorn. Installerade windows 10 64-bit på en 500GB:s SSD. Installerade enbart cinebench till att börja med och fick ca 850-880 i score. Installerade sedan waterfox och körde windows update för att få senaste drivrutinerna till grafikkort osv (laddade även ner gforce experience) på deras hemsida. Men självklart så funkar det inte.... Får fortfarande samma score i det där satans benchmark skiten. Går inte ens ställa upp den på 4,4ghz längre. Den bara dör, bluescreen alt stänger av sig utan förvarning... Vet inte alls vad jag ska göra. Den beter sig normalt i spel förutom just killingfloor2 efter 3 timmars spelande. Vad ska jag göra? Slänga skiten och köpa annat eller går det att fixa på något sätt? Mvh

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016

Kanske bara har något problem med just Intel ETU? Körde benchmarken i cpu-z 1.75 och får högre scores än vad andra på internet får (låste mina kärnor på 4,4ghz).

Singel: 2003
Multi: 8617

i7-4790k brukar bara få ca 1950 singel och 7800 multi.

Får 874 i cinebench. Men det verkar vara normalt? googlade lite och om du får 1000 i score oklockad så lär det vara något fel. Såg en som fick 817 org. Kanske inte är så mycket fel som sagt. Läste om lite andra som också hade problem med Intel ETU.

Ska undersöka det lite mer efterhand. Men känns ganska "löst" änsålänge. Funkar som sagt bra i spel. Mvh

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz

Trädvy Permalänk
Avstängd
Registrerad
Mar 2016

I Intel ETU får jag 850 poäng med min I5 4690K@4GHZ

Med 1600MHZ minnen på 7-9-7-20 timings.

I5 4690K@4,5GHZ||Z97-HD3 rev 2.1||GTX970||8GB RAM||CM V700|| EVO 840 250GB||1TB Seagate||H440||NH-D15||Morpheus VGA cooler 360W||

-Eat sleep exercise, repeat.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2016

Kört lite tester nu och min presterar ungefär exakt som 6700k med alla kärnor/trådar. Ska jag oroa mig över intel scoren eller skita i det? Får bara låga scores i just det programmet.

- MOTHERBOARD: MSI Z97 MPower Max AC
- CPU: Intel Core i7-4790k 4,6 GHz
- GPU: Zotac GTX 980Ti AMP EXtreme
- PSU: CoolerMaster V1000 1000W 80+ Gold
- RAM: Patriot EXtreme Performance 16GB - 2x8GB CL9 1600Mhz