i5 6600k överklockning, failar hela tiden?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

i5 6600k överklockning, failar hela tiden?

Hej

Jag har aldrig i mitt liv lyckats med en överklockning.

Senast har varit 4,2ghz på 1,4Vcore... och jag får freeze med soundloop vid spel. Det är väl jättekonstigt med tanke på hur många som får över 4,5ghz ganska lätt med lägre Vcore. Jag vet att det är silikonlotteri, men kom igen...

Temps ligger runt 40c LOAD (Noctua NH-D15).

Min Mobo är Gigabyte GA-Z170XP-SLI.

Vad gör jag för fel?

EDIT:

Så ser min BIOS/UEFI ut, jag har INTE följt honom överhuvudtaget. Länkar så ni ser hur min UEFI ser ut.
https://forums.overclockers.co.uk/showthread.php?t=18690668

Har följt dessa:
http://www.overclock.net/t/1570313/skylake-overclocking-guide...
https://www.youtube.com/watch?v=CV-J2TU08Qk

Trädvy Permalänk
Medlem
Plats
Skutskär
Registrerad
Jul 2005

Svårt att säga vad du gör för fel när du inte berättat särskilt detaljerat vad du gjort?

Ligger du på 40 grader i load med spänningen på 1.4 så har du stört låga temps... nä nåt galet har du verkligen lyckats med. Vilka inställningar har du ändrat i bios?

Chassi: Hex Gear R80 CPU: Intel i7 6700K @ 4.7Ghz Mobo: ASUS Z170 Pro Gaming Ram: 4x4GB Corsair Vengeance GPU: 2x ASUS 1080 STRIX (SLI) SSD: 120GB Intel 520 & 500GB Crucial BX100 PSU: EVGA G2 Supernova 850W Monitor: Acer Predator X34A | OS: Win 10 Pro x64

Kylning: EK XE480 & EK XE 360 - EK Supremacy EVO - EK Strix-block + Backplates - 8 EK Vardar-fläktar - EK-XRES 140 Revo D5 - Barrow fittings

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Tror knappast att du sitter på 40C med 1.4vcore under load.

Använde själv denna guide för att komma igång med OC: http://www.overclock.net/t/1570313/skylake-overclocking-guide...

» ✪ Gaming: W10 Pro | i7 6700K @ 4.7 GHz | NH-D15 | GTX 980 Ti HOF | ASUS Z170 Pro Gaming | 16GB 3000Mhz CL15 | Samsung 850 EVO 500GB | 3xHDD Σ 5TB | Define S | Chieftec Super 850W | Logitech g502 | Corsair K70 Reds | Beyerdynamic DT 770 PRO 250Ω | Sound Blaster Z | BenQ XL2430T (TN) + GW2250HM (VA)
» Youtube: https://www.youtube.com/c/Phreec

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

@phreec: gjorde realbench och speltest bara. ingen prime95

ska man uppdatera uefi kanske?

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jan 2005

Vid vilken höjning höjde du vcore? Gick du upp i steg till en stabil nivå utan att höja vcore?
Varför inte lämna vcore om du är vid en nivå som kanske fungerar ändå?
Vad är "målet" med klockningen? vardagsklock eller maxklock?

i7 4790k stock, delid, <68c AIDA64 stress - Asus z97 - Asus GTX680 - 16gb Ram - Adata 240gb + Samsung 840 120gb + samsung HDD - CM Hyper 412 - FD Core 2500 chassi

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av constipation:

Hej

Jag har aldrig i mitt liv lyckats med en överklockning.

Senast har varit 4,2ghz på 1,4Vcore... och jag får freeze med soundloop vid spel. Det är väl jättekonstigt med tanke på hur många som får över 4,5ghz ganska lätt med lägre Vcore. Jag vet att det är silikonlotteri, men kom igen...

Temps ligger runt 40c LOAD (Noctua NH-D15).

Min Mobo är Gigabyte GA-Z170XP-SLI.

Vad gör jag för fel?

det är nog något annat än enbart vcore och överklocken som är problemet...
Du behöver nog ge oss mer info som nämnts tidigare

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009

tvivlar som andra på att temperaturerna stämmer. jag tvivlar också på att den inte ens klarar 4,2ghz vid 1,4v, det skulle vara exceptionell otur. vet inte ens om det finns, 4,4ghz verkar vara det sämsta.

följ guiden på OCN eller http://imagescdn.tweaktown.com/content/7/4/7481_881_tweaktown....

det är också möjligt att något helt enkelt är fel. är det helt stabilt i stock?

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av constipation:

@phreec: gjorde realbench och speltest bara. ingen prime95

ska man uppdatera uefi kanske?

Ja, definitivt! Har funnits en hel del buggiga gamla UEFI versioner, speciellt när man använt adaptive voltage.

Bra, skit i Prime95. Realbench är rätt bra, kör själv antingen det eller x264 custom loop från förra länken för stresstesting. Rekommenderar även HWiNFO64 för att hålla koll på temps, volts, etc (obs "Core #0-3 VID" är inte vcore, den hittas längre ner med massa andra mobo grejer)

» ✪ Gaming: W10 Pro | i7 6700K @ 4.7 GHz | NH-D15 | GTX 980 Ti HOF | ASUS Z170 Pro Gaming | 16GB 3000Mhz CL15 | Samsung 850 EVO 500GB | 3xHDD Σ 5TB | Define S | Chieftec Super 850W | Logitech g502 | Corsair K70 Reds | Beyerdynamic DT 770 PRO 250Ω | Sound Blaster Z | BenQ XL2430T (TN) + GW2250HM (VA)
» Youtube: https://www.youtube.com/c/Phreec

Trädvy Permalänk
Avstängd
Registrerad
Mar 2016

Min gamle I5 4690K vill bara ha 1,050V i 4200MHZ så något är knasigt med ditt system.

I5 4690K@4,5GHZ||Z97-HD3 rev 2.1||GTX970||8GB RAM||CM V700|| EVO 840 250GB||1TB Seagate||H440||NH-D15||Morpheus VGA cooler 360W||

-Eat sleep exercise, repeat.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Du har inte några helknasiga minnesinställningar?

i7 3930k@4.5Ghz, 16GB ram, 980 ti, Asus Xonar DX, OCZ Vertex 4 256GB, 1TB Samsung, Corsair 650W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

Jag har bara ändrat 3 saker som sagt:

1. Tagit bort turbo boost

2. Ändrat CPU Multiplier till 42

3. CPU Vcore till 1,4V.

Jag har testat 4,4GHZ och 1,35V utan vidare resultat. Klarade realbench stresstest en gång. Men sen Freeze + soundloop vid gaming, två olika spel.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av constipation:

1. Tagit bort turbo boost

Det ska du inte göra. Turbo boost är i princip det man överklockar på dessa processorer.

» ✪ Gaming: W10 Pro | i7 6700K @ 4.7 GHz | NH-D15 | GTX 980 Ti HOF | ASUS Z170 Pro Gaming | 16GB 3000Mhz CL15 | Samsung 850 EVO 500GB | 3xHDD Σ 5TB | Define S | Chieftec Super 850W | Logitech g502 | Corsair K70 Reds | Beyerdynamic DT 770 PRO 250Ω | Sound Blaster Z | BenQ XL2430T (TN) + GW2250HM (VA)
» Youtube: https://www.youtube.com/c/Phreec

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Dec 2012

jag körde min 6600k i 4.7ghz med 1.34 vcore... prova uppdatera bios osv

CPU: Intel i7 5820k @ 4.5Ghz || Mem: 32GB Corsair vengeance 3000mhz || Mobo: Asus x99 Strix || GPU: Asus Geforce GTX1070 strix DC3 || SSD: Samsung 850PRO 1TB || OS: Windows 10 || Monitor: Dell 43" 4K P4317Q

Citera om du vill ha svar :)

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jan 2005
Skrivet av constipation:

Jag har bara ändrat 3 saker som sagt:

1. Tagit bort turbo boost

2. Ändrat CPU Multiplier till 42

3. CPU Vcore till 1,4V.

Jag har testat 4,4GHZ och 1,35V utan vidare resultat. Klarade realbench stresstest en gång. Men sen Freeze + soundloop vid gaming, två olika spel.

Alltså, varför låter du inte vcore vara på stock? Låt den vara på stock/auto så funkar det säkert med x42.
Att mixtra med vcore är för att nå stabilitet där man inte når den, men du har ju inte provat stock?
WTH. Vilken video/eller tips har sagt åt dig att bara chansa med en siffra på multiplier och vcore? Hur har du kommit fram till 1,4? Hur kom du fram till x42?
Det är ju inte ens nån idé att fråga dig hur långt du kommer på auto vcore....
I 9 fall av 10 så når 6600 till x42....
Har du provat nått annat än vad jag citerar här ovan?
Kan du bara prova att lämna vcore, både x42 och x44 är inte alls ovanligt med stock vcore
Krångla inte i onödan :/

Edit# Jag kollade lite på videon du säger att du redan sett, gigabyte mobo samma som ditt och du menar på fullaste allvar att du inte förstod hur du fyller i multiplier x42 utan att röra vcore? han angav även fler scenarion där han använt annan vcore än stock och när han ansåg att det behövdes? Jag låter irriterad, men att uppdatera bios/uefi innan man gjort det mest grundläggande är inte rätt.

i7 4790k stock, delid, <68c AIDA64 stress - Asus z97 - Asus GTX680 - 16gb Ram - Adata 240gb + Samsung 840 120gb + samsung HDD - CM Hyper 412 - FD Core 2500 chassi

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av Dylanator:

Alltså, varför låter du inte vcore vara på stock? Låt den vara på stock/auto så funkar det säkert med x42.
Att mixtra med vcore är för att nå stabilitet där man inte når den, men du har ju inte provat stock?
WTH. Vilken video/eller tips har sagt åt dig att bara chansa med en siffra på multiplier och vcore? Hur har du kommit fram till 1,4? Hur kom du fram till x42?
Det är ju inte ens nån idé att fråga dig hur långt du kommer på auto vcore....
I 9 fall av 10 så når 6600 till x42....
Har du provat nått annat än vad jag citerar här ovan?
Kan du bara prova att lämna vcore, både x42 och x44 är inte alls ovanligt med stock vcore
Krångla inte i onödan :/

Edit# Jag kollade lite på videon du säger att du redan sett, gigabyte mobo samma som ditt och du menar på fullaste allvar att du inte förstod hur du fyller i multiplier x42 utan att röra vcore? han angav även fler scenarion där han använt annan vcore än stock och när han ansåg att det behövdes? Jag låter irriterad, men att uppdatera bios/uefi innan man gjort det mest grundläggande är inte rätt.

http://www.overclock.net/t/1570313/skylake-overclocking-guide...

Den har jag följt. Om Vcore högre än stock inte kan bidra till stabilitet, hur kan AUTO/Stock göra det? jag har uppdaterat bios nu, testat 4,4 på 1,35V. inte ändrat på nåt annat än multi + vcore. krashade i dota (blue screen) ändå, klarade realbench 15 min stress test.

jag har en hel del droop också, så jag satte den på 1,4V enligt guiden. droopar till 1,36V.
ser inte hur det ska bli bättre med stock

EDIT : kraschade igen på dota 2....... kör stock nu. (kraschade itne på dota 2 i en vecka i stock)

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jan 2005
Skrivet av constipation:

http://www.overclock.net/t/1570313/skylake-overclocking-guide...

Den har jag följt. Om Vcore högre än stock inte kan bidra till stabilitet, hur kan AUTO/Stock göra det? jag har uppdaterat bios nu, testat 4,4 på 1,35V. inte ändrat på nåt annat än multi + vcore. krashade i dota (blue screen) ändå, klarade realbench 15 min stress test.

jag har en hel del droop också, så jag satte den på 1,4V enligt guiden. droopar till 1,36V.
ser inte hur det ska bli bättre med stock

EDIT : kraschade igen på dota 2....... kör stock nu. (kraschade itne på dota 2 i en vecka i stock)

För att vcore inte ska höjas förrän det kraschar av hög Ghz?
Låt bli vcore, kan du prova det?
Och funkar inte 4,2 så får du prova 4,0.
Att du ska behöva gå lägre an 4,0 är inte lönt för du har väl turbo till 3,9 i alla fall, och det vet vi ju redan att den klarar!

i7 4790k stock, delid, <68c AIDA64 stress - Asus z97 - Asus GTX680 - 16gb Ram - Adata 240gb + Samsung 840 120gb + samsung HDD - CM Hyper 412 - FD Core 2500 chassi

Trädvy Permalänk
Avstängd
Registrerad
Mar 2016
Skrivet av phreec:

Det ska du inte göra. Turbo boost är i princip det man överklockar på dessa processorer.

?

I5 4690K@4,5GHZ||Z97-HD3 rev 2.1||GTX970||8GB RAM||CM V700|| EVO 840 250GB||1TB Seagate||H440||NH-D15||Morpheus VGA cooler 360W||

-Eat sleep exercise, repeat.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Lycka till

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

http://www.sweclockers.com/forum/trad/1426297-blue-screen-of-...

Dump File : 050916-6864-01.dmp
Crash Time : 2016-05-09 00:30:26
Bug Check String :
Bug Check Code : 0x00000101
Parameter 1 : 00000000`00000031
Parameter 2 : 00000000`00000000
Parameter 3 : fffff880`024e4180
Parameter 4 : 00000000`00000003
Caused By Driver : ntoskrnl.exe
Caused By Address : ntoskrnl.exe+70380
File Description : NT Kernel & System
Product Name : Microsoft® Windows® Operating System
Company : Microsoft Corporation
File Version : 6.1.7601.23392 (win7sp1_ldr.160317-0600)
Processor : x64
Crash Address : ntoskrnl.exe+70380
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\Windows\Minidump\050916-6864-01.dmp
Processors Count : 4
Major Version : 15
Minor Version : 7601
Dump File Size : 279 240
Dump File Time : 2016-05-09 00:31:55
==============================

Får krascher även utan överklockning, inte lika ofta dock. 2 av de många gånger har varit blue screen of death som jag beskriver i tråden över. Då får jag ovanstående meddelande.

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jan 2005
Skrivet av constipation:

http://www.sweclockers.com/forum/trad/1426297-blue-screen-of-...

Dump File : 050916-6864-01.dmp
Crash Time : 2016-05-09 00:30:26
Bug Check String :
Bug Check Code : 0x00000101
Parameter 1 : 00000000`00000031
Parameter 2 : 00000000`00000000
Parameter 3 : fffff880`024e4180
Parameter 4 : 00000000`00000003
Caused By Driver : ntoskrnl.exe
Caused By Address : ntoskrnl.exe+70380
File Description : NT Kernel & System
Product Name : Microsoft® Windows® Operating System
Company : Microsoft Corporation
File Version : 6.1.7601.23392 (win7sp1_ldr.160317-0600)
Processor : x64
Crash Address : ntoskrnl.exe+70380
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\Windows\Minidump\050916-6864-01.dmp
Processors Count : 4
Major Version : 15
Minor Version : 7601
Dump File Size : 279 240
Dump File Time : 2016-05-09 00:31:55
==============================

Får krascher även utan överklockning, inte lika ofta dock. 2 av de många gånger har varit blue screen of death som jag beskriver i tråden över. Då får jag ovanstående meddelande.

Okej, det där övergår mitt kunnande. Men att du får blåskärmar utan klock visar ju att någonting (mjukvara? Drivisar?) inte är stabilt. Det närmaste jag kan tänka mig är en "nystart", d.v.s. ominstallation av windows. Och möjligen att du är extra noggrann att hämta alla drivisar du behöver redan innan så att du slipper gå omvägen via internet. En USB-sticka med graffe/ljud/nätverk, alltså det mest basala, undvik installation av sånt du vet att du inte behöver för att komma igång med klockning.
BIOS har du ju redan provat tror jag.
Vad/vilken hårdvara som kan ställa till med problem vet jag inte.
Börjar mer och mer tro att du haft enorm otur.
Alternativt att du själv förvärrade ett litet problem genom att försvåra överklocken med att ändra volten redan innan datorn var instabil.

En annan lösning är att ta processorn till en kompis och prova klocka där?

i7 4790k stock, delid, <68c AIDA64 stress - Asus z97 - Asus GTX680 - 16gb Ram - Adata 240gb + Samsung 840 120gb + samsung HDD - CM Hyper 412 - FD Core 2500 chassi

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Vad har du för RAM-minnen? Hur körs dessa?

Dator: Fractal Design Define R5 Vit | EVGA G2 Supernova 650W | ASUS Z170 Pro Gaming | Intel Core i7 6700k @4500Mhz | Be Quiet Pure Rock | Corsair Vengeance LPX 2x8gb @3200Mhz | 2 x Samsung 850 Evo 500gb | MSI GTX 1070 Gaming X
Laptop: MSI GT70 | Intel Core i7 3610qm | Geforce Gtx670m 3gb | 8gb ddr3 | Samsung 850 Evo 250gb + 750gb HDD.
Wii U

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

Ja, jag får frysningar oftast (både med och utan soundloops) samt BSOD har hänt 2 av alla 30-40 ggr typ. Allt på stock settings, senaste GPU drivers/bios update etc.

Mina RAM: http://www.prisjakt.nu/produkt.php?p=3193548
Körs på stock. Likaså CPU. Stock.

Jag tror att det kan vara skylake bugg på CPU eller att DRAM Voltage är för låg (trots att det är stock). Eller så är det nån driver som spökar... jag körde verifier.exe på alla mina drivers. Keyboarddrivern kraschade (BSOD), vet ej om det är relaterat till mina frysningar dock, då verifier stressar drivers.

Körde BLEND på prime95 i 2 timmar utan krasch.

Idag disabled jag chipset audio + integrated graphics, då jag har dedikerat ljudkort.