Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Dec 2011

nzxt kraken x 61 problem

Hej har ett problem med min cpu kylare har innstallerat allt har dock ett litet cool wine men inget större moment som stör.
Där mot är det problem med att starta mjukvaran cam till den så fort jag försöker starta mjukvaran får jag medelandet att det har stött på problem och att jag blir medelad om ytterligare information när felet är åtgärdat. Är pumpen trasig ? eller vad kan ha hänt har surfat runt på olika forum men förstår ingenting. Hoppas på att några mer skillade killar och tjejer kan hjälpa mig lösa problemet.

Har moderkort maximus hero 8 med intel i7 6700k med 32 gb i ram. Nvidia gtx 980 från asus om det hjälper något kör windows 64 pro

Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Mar 2004

Windows 10? Låter som programvaran inte är kompatibel med OSet. Kolla om du har installerat rätt programvara.

Silverstone | ASUS Z170 PRO GAMING ATX | Intel Core i5 6600K Skylake @ 4500 Mhz | Corsair H75 Hydro cooling |Asus Geforce GTX 970 med NZXT Kraken g10 kylning | Corsair 8GB (2x4GB) DDR4 2133Mhz Vengeance LPX | PS Corsair TX850W | SSD 3x Samsung 850 EVO 120/250GB/500 GB | Samsung syncmaster S27A950D 120hz | Qpad 8K Opical mouse| Corsair Vengeance K90 Mechanical Keyboard | Corsair Vengance 2000 Headset| Samsung Galaxy S6 edge+|

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Dec 2011

yes gjorde det körde windows 10 på min gamla plattform inte pro dock undrar om felet ligger där

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2001

Hade pumpen varit trasig hade nog cpu.n blivit lite småvarm. Kolla forumet hos tillverkaren, säkert nån annan med samma problem. Provat installera om mjukvaran?

Phantek Enthoo Primo | MSI X99A Pro Carbon | Intel Core i7-6800K@4.5 | MSI GTX 1080 Sea Hawk@2126 | 32Gb Corsair Vengeance W-LED DDR4 3200MHz | Corsair RM1000i | Acer XB280HK 28" 4K G-Sync.
Watercooling: supremacy evo, D5 with res, 1x 360 rad with 5x Noiseblocker 16db, 1x 280 rad with 4x 1150rpm vardar, 2x hyper 212 evo homemade waterchillers with 2x Tec1-12710 peltiers. (Upgrade incoming)

https://www.inet.se/produkt/9990887/fraktfritt-sweclockers#sp...

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Jan 2002

If you are experiencing a grinding or rattling noise coming from your new Kraken, Please check your CPU_FAN voltage in bios. It has been noticed that some newer motherboard automatically change the CPU_FAN speeds when installing the unit to less than 100%. Please manually change that speed to 100% only and that will fix that issue.

haru laddat ner senaste cam version? https://camwebapp.com/

amd xp 2000+ | abit kx7-333R with USB 2.0 | 256 ddr pc-266 | WD 80 GB 7200 rpm + Maxtor 740-6L 60 GB 7200 rpm ata-133 + 4 120 GB i raid 1+0 | Inno3d Geforce 4 ti-4200 128 ddr | Memorexx dvd 16x48 | Artec 32x12x48 | PSU 350 watt (tyst) | Windows XP Proffesionell

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Dec 2011

det löste sig konstigt nog ändå no prob nu skumt. men tack för er support

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2014

hade samma problem med CAM mjukvaran, lyckades hitta en beta update som jag sedan körde som admin och loggade in via facebook vid inloggningen då funkade de för mig

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

jag hade samma problem så jag installerade en äldre version då snurra det på

Trädvy Permalänk
Medlem
Plats
Älvängen
Registrerad
Mar 2008

@peppe78:

NZXT har haft problem med denna nuvarande uppdatering som satan. om du går till camfeedback.com så kan du hitta betan till nästa uppdatering som verkar vara lite bättre.