Höga i7 6700k temperaturer, pga... vad?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Höga i7 6700k temperaturer, pga... vad?

Hej Swec!
TL:DR; Jag antar att 85c är högt vid stockhastighet och sänkt Vcore till "1.26" (men den gick likgiltigt upp till 1.37), och undrar hur jag kan åtgärda de här problemet, om alls. Jag gjorde ett par misstag vid montering, vilket kan ha lett till situationen.

Byggde en dator häromdagen som ni så snällt tipsade mig om och jag är nöjd med stock prestandan so far.
Jag har däremot ett problem med relativt höga temps på min i7 och undrar vad orsaken och eventuellt lösningen kan vara.
Specsen är
i7 6700k på 4ghz (stock), "1.26" Vcore (jag satte in manual Cpu core/cache Voltage i bios och ändrade sedan till 1.26v via AIsuite 3, den är dynamisk och gick likgiltigt upp till 1.36~)
kyls av Be Quiet! Pure Rock
Asus z170 Pro Gaming
16gb Corsair LPX 3000 Mhz (2gb RAMcache, överklockade från 2133 via XMP profil i bios).
Asus STRIX GTX 970 (stock)
Samsung 830 Series SSD på 128gb
FD Define R4 med standardfläktar samt en Noctua nf f12 (en gummiskruv är inte "helt i" så att den lutar kanske nåra grader pga det)

Jag tabbade vid monteringen och råkade böja 3-4 pinnar (böjde upp dem så gott ja kunde med en kanyl), och sen råkade jag få lite av den förapplicerade kylpastan på fingrarna. Kylarpastan spred jag sedan ut med papper (det var ett såpass litet "hål" av ojämnhet).
Jag hade även för lite standoffs till chassit (nåra fastnade i mitt gamla moderkortet) och har därmed inte helt skruvat Moderkortet till standoffs, 2 skruvar saknas.

Jag provade köra stress test i Asus Realbench i 35min med allt på (dvs även GPU encodning osv) och kom upp i 85c som max temp.
Vad jag förstått är detta rätt högt med stock hastighet, och jag undrar om detta är pga antingen mina misstag under monteringen, eller
något annat, vilket då vore att jag faktiskt inte sänkt Vcore ordentligt?

Tack för er uppmärksamhet!

Trädvy Permalänk
Medlem
Plats
Skutskär
Registrerad
Jul 2005

Har du LLC på auto så kan spänningen sticka iväg, kör du xmp-profil så brukar även det göra sitt för att temperaturen ska sticka iväg har jag märkt.

Chassi: Hex Gear R80 CPU: Intel i7 6700K @ 4.7Ghz Mobo: ASUS Z170 Pro Gaming Ram: 2x8GB Corsair Vengeance @ 3200Mhz GPU: 2x ASUS 1080 STRIX (SLI) SSD: 120GB Intel 520 & 500GB Crucial BX100 PSU: EVGA G2 Supernova 850W Monitor: Acer Predator X34A | OS: Win 10 Pro x64

Kylning: EK XE480 & EK XE 360 - EK Supremacy EVO - EK Strix-block + Backplates - 8 EK Vardar-fläktar - EK-XRES 140 Revo D5 - Barrow fittings

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010
Skrivet av Zpnk:

Har du LLC på auto så kan spänningen sticka iväg, kör du xmp-profil så brukar även det göra sitt för att temperaturen ska sticka iväg har jag märkt.

Tack. Får ta o kolla upp dem då. Jag har inte världens kunskap om OC så alla svar hjälper!

Edit; Verkar definitivt som om att llc är en faktor, frågan är hur lågt jag vill dra den för att få en stabil o kall stock clock. Eventuellt kommer jag att överklocka. Men först vill jag veta mer om huruvida jag borde montera om, gör om gör rätt så att säga.

XMP verkar mest vara ett problem för folks idle temps, jag har inga problem med mina idle temps trots XMP profil.