Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2016

98% RAM användning i idle

Hej, som rubriken lyder så används 98% av mitt RAM (16gb) i idle. Detta hände efter jag skapat en minecraft server som orsakat hög Ram-användning. Jag kastade servern i papperskorgen och tömde papperskorgen men min ram-usage är fortfarande på 98%.

Börjar få panik, snälla hjälp!

PC: CPU: i7 4790k@4.6ghz | Kylare: be quiet Pure Rock | GPU: Sapphire R9 380 | MOBO: Gigabyte Ga-z97x-Gaming 3 | SSD: Samsung 850 EVO 250GB | Chassi: Antec gx505 | Nätaggregat: CM B700 v2 |

Kringutrustning: Skärm: Asus MG248Q | Tangentbord: Aivia Osmium | Mus: Logitech G403 Prodigy | Musmatta: Steelseries Qck+ | Headset: HyperX Cloud II |

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Skövde
Registrerad
Mar 2012

Vi börjar med det allra mest elementära: https://youtu.be/t2F1rFmyQmY?t=3s
Om du faktiskt har gjort det så kolla vilken process som använder all RAM i aktivitetshanteraren och döda den processen.

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [ASUS Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2016

@Uzanar: Har kollat, inget program ska dra nåt RAM. Gjorde en virussökning och hittade arkivbomber.. Vette fan vad det e för nåt? Kan det vara orsaken?

PC: CPU: i7 4790k@4.6ghz | Kylare: be quiet Pure Rock | GPU: Sapphire R9 380 | MOBO: Gigabyte Ga-z97x-Gaming 3 | SSD: Samsung 850 EVO 250GB | Chassi: Antec gx505 | Nätaggregat: CM B700 v2 |

Kringutrustning: Skärm: Asus MG248Q | Tangentbord: Aivia Osmium | Mus: Logitech G403 Prodigy | Musmatta: Steelseries Qck+ | Headset: HyperX Cloud II |

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Skövde
Registrerad
Mar 2012
Skrivet av Grabfate:

@Uzanar: Har kollat, inget program ska dra nåt RAM. Gjorde en virussökning och hittade arkivbomber.. Vette fan vad det e för nåt? Kan det vara orsaken?

Absolut, https://en.wikipedia.org/wiki/Zip_bomb
Men precis som det står i artikeln så öppnar inte moderna Antivirus sådana så det vore konstigt om det vore problemet och dessutom så borte ditt Antivirus nu ha gjort sig av med de bomber som hittades.

Men har du startat om datorn?

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [ASUS Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Registrerad
Okt 2010

Känns lite som format:C skulle lösa problemet.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel I7 4790K. Med kylare Noctua NH-D15.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus VG248QE.
Asus frontbase.Asus sli brygga med belysning.2×596 gb.Mekaniska hårddiskar.

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007
Skrivet av Mange43:

Känns lite som format:C skulle lösa problemet.

Visst spränga jorden för att lösa krigen funkar nog också.

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3600Mhz -||- AMD 1600x @ 4GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Mariannelund
Registrerad
Nov 2013

har du gjort så att du använt 16gb ram till minecraft alltså tillägnar. ?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2016

@trebrecks: Nej det har jag inte

PC: CPU: i7 4790k@4.6ghz | Kylare: be quiet Pure Rock | GPU: Sapphire R9 380 | MOBO: Gigabyte Ga-z97x-Gaming 3 | SSD: Samsung 850 EVO 250GB | Chassi: Antec gx505 | Nätaggregat: CM B700 v2 |

Kringutrustning: Skärm: Asus MG248Q | Tangentbord: Aivia Osmium | Mus: Logitech G403 Prodigy | Musmatta: Steelseries Qck+ | Headset: HyperX Cloud II |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2016

@Uzanar: Har startat om datorn vilket inte hjälpte. Nåt som hjälpte därimot var att sätta ClearPageFileAtShjtdown värde till 1.
Men det verkade inte som om mitt antivirus system (avast) tog bort zip bomberna. Vet du hur man kan ta bort de?

PC: CPU: i7 4790k@4.6ghz | Kylare: be quiet Pure Rock | GPU: Sapphire R9 380 | MOBO: Gigabyte Ga-z97x-Gaming 3 | SSD: Samsung 850 EVO 250GB | Chassi: Antec gx505 | Nätaggregat: CM B700 v2 |

Kringutrustning: Skärm: Asus MG248Q | Tangentbord: Aivia Osmium | Mus: Logitech G403 Prodigy | Musmatta: Steelseries Qck+ | Headset: HyperX Cloud II |

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Grabfate:

Hej, som rubriken lyder så används 98% av mitt RAM (16gb) i idle. Detta hände efter jag skapat en minecraft server som orsakat hög Ram-användning. Jag kastade servern i papperskorgen och tömde papperskorgen men min ram-usage är fortfarande på 98%.

Börjar få panik, snälla hjälp!

Kan orsaken vara att du använder dig av ett Killer-Net nätverkskort? Vilket moderkort?
Ta för vana att alltid nämna vilket system du använder så blir det MYCKET lättare för oss som försöker hjälpa dig.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud