Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2016

98% RAM användning i idle

Hej, som rubriken lyder så används 98% av mitt RAM (16gb) i idle. Detta hände efter jag skapat en minecraft server som orsakat hög Ram-användning. Jag kastade servern i papperskorgen och tömde papperskorgen men min ram-usage är fortfarande på 98%.

Börjar få panik, snälla hjälp!

PC: CPU: i7 4790k | Kylare: be quiet Pure Rock | GPU: Sapphire R9 380 | MOBO: Gigabyte Ga-z97x-Gaming 3 | SSD: Samsung 850 EVO 250GB | Chassi: Antec gx505 | Nätagg: CM B700 |

Kringutrustning: Skärm: Asus MG248Q | Tangentbord: Aivia Osmium | Mus: Razer Naga Epic | Musmatta: Steelseries Qck+ | Headset: Razer Kraken 7.1 |

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012

Vi börjar med det allra mest elementära: https://youtu.be/t2F1rFmyQmY?t=3s
Om du faktiskt har gjort det så kolla vilken process som använder all RAM i aktivitetshanteraren och döda den processen.

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2016

@Uzanar: Har kollat, inget program ska dra nåt RAM. Gjorde en virussökning och hittade arkivbomber.. Vette fan vad det e för nåt? Kan det vara orsaken?

PC: CPU: i7 4790k | Kylare: be quiet Pure Rock | GPU: Sapphire R9 380 | MOBO: Gigabyte Ga-z97x-Gaming 3 | SSD: Samsung 850 EVO 250GB | Chassi: Antec gx505 | Nätagg: CM B700 |

Kringutrustning: Skärm: Asus MG248Q | Tangentbord: Aivia Osmium | Mus: Razer Naga Epic | Musmatta: Steelseries Qck+ | Headset: Razer Kraken 7.1 |

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012
Skrivet av Grabfate:

@Uzanar: Har kollat, inget program ska dra nåt RAM. Gjorde en virussökning och hittade arkivbomber.. Vette fan vad det e för nåt? Kan det vara orsaken?

Absolut, https://en.wikipedia.org/wiki/Zip_bomb
Men precis som det står i artikeln så öppnar inte moderna Antivirus sådana så det vore konstigt om det vore problemet och dessutom så borte ditt Antivirus nu ha gjort sig av med de bomber som hittades.

Men har du startat om datorn?

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Registrerad
Okt 2010

Känns lite som format:C skulle lösa problemet.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel 4790K. Med kylare Noctua NH-D14.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus VG248QE.
Asus frontbase.

Trädvy Permalänk
Medlem
Plats
Justice@#Archlinux.se
Registrerad
Jun 2007
Skrivet av Mange43:

Känns lite som format:C skulle lösa problemet.

Visst spränga jorden för att lösa krigen funkar nog också.

Arch - Makepkg, not war -||- Asus Sabertooth R2 -||- Corsair Vengance 16GiB DDR3 10-9-10-1T 1866Mhz -||- AMD FX-9590 @ 5.1Ghz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- 2xWD RaptorX 150GiB -||- EVEGA G2 750W -||- CM HAF 932 -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Mariannelund
Registrerad
Nov 2013

har du gjort så att du använt 16gb ram till minecraft alltså tillägnar. ?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2016

@trebrecks: Nej det har jag inte

PC: CPU: i7 4790k | Kylare: be quiet Pure Rock | GPU: Sapphire R9 380 | MOBO: Gigabyte Ga-z97x-Gaming 3 | SSD: Samsung 850 EVO 250GB | Chassi: Antec gx505 | Nätagg: CM B700 |

Kringutrustning: Skärm: Asus MG248Q | Tangentbord: Aivia Osmium | Mus: Razer Naga Epic | Musmatta: Steelseries Qck+ | Headset: Razer Kraken 7.1 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2016

@Uzanar: Har startat om datorn vilket inte hjälpte. Nåt som hjälpte därimot var att sätta ClearPageFileAtShjtdown värde till 1.
Men det verkade inte som om mitt antivirus system (avast) tog bort zip bomberna. Vet du hur man kan ta bort de?

PC: CPU: i7 4790k | Kylare: be quiet Pure Rock | GPU: Sapphire R9 380 | MOBO: Gigabyte Ga-z97x-Gaming 3 | SSD: Samsung 850 EVO 250GB | Chassi: Antec gx505 | Nätagg: CM B700 |

Kringutrustning: Skärm: Asus MG248Q | Tangentbord: Aivia Osmium | Mus: Razer Naga Epic | Musmatta: Steelseries Qck+ | Headset: Razer Kraken 7.1 |

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Grabfate:

Hej, som rubriken lyder så används 98% av mitt RAM (16gb) i idle. Detta hände efter jag skapat en minecraft server som orsakat hög Ram-användning. Jag kastade servern i papperskorgen och tömde papperskorgen men min ram-usage är fortfarande på 98%.

Börjar få panik, snälla hjälp!

Kan orsaken vara att du använder dig av ett Killer-Net nätverkskort? Vilket moderkort?
Ta för vana att alltid nämna vilket system du använder så blir det MYCKET lättare för oss som försöker hjälpa dig.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud