Processorn går up i 100 grader celsius när jag spelar?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2015

Processorn går up i 100 grader celsius när jag spelar?

Min processor liggår på cirka 60 - 70 grader celsius på idle, och runt 100 grader celcius vid 50% användning.

Så här ser den t.ex ut när jag spelar rust :

Någon som ser någonting konstigt på bilden, eller har andra förslag? :/

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013

Vad för cpu kylare har du?
Rengjort kylare, kollat så den inte sitter löst, att fläkten snurrar. osv?

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009

det är något problem med din kylning. stäng av datorn, ta loss din cpu-kylare och byt kylpasta. se till att vara noga att montera den korrekt när du sätter tillbaka den och glöm inte att koppla in fläkten.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2015
Skrivet av Mac83:

Vad för cpu kylare har du?
Rengjort kylare, kollat så den inte sitter löst, att fläkten snurrar. osv?

Ja, kan höra när fläkten snurrar och kan även se det eftersom mitt "skal" är öppet över.
Har bytt kylpasta och sat in fläkten igen.
Tror dock inte det är pga att fläkten är "smutsig" eftersom den har varit såhär sen den var helt ny.

Skrivet av versions:

det är något problem med din kylning. stäng av datorn, ta loss din cpu-kylare och byt kylpasta. se till att vara noga att montera den korrekt när du sätter tillbaka den och glöm inte att koppla in fläkten.

Har gjort, fortfarande samma temp

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av nobx101:

Ja, kan höra när fläkten snurrar och kan även se det eftersom mitt "skal" är öppet över.
Har bytt kylpasta och sat in fläkten igen.
Tror dock inte det är pga att fläkten är "smutsig" eftersom den har varit såhär sen den var helt ny.

Har gjort, fortfarande samma temp

Kör du med stockkylare så borde du skaffa en bättre för dom kyler dåligt, luftflöde genom lådan är viktigt med.
Jag såg också att den kör ganska hög volt när den klockar upp till 4,4ghz så du skulle kunna finjustera det manuellt om du vet hur man gör så kanske det blir lite bättre.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2015
Skrivet av nobx101:

Ja, kan höra när fläkten snurrar och kan även se det eftersom mitt "skal" är öppet över.
Har bytt kylpasta och sat in fläkten igen.
Tror dock inte det är pga att fläkten är "smutsig" eftersom den har varit såhär sen den var helt ny.

Har gjort, fortfarande samma temp

Testa att rucka på den och kolla om den sitter som den ska. Testa också att lägga tryck mot den och köra fläkten på fullt. 70° idle är väldigt väldigt mycket för 4790k, så om inte tillverkarna glömde att lägga TIM mellan chip och IHS så är det helt klart din processorkylare det är fel med. Volten är inte speciellt låg, då jag kör samma volt för att få upp min i 4,7GHz, så den borde kunna dras ner rätt rejält för stock. Du kan testa göra en load optimized defaults i bios, om det är så att den är inställd på safe mode (som drar upp volten för att vara "safe")

Edit: Är det stockkylare så kan du kolla om fästena har gått igenom från baksidan. Den har en plastspärr som ska gå igenom, vilket kan vara svårt att veta om den gjort om man inte kollar.

Case Phanteks Enthoo Pro CPU Intel i7 4790k @ 4.7GHz, Noctua NH-D15
GPU ASUS r9 290 DCII + Powercolor r9 290 Custom loop RAM Corsair Vengeance LP 1600MHz CL9 4x4GB
PSU EVGA 1000W GQ SSD Kingston V300 240GB HDD Seagate Barracuda 1TB
MOBO MSI z97s SLI Krait edition Screens BENQ GL2440 +X-Star DP2414LED

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av nobx101:

Ja, kan höra när fläkten snurrar och kan även se det eftersom mitt "skal" är öppet över.
Har bytt kylpasta och sat in fläkten igen.
Tror dock inte det är pga att fläkten är "smutsig" eftersom den har varit såhär sen den var helt ny.

Har gjort, fortfarande samma temp

då monterar du den antingen fel eller så är monteringsanordningen trasig. temperaturerna du får på en processor som inte är överklockad är inte normala.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2015
Skrivet av Mac83:

Kör du med stockkylare så borde du skaffa en bättre för dom kyler dåligt, luftflöde genom lådan är viktigt med.
Jag såg också att den kör ganska hög volt när den klockar upp till 4,4ghz så du skulle kunna finjustera det manuellt om du vet hur man gör så kanske det blir lite bättre.

Har ingen aning om hur man gör det :/

Skrivet av Slarre:

Testa att rucka på den och kolla om den sitter som den ska. Testa också att lägga tryck mot den och köra fläkten på fullt. 70° idle är väldigt väldigt mycket för 4790k, så om inte tillverkarna glömde att lägga TIM mellan chip och IHS så är det helt klart din processorkylare det är fel med. Volten är inte speciellt låg, då jag kör samma volt för att få upp min i 4,7GHz, så den borde kunna dras ner rätt rejält för stock. Du kan testa göra en load optimized defaults i bios, om det är så att den är inställd på safe mode (som drar upp volten för att vara "safe")

Edit: Är det stockkylare så kan du kolla om fästena har gått igenom från baksidan. Den har en plastspärr som ska gå igenom, vilket kan vara svårt att veta om den gjort om man inte kollar.

Dom är igenom på baksidan.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2015
Skrivet av nobx101:

Har ingen aning om hur man gör det :/

Dom är igenom på baksidan.

Som sagt så ska det finnas en "load optimized defaults" i BIOS som ställer om till normala inställningar, ingen fara att göra alls.

Du ska så gott som kunna bara hålla kylaren mot cpu utan att spänna fast den och få bättre temperaturer om allt är som det ska, så jag skulle gissa på att det har med voltinställningar att göra. Jag kör 1.280v för att få upp min 4790k i 4.7GHz, men kan köra 4.6GHz runt 1.2~v.

Jag skulle göra så här
1. Kolla först om du kan ladda optimized defaults i bios och se om du får bättre temps. Hittar du inte "optimized" så kör bara på default. (bör då vara samma)
2. Beror på, men känner du inte för att kolla upp hur du ställer ner volten så skulle jag låna en kylare av någon som har en lite bättre. Typ hyper 212 evo eller bättre,
3. Titta upp hur du ställer in volten på din cpu och ställ ner den till.. ptja, 1.17 i manual borde funka för stock speed med turbo. Annars kan du stänga av turbo också och köra ner volten ännu mer. Har du ett okej exemplar bör dom kunna köra ner mot 1.1 volt eller lägre utan turbo i 4GHz.

Får du det ändå inte att funka så kör på eventuell garanti, då det KAN vara så att pastan mellan själva chippet och "kylplattan" (Internal Heat Spreader) kan vara dåligt applicerad. Fanns problem med det i 4770k, men har även hänt någon gång med 4790k. Bör dock inte vara så gravt dåliga temps som du får.

Lycka till!

Case Phanteks Enthoo Pro CPU Intel i7 4790k @ 4.7GHz, Noctua NH-D15
GPU ASUS r9 290 DCII + Powercolor r9 290 Custom loop RAM Corsair Vengeance LP 1600MHz CL9 4x4GB
PSU EVGA 1000W GQ SSD Kingston V300 240GB HDD Seagate Barracuda 1TB
MOBO MSI z97s SLI Krait edition Screens BENQ GL2440 +X-Star DP2414LED