Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2008

Speefan-problem, igen.

Hej, jag har problem med speedfan igen, lyckas inte påverka chassifläktarna med speedfan.
Har 2st Noctua-fläktar i fronten som jag vill varva ner, de är 4-pin men den nedre är ansluten till en 3-pin doc.
De är 1200-rpm-fläktar men speedfan säger att de ligger på 1400 respektive 1250 rpm.
Moderkort, gigabyte GA-X79S-UP5.wifi
http://www.gigabyte.com/products/product-page.aspx?pid=4287#o...

I Rutan med varvtalen står det att det finns Fan1-5 och GPU Fan: (gpu-fan svarar när man ändrar fläkthastigheten)

Sen nedanför står det Pvm 1-3 och när jag ändrar där händer ingenting, (rätt vanligt doc )

Detta kanske bara är basic men har följt instruktioner men lyckas inte påverka fläktarna så ber därför om hjälp.

[Tiger MP. 2xAMD Athlon MP 1.4GHz , 2x512MB ddr, ?350w PSU, 80GB HDD, Geforce4 ti 4600]
[i7 950, ASUS p6t, xfx 650w, 30GB SSD a-data, 3x2GB corsair xms3, 8800GT, ][i7 920, 3x4GB Vengeance, gtx 260] [i5 3570k, MSI twin frozr PE GTX 570, Corsair 4x2GB xms3]
[3930k, GA-X79-UD3, EVGA GTX 780SC ACX, Corsair Force 3 120GB, XFX 850w, Corsair Air 540, Corsair h100i, Corsair 4x4GB Vengeance]

Trädvy Permalänk
Medlem
Plats
Skutskär
Registrerad
Jul 2005

Skickades från m.sweclockers.com

Chassi: Hex Gear R80 CPU: Intel i7 6700K @ 4.7Ghz Mobo: ASUS Z170 Pro Gaming Ram: 2x8GB Corsair Vengeance @ 3200Mhz GPU: 2x ASUS 1080 STRIX (SLI) SSD: 120GB Intel 520 & 500GB Crucial BX100 PSU: EVGA G2 Supernova 850W Monitor: Acer Predator X34A | OS: Win 10 Pro x64

Kylning: EK XE480 & EK XE 360 - EK Supremacy EVO - EK Strix-block + Backplates - 8 EK Vardar-fläktar - EK-XRES 140 Revo D5 - Barrow fittings

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2008

Såg den precis, hjälpte tyvärr inte mig.

[Tiger MP. 2xAMD Athlon MP 1.4GHz , 2x512MB ddr, ?350w PSU, 80GB HDD, Geforce4 ti 4600]
[i7 950, ASUS p6t, xfx 650w, 30GB SSD a-data, 3x2GB corsair xms3, 8800GT, ][i7 920, 3x4GB Vengeance, gtx 260] [i5 3570k, MSI twin frozr PE GTX 570, Corsair 4x2GB xms3]
[3930k, GA-X79-UD3, EVGA GTX 780SC ACX, Corsair Force 3 120GB, XFX 850w, Corsair Air 540, Corsair h100i, Corsair 4x4GB Vengeance]

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Har för mig att det går inte att volt-kontrollera PWM fläktar, behövs styrsignal. Sen funkade inte 2 uttag på mitt modekort med speedfan, fläktarna varvade fullt

Skickades från m.sweclockers.com

Gaming: i7 6850k | MSI X99S SLI | KFA2 1070 SLI | Gskill 4X4gb | Crucial mx100 512gb, bx100 250gb | Evga 1000 P2

Htpc: A8-7600 | hyperx 8gb | kinstone V300 120gb