Trädvy Permalänk
Medlem
Registrerad
Mar 2016

Är processorn sönder?

i7-4790K
Gigabyte Z97X-Gaming 3
Corsair 4096 MB DDR3 RAM x 4 (16 GB)
Corsair 650 W
Windows 10 Pro 64-bit

Har suttit på 4,5 GHz i ett par år som fungerat väl, förutom några få BSOD när jag stressat processorn till max under längre perioder. Kommer inte ihåg vad VCore satt på tyvärr. Har ni mixat lite inställningar då jag försöker hitta en lägre klockning så jag kan dra ner på VCore och därmed göra processorn lite kallare och tystare.

Det konstiga är att praktiskt tagit inga inställningar fungerar. Allt möjligt från 4.0 till 4.5 fryser innan OS ens startat och standardinställningarna fryser när jag gör OCCT eller GTA V en stund. Detta inkluderar inställningar som definitivt inte borde ha några problem att köras vad gäller VCore. Jag provade t.ex. 4,4 GHz med 1,225 VCore vilket laddade OS (men fryser eller producerar BSOD vid stress) och gick sedan ned till 4,3 GHz med samma VCore som frös innan jag ens såg BIOS skärmen. Hur fasen kan en överklockning vara mindre stabil om man sänker frekvensen men behåller volten?

Att återställa BIOS till standard fryser under laddning av OS om jag låter Turbo Boost vara på (som går upp till 4,4 GHz automatiskt) men bootar ok om jag stänger av Turbo boost och därmed stannar på 4 GHz. Men t.o.m. denna inställning fungerar inte under stress. hur är det möjligt att 4,5 GHz med en hög VCore har fungerat väl men att 4 GHz med standard VCore inte fungerar?

Min enda tanke är att det är knas. Nånting är definitivt inte som det ska om standardinställningarna inte ens fungerar. Men då jag läser online ser jag att praktiskt taget alla komponenter i datorn kan påverka överklockningar; nätagg, moderkort, RAM etc. Så vad det är som skapar problem i denna kombination verkar svårt att ta reda på.

Finns det någon sorts standardprocedur man kan gå igenom om man går ner från en överklockning till standardklockning och datorn fryser ständigt?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009

om den fryser i stock och inte har gjort det tidigare så kan det mycket väl vara så att den är döende. det låter dock osannolikt att den skulle dö efter så kort tid med en någorlunda låg överklockning som 4,5ghz är. hur varm har den gått under den här tiden och vad har du matat för spänning? hur hårt belastar du processorn, ligger den i 100% väldigt mycket?

börja med att testa med bara en minnesmodul med optimized defaults i bios.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Registrerad
Mar 2016
Skrivet av versions:

om den fryser i stock och inte har gjort det tidigare så kan det mycket väl vara så att den är döende. det låter dock osannolikt att den skulle dö efter så kort tid med en någorlunda låg överklockning som 4,5ghz är. hur varm har den gått under den här tiden och vad har du matat för spänning? hur hårt belastar du processorn, ligger den i 100% väldigt mycket?

börja med att testa med bara en minnesmodul med optimized defaults i bios.

Tack! Jag kommer inte ihåg vad spänningen varit på men kylaren har behövt spinna upp högt omedelbart när processorn belastats tungt. Så varmt har det varit, kanske 80-85 C som värst. Det är just därför jag velat dra ner lite. Just nu provar jag 4 GHz med VCore på 1,225 och det når knappt ens upp i 65 C när jag kör OCCT och kylaren spinner inte ens upp märkbart, innan datorn fryser efter 30 sekunder vill säga. Så den tidigare spänningen måste ha varit måttligt högre än 1,225 för att maxa kylaren så snabbt som det gjorde vid 4,5 GHz. Kan dock inte minnas att jag någonsin satt den på 1,3.

Ska testa singel-stickan strax.

Trädvy Permalänk
Medlem
Registrerad
Okt 2010
Skrivet av SweRobby:

Tack! Jag kommer inte ihåg vad spänningen varit på men kylaren har behövt spinna upp högt omedelbart när processorn belastats tungt. Så varmt har det varit, kanske 80-85 C som värst. Det är just därför jag velat dra ner lite. Just nu provar jag 4 GHz med VCore på 1,225 och det når knappt ens upp i 65 C när jag kör OCCT och kylaren spinner inte ens upp märkbart, innan datorn fryser efter 30 sekunder vill säga. Så den tidigare spänningen måste ha varit måttligt högre än 1,225 för att maxa kylaren så snabbt som det gjorde vid 4,5 GHz. Kan dock inte minnas att jag någonsin satt den på 1,3.

Ska testa singel-stickan strax.

Har du testat reseta cmos?
Ta av batteriet nån minut,om det ej finns någon knapp att trycka på.
Gör datorn helt strömlös först.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel 4790K. Med kylare Noctua NH-D14.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus VG248QE.
Asus frontbase.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av SweRobby:

Tack! Jag kommer inte ihåg vad spänningen varit på men kylaren har behövt spinna upp högt omedelbart när processorn belastats tungt. Så varmt har det varit, kanske 80-85 C som värst. Det är just därför jag velat dra ner lite. Just nu provar jag 4 GHz med VCore på 1,225 och det når knappt ens upp i 65 C när jag kör OCCT och kylaren spinner inte ens upp märkbart, innan datorn fryser efter 30 sekunder vill säga. Så den tidigare spänningen måste ha varit måttligt högre än 1,225 för att maxa kylaren så snabbt som det gjorde vid 4,5 GHz. Kan dock inte minnas att jag någonsin satt den på 1,3.

Ska testa singel-stickan strax.

1,3v är absolut ingen fara. har du däremot suttit med 1,4v eller 1,5v och medioker kylning i flera år så kan jag tänka mig att den inte mår speciellt bra.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2009

Låter som att en ominstallation av windows behövs, fuckat OS kan ställa till allt möjligt.

Ett sexpack ska man ha *I* magen-inte på!

Trädvy Permalänk
Medlem
Registrerad
Okt 2010
Skrivet av Macaroney:

Låter som att en ominstallation av windows behövs, fuckat OS kan ställa till allt möjligt.

Tyvärr tror jag ej på din ide.
Men är helt klart värt ett försök.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel 4790K. Med kylare Noctua NH-D14.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus VG248QE.
Asus frontbase.

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

Singel-stickan gör ingen skillnad. Provade med flera av minnena. Verkar inte vara minnet som det är fel på i alla fall. Uppdaterade även BIOS efter återställningen utan förbättring.

Jag tror att jag ska ta och skapa en Windows to go USB disk och se om jag kan köra OCCT från den för att fastställa att det inte är problem med programvara.

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

Har nu testat att köra OCCT i en helt ny installation av Windows 10, utan några uppdateringar eller drivrutiner annat än för nätverkskortet som behövs för att ladda ner .Net Framework som behövs för OCCT. Testet fryser fortfarande datorn efter ca 90 sekunder varje gång. Jag förstår inte varför det alltid är runt 90 sekunder då temperaturen är långt under den temp som processorn brukade ligga på när jag överklockade till 4,5. Det är som att det är något specifikt som händer i OCCT efter 90 sekunder. Men vad vet jag inte.

Program och spel som stressar alla kärnor i processorn producerar också snabbt frysningar eller BSOD. Fan att jag inte minns vilka BIOS inställningar jag hade ställt in tidigare. Nu kan jag ju inte ens gå tillbaka till det relativt stabila 4,5. Vet inte vad jag ska göra.

Trädvy Permalänk
Medlem
Registrerad
Aug 2009

Kan du utesluta att det inte är något annat i datorn som håller på att ge upp? Tex Nätagget?

Trädvy Permalänk
Medlem
Registrerad
Mar 2016
Skrivet av carlosxbox82:

Kan du utesluta att det inte är något annat i datorn som håller på att ge upp? Tex Nätagget?

Hur kan man ta reda på det?

Trädvy Permalänk
Medlem
Plats
Orust
Registrerad
Dec 2010
Skrivet av SweRobby:

Hur kan man ta reda på det?

Testa med ett annat nätagg.

| Crosshair IV Formula | Phenom II x4 955BE | XFX 6950 DD | 8Gb ddr3 1333 | corsair cx750m |

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av SweRobby:

Hur kan man ta reda på det?

Är processorn sönder så borde det inte gå att ens starta datorn, därför tror inte jag att det är den som pajat. Låter som att det är nätagget då den dör/fryser när den behöver ström. Men kan ju även vara något annat. Är nätagget gammalt?

Trädvy Permalänk
Medlem
Registrerad
Mar 2016
Skrivet av carlosxbox82:

Är processorn sönder så borde det inte gå att ens starta datorn, därför tror inte jag att det är den som pajat. Låter som att det är nätagget då den dör/fryser när den behöver ström. Men kan ju även vara något annat. Är nätagget gammalt?

Ja agget är gammalt nu. Men hur kan processorn orsaka problem för nätagget när jag har två GTX 960 i SLI som drar en jäkla massa mer ström än processorn? Jag kan köra vilka intensiva GPU test som helst utan problem. Men processorn gillar det inte.

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Maj 2016

Kan ju vara nåt chipset på moderkortet som behöver ny kylpasta och även voltregulatorerna på moderkortet kanske behövs ses över så att diverse kylning på de sitter rätt och har kylkudde på sig.

I5 4690K@4GHZ||GA-Z97-HD3(rev. 2.1)||8GB 2,4GHZ RAM||G1 GTX970@1,5/2GHZ||250GB SSD||1TB HDD||CM V700 Guld||H440||NH-D15S|| Raijintek Morpheus||

http://i.imgur.com/AEvt5yT.jpg

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Vad säger felloggarna i windows, dvs dom som är markerade kritiska.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2003

Kolla volten i bios/efi ifall de avviker på mätningarna.

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

Vissa program som OCCT visar +12V etc med förmodligen omöjligt låga siffror. I BIOS så ser alla volt-siffror finemang ut.

Om det är moderkortet som strular så måste jag alltså testa ett nytt sådant också. Ska jag behöva köpa nya delar och skicka tillbaka en efter en tills jag hittar problemet? Då kan jag lika väl börja med det billigaste alternativet först och köpa en billig i3 processor eller liknande och se om felet ligger där först. Det kan ju faktiskt vara processorn som är sönder.

Vore önskvärt att dagens hårdvara innehöll programvara för felsökning av sig själva så man inte behövde gissa sig fram.

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Har du testat Intels egna verktyg?
Intel® Processor Diagnostic Tool.
https://downloadcenter.intel.com/download/19792/Intel-Process...

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011
Skrivet av SweRobby:

Har nu testat att köra OCCT i en helt ny installation av Windows 10, utan några uppdateringar eller drivrutiner annat än för nätverkskortet som behövs för att ladda ner .Net Framework som behövs för OCCT. Testet fryser fortfarande datorn efter ca 90 sekunder varje gång. Jag förstår inte varför det alltid är runt 90 sekunder då temperaturen är långt under den temp som processorn brukade ligga på när jag överklockade till 4,5. Det är som att det är något specifikt som händer i OCCT efter 90 sekunder. Men vad vet jag inte.

Program och spel som stressar alla kärnor i processorn producerar också snabbt frysningar eller BSOD. Fan att jag inte minns vilka BIOS inställningar jag hade ställt in tidigare. Nu kan jag ju inte ens gå tillbaka till det relativt stabila 4,5. Vet inte vad jag ska göra.

OCCT har väl fasta fördröjningar och pauser inbyggt i testerna, så att det ska bli maxperioder och viloperioder under samma test om man bara kör igång. Vet att default inte startar tung belastning förrän efter 60 sekunder och då rampades den upp på nåt sätt när jag provade sist.

Testa med IntelBurnTest eller nåt som kör upp belastningen snabbt på en gång och se vad som händer.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD

Trädvy Permalänk
Medlem
Registrerad
Mar 2016
Skrivet av thomson:

Har du testat Intels egna verktyg?
Intel® Processor Diagnostic Tool.
https://downloadcenter.intel.com/download/19792/Intel-Process...

Tack. Ja den har jag kört några gånger senaste dagarna utan problem. Men om ett CPU test funkar och ett annat fryser datorn varje gång så kan det väl ändå likaväl betyda att de helt enkelt testar olika saker? Det kanske är fel i endast en kärna eller liknande, som inte stressas ordentligt i Intels egna test. Jag kan köra OCCT hur länge som helst om jag endast väljer 2 eller 3 kärnor. 4 fungerar i några minuter. Och 4 med alla 8 logiska kärnor (HT) fryser snabbt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Du kan kolla här och se om det finns en lösning

http://www.tomshardware.co.uk/answers/id-2207989/4790k-crashe...

Trädvy Permalänk
Medlem
Registrerad
Aug 2009
Skrivet av SweRobby:

Ja agget är gammalt nu. Men hur kan processorn orsaka problem för nätagget när jag har två GTX 960 i SLI som drar en jäkla massa mer ström än processorn? Jag kan köra vilka intensiva GPU test som helst utan problem. Men processorn gillar det inte.

Jo men blåskärm och frysningar är vanligt vid belastning när man har ett kasst nätagg, gammla nätagg ger ojämn och instabilt ström.
Den kan klara att dra dina grafikkort med en del fps drops medans processorn är känsligare om den inte får tillräckligt med ström o börjar frysa.

Detta är vad jag misstänker, men jag kan ha fel. Hoppas det löser sig för dig.