Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2011

Ovanligt hög VCore för i7 2600K

Hej,

Försöker hjälpa en bekant med att OC:a sin gamla i7 2600K. Problemet är att den gamla rackaren vill ha en satans massa kräm ens för en liten överklockning. Med en multipel på 37 á 100MHz med VCore på offset om 0.005V och Turboboost på 0.004V ville den ha hela 1.28-1.29V vilket är helt absurt. Satte jag VCore på Fixed klarade den 43 på 1.33V i 10min Prime95 utan några BSODs. Temp låg på ~38*C Idle och 60*C 100% Load.

Någon idé vad detta kan bero på? Hur "skadligt" är det att köra med Fixed istället för offset (som då tar hänsyn till SpeedStep och inte kör processorn i 4.3GHz konstant)?

Specs var i7 2600K, 8GB Corsair 1600MHz, osäker på MOBO men var en ASRock, inte helt olik min egen men var i vart fall en P67chip på den, GTX 580.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Det är inga problem. När vi snackar livslängd på CPUer så är det ett par årtionden minst.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Har du satt Load Line Calibration på minst 75%/Enabled i BIOS?

Det är inte superskadligt att köra med Fixed Voltage så länge som du inte kör med t.ex. 1.42V 24/7 (då kan du räkna med att degradering inom ett par år). Skillnaden mellan Fixed och Offset Voltage är ju att CPU:n kommer köra med en spänning konstant oavsett om den är i idle eller Load med Fixed påslaget, medan Offset drar ner spänningen under idle och ökar den under Load.

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2011
Skrivet av Icte:

Har du satt Load Line Calibration på minst 75%/Enabled i BIOS?

Det är inte superskadligt att köra med Fixed Voltage så länge som du inte kör med t.ex. 1.42V 24/7 (då kan du räkna med att degradering inom ett par år). Skillnaden mellan Fixed och Offset Voltage är ju att CPU:n kommer köra med en spänning konstant oavsett om den är i idle eller Load med Fixed påslaget, medan Offset drar ner spänningen under idle och ökar den under Load.

LLC sitter stabilt på "Level 2" i BIOS, det torde motsvara 75%!
Kan det vara något fel i BIOS som gör så att den vill ta ut så mycket spänning?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av deviantart:

LLC sitter stabilt på "Level 2" i BIOS, det torde motsvara 75%!
Kan det vara något fel i BIOS som gör så att den vill ta ut så mycket spänning?

Det tror jag inte, Offset använder ju den spänningen som en CPU vill ha vid en viss frekvens (VUD) plus-minus det värde du manuellt sätter (vilket i ditt fall är +0.005V). Sätter du Offset Voltage till ett negativt tal så minskar du spänningen under Load!

1.29V för en överklockning till 3.7 GHz låter väldigt högt ja, men om du får den stabil med 1.33V Fixed vid 4.3 GHz så innebär det att något är fel.

Vad händer om du låter Offset vara 0.005V och ökar CPU Ratio till x43 (4.3 GHz)?

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2011
Skrivet av Icte:

Det tror jag inte, Offset använder ju den spänningen som en CPU vill ha vid en viss frekvens (VUD) plus-minus det värde du manuellt sätter (vilket i ditt fall är +0.005V). Sätter du Offset Voltage till ett negativt tal så minskar du spänningen under Load!

1.29V för en överklockning till 3.7 GHz låter väldigt högt ja, men om du får den stabil med 1.33V Fixed vid 4.3 GHz så innebär det att något är fel.

Vad händer om du låter Offset vara 0.005V och ökar CPU Ratio till x43 (4.3 GHz)?

Tack för svar. Ponera att jag skulle ha negativ offset, skulle inte det kunna orsaka instabilitet vid semiload, säg 30-50%?
Vågade inte köra mer än x41, VCore låg då på strax över 1.43V och vågade inte kräma på mer...
Några fler idéer?

Trevlig helg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av deviantart:

Tack för svar. Ponera att jag skulle ha negativ offset, skulle inte det kunna orsaka instabilitet vid semiload, säg 30-50%?
Vågade inte köra mer än x41, VCore låg då på strax över 1.43V och vågade inte kräma på mer...
Några fler idéer?

Trevlig helg

Den största risken med negativ offset är ju spänningen vid idle som kan krascha datorn om den är för låg. Detta brukar man oftast märka vid start/efter att man loggat in i Windows, men då krävs det ändå en ganska låg negativ offset (en 2600K jag överklockade en gång i tiden klarade inte av allt under -0.07V offset utan att krascha vid idle) så testa gärna negativ offset och se om det hjälper dig! Visst finns det en risk att den kraschar vid semiload också, men inte lika stor som vid idle/max load skulle jag nog säga. Om datorn klarar sig vid max load och idle så är du nog ganska säker med negative offset och behöver inte oroa dig över semiload (detta märker man senare vid normal användning och kraschar datorn så är det bara att öka offset voltage med 0.005V eller så)!

x41 på över 1.43V låter riktigt högt, du bör nog köra med negativ offset i detta fall och få ner spännigen till åtminstone 1.4V!

Vilka värden har du ändrat på i BIOS förresten? Har du möjlighet att ta en bild på BIOS rutan så man ser vad du ändrat och så?

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2011
Skrivet av Icte:

Den största risken med negativ offset är ju spänningen vid idle som kan krascha datorn om den är för låg. Detta brukar man oftast märka vid start/efter att man loggat in i Windows, men då krävs det ändå en ganska låg negativ offset (en 2600K jag överklockade en gång i tiden klarade inte av allt under -0.07V offset utan att krascha vid idle) så testa gärna negativ offset och se om det hjälper dig! Visst finns det en risk att den kraschar vid semiload också, men inte lika stor som vid idle/max load skulle jag nog säga. Om datorn klarar sig vid max load och idle så är du nog ganska säker med negative offset och behöver inte oroa dig över semiload (detta märker man senare vid normal användning och kraschar datorn så är det bara att öka offset voltage med 0.005V eller så)!

x41 på över 1.43V låter riktigt högt, du bör nog köra med negativ offset i detta fall och få ner spännigen till åtminstone 1.4V!

Vilka värden har du ändrat på i BIOS förresten? Har du möjlighet att ta en bild på BIOS rutan så man ser vad du ändrat och så?

Sisådär, efter lite pysslande sitter vi nu på x43 multipel med en offset på -0.035 som ger ~60*C och VCore 100% load på 1.304-1.320V medan idle ligger på runt 0.960-1.064V.
Absolut inte optimalt men räcker gott och väl för oss

Jag vill tacka dig så otroligt mycket för din hjälp, denna veckas ros går definitivt till dig! (y)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2010

@deviantart: LOL... min pruttar upp i 1,45 V under Prime95. 1,4 V i spel. Inga problem, funkat i 5 år nu. Men jag kan förstå att man vill ha så lite som möjligt.

DATOR: Corsair AX760 W | ASUS P8Z77 M Pro | 2500K @ 4,8 Ghz | Gigabyte GTX 980 Ti G1 Gaming @ 1447 MHz Core/8118 MHz Mem| 16 GB RAM | Massa SSDs och HDDs | Noctua NH-D14 | Fractal Design Define R5 ||||
LJUD: Denon AVR-2313 | Monitor Audio RX1 | Dali Lektor Sub | Corsair SP2500 | Rega RP1 | Cambridge 651P (RIAA) | Philips Fidelio X2 | Creative SoundBlaster E5

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av deviantart:

Sisådär, efter lite pysslande sitter vi nu på x43 multipel med en offset på -0.035 som ger ~60*C och VCore 100% load på 1.304-1.320V medan idle ligger på runt 0.960-1.064V.
Absolut inte optimalt men räcker gott och väl för oss

Jag vill tacka dig så otroligt mycket för din hjälp, denna veckas ros går definitivt till dig! (y)

Nu så ser det bättre ut! Jag skulle nog tippa på att du kan få ut lite mer kräm om du är villig att låta spänningen gå uppemot 1.4V under 100% Prime95 load (även då med negativ offset), men annars ser det väldigt bra ut! Lycka till och hör av dig här om du behöver mer hjälp

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Har du provat utan offset?

Jag kör fast Vcore och volten går ned vid idle.

Sätt allt på original i bios.
Sätt vcore på 1.320V
Stäng av Turbo.
Sätt multipler på 40x och prova. Funkar det så höj multipler stegvis.

Detta är en bra början. Det finns jättebra guider här om du vill dyka djupare i din bios. Det bör du faktiskt göra.
Men som sagt, detta är en bra början.

Återkom med resultat.

Mvh jättetrött

CPU= Core I7 2600k @ 4.4ghz med Corsair H100i @2 cf-v12hp hydro dynamic. GPU= 2X R9 290 med ARCTIC Accelero Xtreme 3/4 CF. MODERKORT= Gigabyte GA-Z77X-UD3H. RAM= 16GB DDR3 2133MHz. HÅRDDISK= Samsung 850 EVO 250GB SSD, 4 Mekaniska. MONITOR=1 Samsung S27A950D 3D" MONITOR=2 Samsung 2693HM 25,5" MONITOR/Tv=3 LG 47lv355n-ZB 47". LJUDKORT= Internt. Nätagg= Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.
Beyerdynamic DT990 (250 ohms) CM6206-LX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av SCORPIUS:

Har du provat utan offset?

Jag kör fast Vcore och volten går ned vid idle.

Sätt allt på original i bios.
Sätt vcore på 1.320V
Stäng av Turbo.
Sätt multipler på 40x och prova. Funkar det så höj multipler stegvis.

Detta är en bra början. Det finns jättebra guider här om du vill dyka djupare i din bios. Det bör du faktiskt göra.
Men som sagt, detta är en bra början.

Återkom med resultat.

Mvh jättetrött

Mycket intressant, de Z77 moderkort jag testat (båda från ASUS) sänkte aldrig spänningen under idle om man körde med Fixed Voltage (även med alla C-states Enabled). Kör du med C-states påslagna, och vilka i så fall?

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

På tal om Vcore så är nya Broadwell E extremt dåliga chip i den aspekten, 6950X kräver långt över 1,40 Vcore för att klara 4,3Ghz en nivå som definitivt skadar chippet.

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004
Skrivet av Icte:

Mycket intressant, de Z77 moderkort jag testat (båda från ASUS) sänkte aldrig spänningen under idle om man körde med Fixed Voltage (även med alla C-states Enabled). Kör du med C-states påslagna, och vilka i så fall?

Ska kolla nästa gång jag startar om datorn.
Det händer inget om det inte är rätt powerscheme.
Använd balanserad och ställ in cpu på 10% som minst.
Min cpu går från X16 till X44 och vid är nere på 1.0007v som lägst enligt programmen Core Temp och HWiNFO64.

CPU= Core I7 2600k @ 4.4ghz med Corsair H100i @2 cf-v12hp hydro dynamic. GPU= 2X R9 290 med ARCTIC Accelero Xtreme 3/4 CF. MODERKORT= Gigabyte GA-Z77X-UD3H. RAM= 16GB DDR3 2133MHz. HÅRDDISK= Samsung 850 EVO 250GB SSD, 4 Mekaniska. MONITOR=1 Samsung S27A950D 3D" MONITOR=2 Samsung 2693HM 25,5" MONITOR/Tv=3 LG 47lv355n-ZB 47". LJUDKORT= Internt. Nätagg= Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.
Beyerdynamic DT990 (250 ohms) CM6206-LX

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004
Skrivet av Icte:

Mycket intressant, de Z77 moderkort jag testat (båda från ASUS) sänkte aldrig spänningen under idle om man körde med Fixed Voltage (även med alla C-states Enabled). Kör du med C-states påslagna, och vilka i så fall?

C3/C6 är disabled.
Andra är på.

CPU= Core I7 2600k @ 4.4ghz med Corsair H100i @2 cf-v12hp hydro dynamic. GPU= 2X R9 290 med ARCTIC Accelero Xtreme 3/4 CF. MODERKORT= Gigabyte GA-Z77X-UD3H. RAM= 16GB DDR3 2133MHz. HÅRDDISK= Samsung 850 EVO 250GB SSD, 4 Mekaniska. MONITOR=1 Samsung S27A950D 3D" MONITOR=2 Samsung 2693HM 25,5" MONITOR/Tv=3 LG 47lv355n-ZB 47". LJUDKORT= Internt. Nätagg= Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.
Beyerdynamic DT990 (250 ohms) CM6206-LX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av SCORPIUS:

C3/C6 är disabled.
Andra är på.

Även EIST? Är du 100% säker på att du kör med Fixed? Aldrig sett på maken

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004
Skrivet av Icte:

Även EIST? Är du 100% säker på att du kör med Fixed? Aldrig sett på maken

Haha ja jag är säker.
CPU EIST är på Auto såg jag.

CPU= Core I7 2600k @ 4.4ghz med Corsair H100i @2 cf-v12hp hydro dynamic. GPU= 2X R9 290 med ARCTIC Accelero Xtreme 3/4 CF. MODERKORT= Gigabyte GA-Z77X-UD3H. RAM= 16GB DDR3 2133MHz. HÅRDDISK= Samsung 850 EVO 250GB SSD, 4 Mekaniska. MONITOR=1 Samsung S27A950D 3D" MONITOR=2 Samsung 2693HM 25,5" MONITOR/Tv=3 LG 47lv355n-ZB 47". LJUDKORT= Internt. Nätagg= Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.
Beyerdynamic DT990 (250 ohms) CM6206-LX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av SCORPIUS:

Haha ja jag är säker.
CPU EIST är på Auto såg jag.

EIST -> Auto brukar innebära Enabled! Men mycket intressant, då är det kanske ASUS - korten som gör att man måste använda Offset Voltage för att få ner spänningen under idle!

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007
Skrivet av SCORPIUS:

Ska kolla nästa gång jag startar om datorn.
Det händer inget om det inte är rätt powerscheme.
Använd balanserad och ställ in cpu på 10% som minst.
Min cpu går från X16 till X44 och vid är nere på 1.0007v som lägst enligt programmen Core Temp och HWiNFO64.

Att VID går ner är normalt. Det säger dock inget om din VCore går ner eller ej. VID är helt enkelt den spänning som processorn rapporterar att den ska matas med vid aktuell klockrrekvens, något som är individuellt programmerat från Intel. Sen vad som faktiskt matas styrs av moderkortet och vad du ställt i BIOS, nämligen VCore.

Intel i7 2600K @4,8GHz - EVGA Geforce GTX 970 - Samsung S34E790C