hade 100/100 trådlöst men funkar inte längre

Trädvy Permalänk
Medlem
Registrerad
Jun 2016

hade 100/100 trådlöst men funkar inte längre

Hej!
jag har nyss fått fiber 100/100. och på grund av att routern (köpte en ny) är på nedervåningen i huset så kan jag inte använda kabel så kör på trådlöst. nu kommer det konstiga för på min stationära dator så hade jag 100/100 några dagar men nu funkar inte det längre utan jag får inte mer än 50 upp och 50 ner. men på andra enheter i mitt rum får 100/100 om inte mer som till exempel min bärbara skoldator och min mobil.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Nov 2008

Har din router och stationära dator stöd för 5ghz wifi? I så fall kanske den vart ansluten till det innan och nu hoppat tillbaka till 2.4 som är långsammare.

Vad har du för länkhastighet på trådlösa nätverkskortet när du är ansluten?

ASUS Z170I PRO GAMING | i5 6600K | ASUS GTX 970 Strix | 16GB DDR4-3200 | be quiet! Pure Power L8 630W | A-DATA SP900 128GB | 7TB HDD | CM Seidon 120M | Lian Li PC-Q08B

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Sänktes hastigheten i samband med routerbytet?

Trädvy Permalänk
Medlem
Registrerad
Jun 2016

@Kote: nej det funkade bra. förutom att min dator håll på att starta sig själv efter jag stängt av den. så då uppdaterade jag mina drivers och nu ligger jag på 50 bara.

Trädvy Permalänk
Medlem
Registrerad
Jun 2016

@magkliarn: ja jag tror att jag ska klara av 5ghz. länkhastigheten vet jag inte riktigt.

Trädvy Permalänk
Medlem
Registrerad
Jun 2016

det är så himla konstigt för det är bara på min dator som det inte funkar att ha 100/100 även fast det gjorde det innan jag uppdaterade mina drivers