Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Uppgradera reservoaren?

Köpte för drygt två år sedan en EK-D5 Vario X-RES100 men funderar på om jag inte behöver en något större reservoar. I dagsläget kyler den både CPU och GPU med två radiatorer på 240 och 360.

Kör min i7:a i 4,6Ghz men pga. kisellotteriet så är den rätt spänningstörstig och utöver det så kör jag kraftfull överklockning på mitt EVGA GTX 780 Classified med en spänning på 1.35V.

Temperaturerna ligger på ca 62-68 grader på GPU och 68-78 grader på CPU vid spelande vilket är ganska högt och då kör dessutom alla fläktarna på radiatorerna på maxfart. Borde inte en större reservoar kunna få ned temperaturerna en del?

Sneglat på denna https://www.ekwb.com/shop/ek-res-x3-250 - förutsatt att den får plats, är det någon som vet om det går att bara skruva av befintlig reservoar och byta till denna?

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Reservoaren ska inte ha någon som helst påverkan på prestandan. Den är egentligen bara där för att göra fyllning av loopen lättare. Möjligt att en större reservoar ökar tiden det tar för systemet att nå maxtemp men därefter borde temperaturerna vara likadana.

Var sitter radiatorerna i ditt 750D och åt vilket håll är fläktarna vända? Generellt brukar man kunna få lite mer effektiv kylning genom att ha alla fläktar åt samma "håll". Dvs alla fläktar riktade ut ur eller in i chassit. Annars återanvänds den varma luften från ena radiatorn.

Något annat att tänka på är att fronten i 750D är rätt restriktiv så om du kör 240-radiatorn där kan du säkert tjänas ett par grader på att flytta ner den till botten.

Dator - NZXT H630 | GA-Z87P-D3 | i5 4670K | 16GB DDR3 | R9 290 | MX100 512GB | Cougar CM 700W
Loop - DDC 1T | XT45 240 + XT45 480 + ST30 360 | EK-FC R9-290X | EK-Supremacy EVO
Ljud - Xonar DX > Objective2 > ATH-R70x

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

@trickeh2k: Låter som att du behöver mer radiatoryta.

i7 6770K | Maximus VIII Hero | 32GB DDR4 | 4x SSD | Inwin 303 | Leadex Platinum 850W | GTX 1070 Strix OC | Custom Loop | Win 10 Pro | MG279Q

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Det är ganska hög temperatur med tanke på vad du kyler.
Hade rengjort systemet och lagt på ny pasta. Hade inte det hjälpt hade jag sneglat på en till radiator. Fast det ska inte behövas.

Data
| Corsair 540 | MSI Z97 GAMING 7 | FD Newton R3 1000W | i7 4790K | 2xEVGA Geforce GTX 980 Ti SC+ | G.Skill Ares 16GB 1600MHz | Asus Strix Raid DLX | Acer 27" Predator XB271HK G-Sync 4K IPS |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

@Storage Jar: Kan mycket väl vara en massa plasticizer som täppt igen blocken om TS använt dåliga slangar.

Dator - NZXT H630 | GA-Z87P-D3 | i5 4670K | 16GB DDR3 | R9 290 | MX100 512GB | Cougar CM 700W
Loop - DDC 1T | XT45 240 + XT45 480 + ST30 360 | EK-FC R9-290X | EK-Supremacy EVO
Ljud - Xonar DX > Objective2 > ATH-R70x

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Fönstrputtsaren:

Reservoaren ska inte ha någon som helst påverkan på prestandan. Den är egentligen bara där för att göra fyllning av loopen lättare. Möjligt att en större reservoar ökar tiden det tar för systemet att nå maxtemp men därefter borde temperaturerna vara likadana.

Var sitter radiatorerna i ditt 750D och åt vilket håll är fläktarna vända? Generellt brukar man kunna få lite mer effektiv kylning genom att ha alla fläktar åt samma "håll". Dvs alla fläktar riktade ut ur eller in i chassit. Annars återanvänds den varma luften från ena radiatorn.

Något annat att tänka på är att fronten i 750D är rätt restriktiv så om du kör 240-radiatorn där kan du säkert tjänas ett par grader på att flytta ner den till botten.

Push 'n pull. 240 i fronten för insug, 360 i topp för utblås/utsug samt en 140mm längst back i chassit. Har tyvärr ingen plats i botten då jag var tvungen att ghetto-modda hårddiskburen och placera reservoaren där.

Skrivet av jmeister:

@trickeh2k: Låter som att du behöver mer radiatoryta.

Hmm, okey. Tyvärr så går det inte in några större rads i chassit :/

Skrivet av Storage Jar:

Det är ganska hög temperatur med tanke på vad du kyler.
Hade rengjort systemet och lagt på ny pasta. Hade inte det hjälpt hade jag sneglat på en till radiator. Fast det ska inte behövas.

Kan vara värt att tänka givetvis, men temperaturerna har varit oförändrade mer eller mindre sedan jag installerade allt. Men det kanske är värt att riva skiten och applicera ny pasta då.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Fönstrputtsaren:

@Storage Jar: Kan mycket väl vara en massa plasticizer som täppt igen blocken om TS använt dåliga slangar.

Kör med PrimoChill PrimoFlex Advanced LRT-slangar.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

@trickeh2k: Med lite moddning, så kan du få in 2st 360mm radiatorer i ett 750d Körde så själv.

EDIT: Sen kör du din nurvarande 240 i botten

i7 6770K | Maximus VIII Hero | 32GB DDR4 | 4x SSD | Inwin 303 | Leadex Platinum 850W | GTX 1070 Strix OC | Custom Loop | Win 10 Pro | MG279Q

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Skrivet av Fönstrputtsaren:

Reservoaren ska inte ha någon som helst påverkan på prestandan.

Om något så orsakar den turbulens på fel ställe i systemet, turbulens gör ökat motstånd, och är egentligen bara önskvärt i block & radiator. Så system utan reservoar levererar i teorin lite bättre prestanda, men som du skriver, man väljer ofta att ha dem i systemet för att få ett enklare fyllningsförlopp. Förlusten i kylkapacitet är för våra behov antagligen mindre än felmarginalen för mätning. Men det är en kul detalj...
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av jmeister:

@trickeh2k: Med lite moddning, så kan du få in 2st 360mm radiatorer i ett 750d Körde så själv.

EDIT: Sen kör du din nurvarande 240 i botten

Alright, antar att det blir att såga i burarna ovanför då för att klämma in ett 360 där? Går inte att köra något i botten eftersom jag redan ghettomoddat där för att få dit pump/reservoarn

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Hudiksvall (Forsa)
Registrerad
Sep 2003

Enda fördelen med större reservoar är att man kan ha i mer vätska i den när man luftar systemet behöver inte starta och stoppa så ofta på agget när man luftar den .
Kolla att blocken är rätt kopplade så inte du kör bakvägen på nåt de kan bromsa bra i flödet
blocken har en ingång och en utgång

Låda Phobya UltraBig Watercase V.1 M-kort ASROCK X99 Taichi CPU i7 5930K Kylning Hemma byggd vattenkylning 2 x 480mm radiatorer Minne4 X 8Gb DDR4 HD SSD 240GB OCZ Trion 100 Grafik 2 x MSI GTX 1070 8GB Sea Hawk EK X HB-SLI AGG Corsair RM 1000w 80+ Gold Skärm BenQ 32'' BL3200PT

Trädvy Permalänk
Medlem
Registrerad
Nov 2004
Skrivet av trickeh2k:

Alright, antar att det blir att såga i burarna ovanför då för att klämma in ett 360 där? Går inte att köra något i botten eftersom jag redan ghettomoddat där för att få dit pump/reservoarn

Jo precis. Hursomhelst så kan du börja med att rengöra loopen och se om tempen blir bättre, alternativt höja hastigheten på pumpen.

i7 6770K | Maximus VIII Hero | 32GB DDR4 | 4x SSD | Inwin 303 | Leadex Platinum 850W | GTX 1070 Strix OC | Custom Loop | Win 10 Pro | MG279Q

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Jygge:

Enda fördelen med större reservoar är att man kan ha i mer vätska i den när man luftar systemet behöver inte starta och stoppa så ofta på agget när man luftar den .
Kolla att blocken är rätt kopplade så inte du kör bakvägen på nåt de kan bromsa bra i flödet
blocken har en ingång och en utgång

Hmm, nu var det ett tag sedan jag byggde ihop den men får kika på det. Om det var tydligt markerat på blocken har jag svårt att se att jag lyckats koppla fel dock. Men okey, har förstått att en större reservoar mer eller mindre är meningslös iaf

Skrivet av jmeister:

Jo precis. Hursomhelst så kan du börja med att rengöra loopen och se om tempen blir bättre, alternativt höja hastigheten på pumpen.

Loopen är det nog inget fel på, tempsen är som sagt identiska med när jag byggde den så det kanske mer är olycklig applicering av kylpasta eller liknande. Har funderat på det där med pumpen också, finns det någon rekommenderad hastighet beroende på antal rad och komponenter överlag? Högre hastighet är ju snabbare genomflöde men också mindre tid i radsen.

Såg dock en video från JayzTwoCents i veckan där han faktiskt fick ned temperaturen något genom att höja hastigheten i just sitt system. Skadar ju inte att testa.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Skrivet av trickeh2k:

Såg dock en video från JayzTwoCents i veckan där han faktiskt fick ned temperaturen något genom att höja hastigheten i just sitt system. Skadar ju inte att testa.

Högre vattenflöde ger alltid lägre temperatur. Sen är det lite individuellt när ökat flöde inte längre ger meningsfulla resultat. Rätt många pumpar dumpar mycket, eller all av sin värme i loopen. Att gå upp X watt i dumpad värme till systemet från pumpen, för att få Z watt högre effektivitet, är ju ganska meningslöst, om X är mer än Z...
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av -=Mr_B=-:

Högre vattenflöde ger alltid lägre temperatur. Sen är det lite individuellt när ökat flöde inte längre ger meningsfulla resultat. Rätt många pumpar dumpar mycket, eller all av sin värme i loopen. Att gå upp X watt i dumpad värme till systemet från pumpen, för att få Z watt högre effektivitet, är ju ganska meningslöst, om X är mer än Z...
B!

Får testa när jag kommer, om jag kommer åt reglaget bara..

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009

@trickeh2k: Hur ser schemat på slangdragningen ut?

i5 2500K|Vengeance 8Gb|Sabertooth P67|GTX 980Ti|Corsair AX1200|Force GT 120Gb|5TB lagring|Asus Xonar STX II

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av jonnti:

@trickeh2k: Hur ser schemat på slangdragningen ut?

pump/res -> 240 front -> 360 top -> cpu -> gpu -> pump/res.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Proffsmoddare
Plats
Karlskrona
Registrerad
Dec 2007

Kan du lägga upp en bild på loopen?

Om du har en stor radiator i toppen och anslutningarna riktade mot botten av radiatorn i fronten så har du skapat två enorma fällor för luft, och luft i radiatorerna är en bra förklaring för kassa temperaturer.

Det är inget som pumpen orkar skicka ut genom att bara stå på, det får man åtgärda manuellt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av trickeh2k:

pump/res -> 240 front -> 360 top -> cpu -> gpu -> pump/res.

Kan ju pröva dra om, pump/res -> 240 -> cpu -> 360 -> gpu ->pump/res.

CPU värmer upp vattnet några grader och passerar sedan GPU, vilket ökar temperaturerna en aningen än om den skulle passera en radiator innan.
Men att du har så hög temperatur på processorn redan från början är lite konstigt dock eftersom vattnet passerar bägge radiatorer.
Dålig kontakt med block eller kylpastan kan vara orsaker.

När var det senast du gjorde rent hela systemet?

i5 2500K|Vengeance 8Gb|Sabertooth P67|GTX 980Ti|Corsair AX1200|Force GT 120Gb|5TB lagring|Asus Xonar STX II

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av JaZid:

Kan du lägga upp en bild på loopen?

Om du har en stor radiator i toppen och anslutningarna riktade mot botten av radiatorn i fronten så har du skapat två enorma fällor för luft, och luft i radiatorerna är en bra förklaring för kassa temperaturer.

Det är inget som pumpen orkar skicka ut genom att bara stå på, det får man åtgärda manuellt.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av jonnti:

Kan ju pröva dra om, pump/res -> 240 -> cpu -> 360 -> gpu ->pump/res.

CPU värmer upp vattnet några grader och passerar sedan GPU, vilket ökar temperaturerna en aningen än om den skulle passera en radiator innan.
Men att du har så hög temperatur på processorn redan från början är lite konstigt dock eftersom vattnet passerar bägge radiatorer.
Dålig kontakt med block eller kylpastan kan vara orsaker.

När var det senast du gjorde rent hela systemet?

Mmm, funderade också på om det kunde vara så att cpu-blocket kanske inte satt som det skulle eller liknande. Har aldrig rengjort systemet vilket väl börjar bli dags, i augusti är det två år sedan jag byggde det så det borde nog rengöras oavsett Däremot så är temperaturerna oförändrade från när jag byggde systemet.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Maj 2002

Denna bör ju passa om du vill ha en större reservoar

Chassi: Parvum M1.0 & EKWB custom loop CPU: Intel i7 4790K RAM: Kingston HyperX Savage 16Gb Moderkort: Asus Maximus VII Hero GPU: EVGA GTX 980 Ti SSD: Samsung 850 PRO 256GB PSU: Corsair AX860
• Galleri •
• XBL GT: motor sw •

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008
Skrivet av trickeh2k:

Push 'n pull. 240 i fronten för insug, 360 i topp för utblås/utsug samt en 140mm längst back i chassit. Har tyvärr ingen plats i botten då jag var tvungen att ghetto-modda hårddiskburen och placera reservoaren där.

Testa sätta fläktarna i toppen som insug och se om det gör någon skillnad.

Sen kanske du har någon bra anledning att behålla buren i botten men du kan annars skaffa ett fäste för att plasera pumpen och reservoaren ovanpå radiatorn (om du har den liggandes i botten). Typ som den här: https://www.ekwb.com/shop/ek-uni-pump-bracket-120mm-fan

Dator - NZXT H630 | GA-Z87P-D3 | i5 4670K | 16GB DDR3 | R9 290 | MX100 512GB | Cougar CM 700W
Loop - DDC 1T | XT45 240 + XT45 480 + ST30 360 | EK-FC R9-290X | EK-Supremacy EVO
Ljud - Xonar DX > Objective2 > ATH-R70x

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av trickeh2k:

Mmm, funderade också på om det kunde vara så att cpu-blocket kanske inte satt som det skulle eller liknande. Har aldrig rengjort systemet vilket väl börjar bli dags, i augusti är det två år sedan jag byggde det så det borde nog rengöras oavsett Däremot så är temperaturerna oförändrade från när jag byggde systemet.

Hade min 2500K 4,5GHz på 50 grader med en 240 rad, så du borde med din Ivy gissningsvis ligga ~60 så nånting är fel i detta.
Du kan börja med det enklaste, montera om block och ny kylpasta. Du kan provmontera en gång för att se hur pastan smetas ut med den mängd du applicerar.
Rekommenderar att även köra en tömning och rengöring av systemet om du ändå är i farten för att se hur det ser ut efter sköljning.

Om du går hela vägen till att göra rent blocken finns det bra läsning för hur de olika materialen rengörs.
Ha tandborsten redo!
https://www.ekwb.com/blog/how-to-clean-water-blocks/

i5 2500K|Vengeance 8Gb|Sabertooth P67|GTX 980Ti|Corsair AX1200|Force GT 120Gb|5TB lagring|Asus Xonar STX II

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Fönstrputtsaren:

Testa sätta fläktarna i toppen som insug och se om det gör någon skillnad.

Sen kanske du har någon bra anledning att behålla buren i botten men du kan annars skaffa ett fäste för att plasera pumpen och reservoaren ovanpå radiatorn (om du har den liggandes i botten). Typ som den här: https://www.ekwb.com/shop/ek-uni-pump-bracket-120mm-fan

Känns inte som om det är någon vidare lösning? Den kallaste luften finns ju längst ned, dessutom så vill ju varm luft stiga, blåser jag in massa luft uppifrån borde den varma luften bli något instängd med enbart en 140mm längst bak som utblås?

Som jag skrev tidigare i tråden har jag ingen radiator i botten och kan inte ha någon i botten heller.

Skrivet av jonnti:

Hade min 2500K 4,5GHz på 50 grader med en 240 rad, så du borde med din Ivy gissningsvis ligga ~60 så nånting är fel i detta.
Du kan börja med det enklaste, montera om block och ny kylpasta. Du kan provmontera en gång för att se hur pastan smetas ut med den mängd du applicerar.
Rekommenderar att även köra en tömning och rengöring av systemet om du ändå är i farten för att se hur det ser ut efter sköljning.

Om du går hela vägen till att göra rent blocken finns det bra läsning för hur de olika materialen rengörs.
Ha tandborsten redo!
https://www.ekwb.com/blog/how-to-clean-water-blocks/

Ivy? Jag har en Haswell DC som utöver att den går 100Mhz högre i klockfrekvens dessutom är ett väldigt törstigt chip som kräver rätt hög spänning för att hålla sig stabil (närmare 1.36V om jag minns rätt) så det blir lite fel att jämföra. Kikade lite igår på tempsen och efter att ha spelat Overwatch någon timme så var högsta kärnan uppe på 72 grader med en rumstemperatur på ca 22,5.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av trickeh2k:

Ivy? Jag har en Haswell DC som utöver att den går 100Mhz högre i klockfrekvens dessutom är ett väldigt törstigt chip som kräver rätt hög spänning för att hålla sig stabil (närmare 1.36V om jag minns rätt) så det blir lite fel att jämföra. Kikade lite igår på tempsen och efter att ha spelat Overwatch någon timme så var högsta kärnan uppe på 72 grader med en rumstemperatur på ca 22,5.

Jo bara jag som blandade ihop namnen på kvällskvisten

Verkar som du har fått ett dåligt chip, flesta ligger under 1.3V vid 4.6GHz.
Du kan inte få den stabil alls med lägre spänning?

i5 2500K|Vengeance 8Gb|Sabertooth P67|GTX 980Ti|Corsair AX1200|Force GT 120Gb|5TB lagring|Asus Xonar STX II

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av jonnti:

Jo bara jag som blandade ihop namnen på kvällskvisten

Verkar som du har fått ett dåligt chip, flesta ligger under 1.3V vid 4.6GHz.
Du kan inte få den stabil alls med lägre spänning?

Yes, riktigt dåligt tyvärr. Om temperaturerna springer iväg under sommaren får jag nog klocka ned den till 4,5Ghz istället. Minns inte, men har för mig den var stabil på typ 1.28-29 där. 4,7Ghz fick jag inte ens stabil med 1.42V, inte för att det hade varit aktuellt ändå men tänkte det kunde vara kul att bencha, för det var väl ungefär det som gick att göra innan det blev för varmt ändå

Det verkar hänga ihop något med överklockningen på grafikkortet också, ökade överklocken på grafikkortet igår och då fick jag en blåskärm med clock_watchdog_timeout, så efter det bumpade jag upp vcore med 0.02V och då var den stabil efter det.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011

Som övriga har sagt här: det är nog något som är knas med loopen. Nog för att överklockning gör att effektförbrukningen sticker iväg, men jag tycker du borde ha lägre temperaturer med tanke på hur mycket radiatoryta du har.

Det vore intressant att veta vilken vattentemperatur du har i loopen. Om du har hög vattentemperatur, så torde problemet ligga i radiatorerna. Om du har låg vattentemperatur, men ändå hög cpu/gpu temperatur, så torde problemet ligga i cpu/gpu blocken. Typ dålig montering, dålig pasta eller annars dålig prestanda i blocken.

Såna här är trevliga att ha för att hålla koll på temperaturen, men kolla att det funkar med ditt moderkort först:
http://www.aquatuning.se/vattenkylning/oevervakning/temperatu...
http://www.aquatuning.se/vattenkylning/oevervakning/temperatu...

Annars kanske det går att ploppa ner en vanlig termometer i reservoren bara för att testa.

Om du har 22 grader i rummet så tycker jag din vattentemperatur borde vara mellan 32 och 37 grader. (En deltaT på 10-15 grader)

Dator: ASUS Sabertooth P67 - Core i5 2500K vattenkyld - 4x4GB Kingston HyperX Genesis Grey 1600MHz - PNY GTX 980 Ti XLR8 OC vattenkyld - ASUS Xonar DX - Crucial m4 512GB - Corsair AX750 - Fractal Design Define S
NAS: Synology DS716+ - 2x4TB HGST MegaScale DC 4000.B Router: Netgear R7000 - AdvancedTomato 3.0-132
Nalle: Samsung Galaxy S6 32GB - Stock

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av joppe_k:

Som övriga har sagt här: det är nog något som är knas med loopen. Nog för att överklockning gör att effektförbrukningen sticker iväg, men jag tycker du borde ha lägre temperaturer med tanke på hur mycket radiatoryta du har.

Det vore intressant att veta vilken vattentemperatur du har i loopen. Om du har hög vattentemperatur, så torde problemet ligga i radiatorerna. Om du har låg vattentemperatur, men ändå hög cpu/gpu temperatur, så torde problemet ligga i cpu/gpu blocken. Typ dålig montering, dålig pasta eller annars dålig prestanda i blocken.

Såna här är trevliga att ha för att hålla koll på temperaturen, men kolla att det funkar med ditt moderkort först:
http://www.aquatuning.se/vattenkylning/oevervakning/temperatu...
http://www.aquatuning.se/vattenkylning/oevervakning/temperatu...

Annars kanske det går att ploppa ner en vanlig termometer i reservoren bara för att testa.

Om du har 22 grader i rummet så tycker jag din vattentemperatur borde vara mellan 32 och 37 grader. (En deltaT på 10-15 grader)

Får kika, men tror inte tempsen på vattnet då är onormala då CPU och GPU brukar liggar på 30-34 grader vid lite slösurfande.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop