Tror mina RAM-minnen inte mår så jäkla bra.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2014

Tror mina RAM-minnen inte mår så jäkla bra.

Haft abrupta BSODs och program som inte fungerat korrekt i ett par dagar nu så jag testa o göra ett memtest och titta vad ajg hitta
https://drive.google.com/file/d/0Bwx3zzXfyTQTWEtHOXhfYVUwMEU/...

Moderkorter är ju dock relativt gammalt. Köpt sommaren -11 eller om det -10 t.o.m.
Så jag undrar om det kan vara själva RAM portarna som är dåliga? Nya minnerna köpte jag i November 2015
Isf så är det riktigt jobbigt, eftersom pengar till ett nytt moderkort inte riktigt finns just nu.

Min fråga är väll igentligen att om någon vet om detta är mer troligt och vara minnerna eller porten?

Tack för alla svar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Memtest86+ är oftast trasigt minne. Prova även Windows egna.
http://windows.microsoft.com/sv-se/windows7/diagnosing-memory...

1090T | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | 480 GB SSD
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB | AC66U

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av SwedishFreaK:

Haft abrupta BSODs och program som inte fungerat korrekt i ett par dagar nu så jag testa o göra ett memtest och titta vad ajg hitta
https://drive.google.com/file/d/0Bwx3zzXfyTQTWEtHOXhfYVUwMEU/...

Moderkorter är ju dock relativt gammalt. Köpt sommaren -11 eller om det -10 t.o.m.
Så jag undrar om det kan vara själva RAM portarna som är dåliga? Nya minnerna köpte jag i November 2015
Isf så är det riktigt jobbigt, eftersom pengar till ett nytt moderkort inte riktigt finns just nu.

Min fråga är väll igentligen att om någon vet om detta är mer troligt och vara minnerna eller porten?

Tack för alla svar

Första gången detta händer? och gjorde du något speciellt precis innan?? Har du överklockat osv?? Skriv lite mer så kanske det blir lättare att hjälpa dig:)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2014
Skrivet av Selfish:

Memtest86+ är oftast trasigt minne. Prova även Windows egna.
http://windows.microsoft.com/sv-se/windows7/diagnosing-memory...

Körde Windows egna diagnostik vertyg, 10 passes och inga fel. GG windows.

Edit: Körde windows egna innan jag körde memtest om det har nån mening.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2014
Skrivet av criscros:

Första gången detta händer? och gjorde du något speciellt precis innan?? Har du överklockat osv?? Skriv lite mer så kanske det blir lättare att hjälpa dig:)

Innan allt började hända? Näe, Som sagt införskaffa minnena Nov 2015 funkade bra sen jag vet inte exakt när men så började datorn BSOD randomly osv. CPU'n är överklockad till 3.8Ghz(från 3.3Ghz), och volten är minskad.
Har inte haft några höga temperaturer.

Annars har jag inte gjort något met datorn inuti förutom att byta minnerna och blåsa rent med tryckluft då o då.
Ni får ursäkta skrivfelen. Nytt tangentbord

Edit: Glömde säga också att ja detta är första gången något sådant händer.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2014

Ska ta mig imorgon iaf till Webbhallen och byta ut dom. Och göra om testerna.

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Okt 2003

@SwedishFreaK: Börja med att ta bort överklockning och kör en "load default" i BIOS/UEFI. Ställ sedan in minnena korrekt och kör Memtest igen

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av SwedishFreaK:

Så jag undrar om det kan vara själva RAM portarna som är dåliga? Nya minnerna köpte jag i November 2015
Isf så är det riktigt jobbigt, eftersom pengar till ett nytt moderkort inte riktigt finns just nu.

Min fråga är väll igentligen att om någon vet om detta är mer troligt och vara minnerna eller porten?

Tack för alla svar

Prova ett minne i taget i dina olika minnes slottar, då får du fram vilken modul eller slot det är som är trasig.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2014

@TiasE: Ja, tog bort ett minne, körde memtest. Fick hundratals errors. Bytte till det andra. Inga errors.
Trevligt Verkar inte vara moderkortet iaf.