Trädvy Permalänk
Medlem
Registrerad
Apr 2015

Fråga om MSI M-Flash

Vill bara kolla om jag gjorde detta rätt eftersom jag aldrig kört med ett MSI kort.

Laddade uppdateringen på min USB sticka efter formaterat den. Gjorde en säker borttagning och startade om datorn till M-Flash. Valde filen och lät den uppdatera. Datorn startade om, laddade till bios skärmen, startade om igen och laddade Windows som vanligt. Kollade nu och både operativsystemet i msinfo32 och dxdiag, och bios menyn visar att den kör med den nya uppdateringen från 2016.

Så jag antar att allt gick vägen för i så fall skulle väl datorn inte vilja starta till Windows? Eller givit mig ett felmeddelande?

Operativsystem: Windows 10 Home 64-bit
Moderkort: MSI B150 GAMING M3 (B.70)
System: i5 6600K, 16GB DDR4, Zotac GTX 1070 AMP! Extreme, Corsair VS650
Lagring: Samsung 850 EVO 1TB SSD
Chassi: Phanteks Eclipse P400

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2015

Ja, det låter som att du gjorde rätt. Jag gjorde samma sak med mitt MSI-kort för bara ett par dagar sedan och processen gick till exakt likadant vilket fungerade som en dans och löste problemen jag hade med EFI-stopp i boot på mitt nyköpta kort.

MSI X99A SLI Krait Edition - 5820k - EVGA GTX1080 FTW - 32GB Corsair Vengeance LPX 2400Mhz CL12 - Corsair RM750x - Dark Rock Pro 3 - Noctua-hottat Fractal R5 - Mionix Naos 7000 - Razer Tartarus Chroma RGB - Logitech K810

Trädvy Permalänk
Medlem
Registrerad
Apr 2015

Det låter bra det, testat datorn nu och allt verkar fungera som det ska. Brukar kolla lite med folk efter jag gör en bios flash på nya kort eftersom reaktionen från korten varierar lite.

Operativsystem: Windows 10 Home 64-bit
Moderkort: MSI B150 GAMING M3 (B.70)
System: i5 6600K, 16GB DDR4, Zotac GTX 1070 AMP! Extreme, Corsair VS650
Lagring: Samsung 850 EVO 1TB SSD
Chassi: Phanteks Eclipse P400