Krashar oavsett OC-inställning (6600K)(Noob)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

Krashar oavsett OC-inställning (6600K)(Noob)

Hej

Vissa bitar är på engelska (copy-paste så jag kan posta på annat forum)

Specs:

i5 6600K + NH-D15 Noctua

Gigabyte Z170XP-SLI with the latest bios

EVGA G2 750W

DDR4 Corsair Vengeance 16gb

GTX 1070 MSI Gaming X

Stock = Stable

Temperatures always fine, never above 60 degrees.

Ingame crashes with temps lower than 50 degrees.

Tried the following:
4.2 GHZ @ Auto Vcore = Crash
4.2 GHZ @ 1.35 Vcore = Crash
4.2 @ 1.4 Vcore = Crash
4.0 @ 1.4 Vcore = Crash
4.0 @ 1.4 Vcore + Loadline Calibration Set to high High + Turbo Boost OFF = Crash

Vad gör jag för fel? Måste jag stänga av C-states? Men om man vill behålla power saving features då? Har läst på newegg att vissa med samma MOBO har haft samma problem, men de har blivit downvotade

HW INFO@ Stock http://imgur.com/yFxsQbX

Tack!

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av constipation:

Hej

Vissa bitar är på engelska (copy-paste så jag kan posta på annat forum)

Specs:

i5 6600K + NH-D15 Noctua

Gigabyte Z170XP-SLI with the latest bios

EVGA G2 750W

DDR4 Corsair Vengeance 16gb

GTX 1070 MSI Gaming X

Stock = Stable

Temperatures always fine, never above 60 degrees.

Ingame crashes with temps lower than 50 degrees.

Tried the following:
4.2 GHZ @ Auto Vcore = Crash
4.2 GHZ @ 1.35 Vcore = Crash
4.2 @ 1.4 Vcore = Crash
4.0 @ 1.4 Vcore = Crash
4.0 @ 1.4 Vcore + Loadline Calibration Set to high High + Turbo Boost OFF = Crash

Vad gör jag för fel? Måste jag stänga av C-states? Men om man vill behålla power saving features då? Har läst på newegg att vissa med samma MOBO har haft samma problem, men de har blivit downvotade

Tack!

ändrar du något annat också eller är det enbart de där du har skrivit upp som du ändrar?

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Ändra ingenting annat än Multipeln/CPU Ratio och VCore, låt bli Baseclock/BLCK.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Känns spontant som att du sätter volten alldeles för högt. Om det bidrar till crasherna är svårt att säga, men jag kan tänka mig att du får ganska höga temperaturer med 1.4 volt.

Skickades från m.sweclockers.com

Dator: Fractal Design Define R5 Vit | EVGA G2 Supernova 650W | ASUS Z170 Pro Gaming | Intel Core i7 6700k @4500Mhz | Be Quiet Pure Rock | Corsair Vengeance LPX 2x8gb @3200Mhz | 2 x Samsung 850 Evo 500gb | MSI GTX 1070 Gaming X
Laptop: MSI GT70 | Intel Core i7 3610qm | Geforce Gtx670m 3gb | 8gb ddr3 | Samsung 850 Evo 250gb + 750gb HDD.
Wii U

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av criscros:

ändrar du något annat också eller är det enbart de där du har skrivit upp som du ändrar?

Skrivet av Jonssown:

Ändra ingenting annat än Multipeln/CPU Ratio och VCore, låt bli Baseclock/BLCK.

Ändrar bara Vcore och Multipliern.

Sen på slutet testade jag ta bort turbo boost samt ökade Loadline Calibration till High

Trädvy Permalänk
Medlem
Registrerad
Jan 2005
Skrivet av constipation:

Ändrar bara Vcore och Multipliern.

Sen på slutet testade jag ta bort turbo boost samt ökade Loadline Calibration till High

vad haru för minnen och hur är de konfigurerade?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av criscros:

vad haru för minnen och hur är de konfigurerade?

Corsair Vengeance LPX Black DDR4 PC19200/2400MHz CL14 2x8GB (CMK16GX4M2A2400C14) @ STOCK

Har kört memtest och prime95 (blend) utan problem. Problemet uppstår så fort jag OCar (5 min gaming) och nu på stock spelar jag som vanligt igen.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009

tror inte att det finns en enda 6600k som inte klarar 4ghz vid 1,4v.

vad är det för spänning du får när du faktiskt stresstestar? vad du knappar in i uefi är ganska ointressant då det kan variera ganska mycket mot vad det blir i praktiken på skylake.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av versions:

tror inte att det finns en enda 6600k som inte klarar 4ghz vid 1,4v.

vad är det för spänning du får när du faktiskt stresstestar? vad du knappar in i uefi är ganska ointressant då det kan variera ganska mycket mot vad det blir i praktiken på skylake.

Spänning? menar du Vcore?

Har märkt att den droopar ibland. Och därför satte jag loadline calibration på high. och sen dess så ligger den rätt nära vad jag sätter för Vcore i UEFI. det jag utläser av CPU-Z / HWINFO varit snarlikt... t.ex. när jag hade 1.35V så fick jag 1.344V i realiteten

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av constipation:

Spänning? menar du Vcore?

Har märkt att den droopar ibland. Och därför satte jag loadline calibration på high. och sen dess så ligger den rätt nära vad jag sätter för Vcore i UEFI. det jag utläser av CPU-Z / HWINFO varit snarlikt... t.ex. när jag hade 1.35V så fick jag 1.344V i realiteten

ja, spänning. core voltage.

testa load optimized defaults i uefi och sätt inte på xmp.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av versions:

ja, spänning. core voltage.

testa load optimized defaults i uefi och sätt inte på xmp.

redan gjort det och allt funkar som det ska nu.

aldrig rört XMP!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av constipation:

redan gjort det och allt funkar som det ska nu.

aldrig rört XMP!

vet inte riktigt vad du kan göra.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

lite bilder på min OC + BSOD. vanligtvis fryser det bara. BSOD var ny för mig

händer bara ingame!

http://imgur.com/a/E5CbO

Om ni ser nåt fel så får ni gärna feedbacka mig!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2002

Testa att sänka minnena till lägre hastighet och se om datorn inte blir stabil med överklockad cpu.

Vituð ér enn, eða hvað?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av Bakwetu:

Testa att sänka minnena till lägre hastighet och se om datorn inte blir stabil med överklockad cpu.

Testade detta, men frös ändå!

2133->1800.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2015
Skrivet av constipation:

lite bilder på min OC + BSOD. vanligtvis fryser det bara. BSOD var ny för mig

händer bara ingame!

http://imgur.com/a/E5CbO

Om ni ser nåt fel så får ni gärna feedbacka mig!

Testa att sätta manuell BCLK på 100,0. Hade det här problemet förut med polarns dator som producerade konstiga siffror och avrundningen gjorde att det gick mer stabilt.

MSI X99A SLI Krait Edition - 5820k - EVGA GTX1080 FTW - 32GB Corsair Vengeance LPX 2400Mhz CL12 - Corsair RM750x - Dark Rock Pro 3 - Noctua-hottat Fractal R5 - Mionix Naos 7000 - Razer Tartarus Chroma RGB - Logitech K810

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Dec 2004
Skrivet av versions:

ja, spänning. core voltage.

testa load optimized defaults i uefi och sätt inte på xmp.

varför skulle han inte vilja slå på xmp?tvivlar starkt på att d orsakar hans crasher ju tbh

ASUS Z170 MAXIMUS VIII HERO | Intel Core i5 6600K@4.6Ghz | EK-XLC Predator 240 | G.Skill TridentZ DDR4-2800 16Gb | EVGA GeForce GTX 1070 FTW | Samsung 950 PRO 256GB M.2 | Asus Swift PG278Q

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av ARAGON_GVD:

varför skulle han inte vilja slå på xmp?tvivlar starkt på att d orsakar hans crasher ju tbh

testade att sätta på XMP, men stock på CPU.

verkar fungera normalt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

verkar som att det berodde på att jag överklockade med powersaving features. funkar nu!

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Mar 2007

är det en speldator så är det mer eller minder meningslöst att oc CPUn om det inte är +200BPS du söker. Vill du spela med höga inställningar lägg focus på grafikkortet.

FX8350 3Dmark 4K Fire Strike Ultra 9172p 3Dmark
Time Spy results 11051p
3Dmark

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av sesese:

är det en speldator så är det mer eller minder meningslöst att oc CPUn om det inte är +200BPS du söker. Vill du spela med höga inställningar lägg focus på grafikkortet.

har man köpt K-processor så känns det ovärt att inte OC:a.

det är kul och för mig som gillar att streama ibland hjälper det som fan.

rainbow six siege + stream brukar dra 90%+ vid stock CPU.

EDIT: för er stackare som har gigabyte MOBO och misslyckas med OC. stäng av CPU EIST och CPU Enhanced Halt.