Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2005

Vi som klockar 6950x

Hej

Som tråden lyder så tyckte jag det var dags för en tråd för oss som klockar detta lilla monster.
Jag är lite förvånad över dom flesta tester som säger att den inte är stabil över 4Ghz.
Jag kör just nu i 4,6ghz utan problem på alla kärnor, Jag tänkte köra lite tester framåt och se om den inte kan passera 5ghz.

Däremot har jag en lustig sak, varje gång jag startar om datorn får jag blåskärm (även när den inte är klockad)
söker jag på nätet ser det ut som det är flera som har det problemet på Asus modekort.

http://valid.x86.fr/gz2hrl

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2005
Skrivet av aragon:

Hej

Som tråden lyder så tyckte jag det var dags för en tråd för oss som klockar detta lilla monster.
Jag är lite förvånad över dom flesta tester som säger att den inte är stabil över 4Ghz.
Jag kör just nu i 4,6ghz utan problem på alla kärnor, Jag tänkte köra lite tester framåt och se om den inte kan passera 5ghz.

Däremot har jag en lustig sak, varje gång jag startar om datorn får jag blåskärm (även när den inte är klockad)
söker jag på nätet ser det ut som det är flera som har det problemet på Asus modekort.

http://valid.x86.fr/gz2hrl

ursäkta att jag citerar mig själv, men av någon anledning kan jag inte redigera mitt första inlägg.

Jag ville bara tipsa om följande tråd: https://linustechtips.com/main/topic/447495-fix-for-slow-boot...
Jag har haft problem med att boottiden är löjligt lång på mitt x99 även för att komma in i bios.

Jag har testat alla vanliga saker såsom fastboot, ändra så min m.2 disk är enda valet, samt inaktiverat allt vad det heter med andra boot alternativ utan att det hjälpt. Denna lösning gjorde dock så problemet löste sig både med den lustiga blåskärmen jag alltid får vid kallstart eller omstart samt sänktes starttiden radikalt från 2 min till några få sekunder.

/mvh

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Aug 2006

Tjenare vill bara säga att jag äger ingen 6950X men de verkar som du verkligen haft tur.. För på nätet hör man att recencenter kommer till 4.4 i medeltal typ.. Grattis får man väl säga ps kör min 4790k 4.9ghz 1.33vcore@4500cache

Fractal Design Define R5 , I7 4790K@4800mhz ,Corsair vengeance 2400Mhz 32GB ,Cooler master V850 , Fury X ,MSI Z97 Gaming 9 AC ,2 x Samsung 840 Evo 500GB (Raid 0) ,Asus Xonar Phoebus , Corsair H100i. Acer Predator XB270H 144hz

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2005

en liten update.... jag satt och fjärrstyrde datorn i går kväll, datorn var under minimal load.
plötsligt blir jag utslängd dock hinner jag logga in igen och hinner se att Windows stänger ner.
Sedan går det inte starta datorn mer, Modekortet ger felkod 00
Jag har testat alla former av reset/plockat isär den och monterat den igen utan resultat

När jag googlar på nätet ser det ut att vara jättevanligt på Asus x99 moderkort att både cpu och moderkort går sönder. Jag gick i funderingarna att byt mitt delux II till v 10 men efter detta får jag nog kolla på ett kort från gigabyte eller msi. någon som har ett tips på ett jäkligt bra moderkort? vilka gör bäst moderkort för x99? vill ha ett som klockar bra och är stabilt.

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av aragon:

en liten update.... jag satt och fjärrstyrde datorn i går kväll, datorn var under minimal load.
plötsligt blir jag utslängd dock hinner jag logga in igen och hinner se att Windows stänger ner.
Sedan går det inte starta datorn mer, Modekortet ger felkod 00
Jag har testat alla former av reset/plockat isär den och monterat den igen utan resultat

När jag googlar på nätet ser det ut att vara jättevanligt på Asus x99 moderkort att både cpu och moderkort går sönder. Jag gick i funderingarna att byt mitt delux II till v 10 men efter detta får jag nog kolla på ett kort från gigabyte eller msi. någon som har ett tips på ett jäkligt bra moderkort? vilka gör bäst moderkort för x99? vill ha ett som klockar bra och är stabilt.

Har haft både Gigabyte och MSI fast med Z87. Den som i särklass varit bäst är utan tvek MSI. Aldrig ett fel eller något annat, varesig SC eller OC. Gigabyte brädan var jäkla trälig med att den start-loopade rätt vad det var. Så den fick bios-reset pinnarna bli välanvända på.

/Lifooz

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2006

Tipsar om EVGA

Polaren tröttnade på Asus han hade ett Rampage V Extreme som började strula helt plötsligt varpå han passade på att uppdatera bios i hopp om att det skulle lösa sig men icke det visade sig att Asus hade strul med sin bios revision (som vanligt, typ). Men som sagt han tröttnade och valde att byta spår, det blev ett EVGA X99 Classified istället han verkar väldigt nöjd och upplever brädan mycket stabilare än vad han upplevt med Asus tidigare.

Chassi: Silverstone FT02 PSU: Corsair HX1000i Moderkort: Asus Z170 Deluxe CPU: Intel i7 6700K@4,5 Kylare: Noctua NH-D15S Minnen: Corsair Dominator Platinum 32GB DDR4 3000MHz GFX: EVGA GTX 1080 Ti FTW3 Ljud: SoundBlaster X-Fi HD Hårddisk: Samsung 950 Pro: 512GB / Samsung 850 Pro: 1 TB Skärm: Acer XB271HU T-Bord: Logitech G810 Mus: Logitech G900 Chaos Spectrum Headset: Steelseries Siberia 840 VR: HTC Vive

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2001

Galet nöjd med det MSI jag har för tillfället iaf. Kört Msi sista tre gen, aldrig haft strul faktiskt, inte med mobot iaf.

Phantek Enthoo Primo | MSI X99A Pro Carbon | Intel Core i7-6800K@4.6 | XfX Amd Rx 480 | 32Gb Corsair DDR4 3200MHz | Corsair RM1000i | Acer 28" 4K G-Sync | Projektor: Benq w1070+
Watercooling: supremacy evo cpu block, 2x D5 pump and tripple res 150, 1x 360 rad with 6x Noiseblocker 16db, 1x 280 rad with 4x 1150rpm vardar, 1x 240 rad with 2x phantec 120mm

https://www.inet.se/produkt/9990887/fraktfritt-sweclockers#sp...

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2005

ok tack för tipsen.

/mvh

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4