Hjälp med stabil överklockning i5-4670k & MSI Z87-G45

Trädvy Permalänk
Medlem
Registrerad
Aug 2008

Hjälp med stabil överklockning i5-4670k & MSI Z87-G45

Hej,

Har kört min nya rigg i 3.8GHz senaste med MSI's inbyggda OC-funktion och det har rullat på bra, har inte haft oväsen och allting ser ut att snurra på som det ska.
Notera: jag är en nybörjare på detta.

Har börjat pilla på adaptiv överklockning där jag hittade en massa guider på YT för hur man överklockar, vilka värden man ska titta på och vad volten "bör" rimligtvis ligga på.

Har följt en massa klipp&filmer och någonstans måste man börja.

De som varit mest informativa är:
https://www.youtube.com/watch?v=7mLP3pGvnDU

Nurvarande körning:

CPU Base Clock Apply Mode: Next Boot

Adjust CPU Ratio: 42
Adjusted CPU Frequency: 4200 MHz
CPU Ratio Mode: Dynamic

Adjust Ring Ratio: 41
Adjusted ring frequency: 4100 MHz

Extreme Memory Profile (X.M.P): Enabled
1.5v @ 1600Mhz
Tittade inte på timings vad de låg på, såg bara rätt ut på en höft.

CPUI Core Voltage Mode: Adaptive Mode
CPU Core voltage: 1.150v

CPU Ring Voltage mode: Adaptive Mode
CPU Ring Voltage: 1.125v

Internal VR Efficiency Managemtn: Disabled

Provat följande

CPU Core voltage: 1.050v
CPU Ring Voltage: 1.025v
Resultat: 9 minuter BSOD

CPU Core voltage: 1.070v
CPU Ring Voltage: 1.055v
Resultat: 12 minuter BSOD

Nurvarande körning ser helt okej ut. Körts i 17 minuter i skrivande stund.

Stresstestar med:
Prime95, v26.6, build 3
In-place large FTT's

Ser resultaten dåliga ut? Borde jag gå från adaptive mode till ngt annat? Input hjälper.
Rumstemperaturen är ganska hög, kring 25-27c skulle jag väl tippa på.

Edit: Efter ~25 minuter började allting kännas segt, ingen BSOD; men krävdes definitivt en omstart av datorn.

Streamer | Webbdesigner | Videoredigerare | Systemtekniker

CPU: i5-4670k @ 4.2GHz 1.2v GPU: ASUS GTX 680 DCII RAM: 24GB DDR3 1600MHz CASE: Antec P280 COOLER: CM 212 EVO HDD: 240SSD + 1TB HDD [b]

Trädvy Permalänk
Medlem
Registrerad
Aug 2008

Uppdatering: Provade köra i core 1.150v/ring 1.125 men fick BSOD i Arma 3 efter ~40 minuter trotts att temperaturer låg kring 50-55c.

Läste på sedan att ifall man ser core voltage ligga på ett högre än det i bios (i CPU-Z) att man ska dra upp voltantalet manuellt i BIOS till det som står i CPU-Z (dvs 1.2v enl. bild i #0).

Drog upp core i 1.200v / ring 1.175v och har kört stress-test nu i ~30 minuter med Prime95.

Bör volten ligga så här pass "högt"(?) vid 4.2GHz (1.2v) eller missar jag något?

Temperaturerna ser ut att vara bra i mina ögon, då kylningen är endast en CM212 EVO (silver5 pasta) med endast en push-fläkt.

Märkte dock en väldigt stor skillnad i Arma 3 i prestanda, så något gott tecken kommer ju ur allt.

Streamer | Webbdesigner | Videoredigerare | Systemtekniker

CPU: i5-4670k @ 4.2GHz 1.2v GPU: ASUS GTX 680 DCII RAM: 24GB DDR3 1600MHz CASE: Antec P280 COOLER: CM 212 EVO HDD: 240SSD + 1TB HDD [b]

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Tråd flyttad till en mer läglig plats på forat.
Tänk på att lägga era trådar på "rätt" ställe så blir det lite lättare för oss alla med svar och frågor.
Tack och trevlig sommar på er!
/moderatorn

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Aug 2008
Skrivet av Jalle64:

Tråd flyttad till en mer läglig plats på forat.
Tänk på att lägga era trådar på "rätt" ställe så blir det lite lättare för oss alla med svar och frågor.
Tack och trevlig sommar på er!
/moderatorn

Tack Jalle!
Hängt här i många år men ändå så lägger man de fel!

Trevlig sommar!
/ Dusty

Streamer | Webbdesigner | Videoredigerare | Systemtekniker

CPU: i5-4670k @ 4.2GHz 1.2v GPU: ASUS GTX 680 DCII RAM: 24GB DDR3 1600MHz CASE: Antec P280 COOLER: CM 212 EVO HDD: 240SSD + 1TB HDD [b]

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

@Dustforce: Den bör nog ligga så högt ja. Jag vet inte riktigt hur jag ställt in i min bios. Jag kör bara 4.1ghz men bios drar upp volten till 1.270 eller liknande, lite för högt för min smak. Efter bara några minuter prime nosar jag på 88º.

Jag tycker jag känner systemet throttla lite emellanåt, speciellt vid uppstart av datorn, hårddiskarna jobbar på mer än vanligt. Så jag vet inte. Det verkar vara ganska delikat att få till rätt prestanda till överklockningen.

MSI Z87-S02 INET EDITION - i5 4670K 3.4 GHz - Corsair 16GB CL10 1600MHz VENGEANCE LP - EVGA GeForce GTX 1060 6GB SC Gaming - SilverStone Argon AR01.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Kikade på den där videon och han kan ju köra prime 95 med vadå... 1.1? Jag körde lite efter hans guide och slutade på 1.160, men efter 6 minuter prime och 90º på processorn så hängde sig datorn. Vet inte om det känns så hälsosamt

MSI Z87-S02 INET EDITION - i5 4670K 3.4 GHz - Corsair 16GB CL10 1600MHz VENGEANCE LP - EVGA GeForce GTX 1060 6GB SC Gaming - SilverStone Argon AR01.

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Jul 2004

dra upp den till 1.35 om du har en bra kylare, mitt z77 mini-itx moderkort på auto drog upp spänningen till 1.4 när jag drog upp min till 4.6ghz. 94c men rullade på svinbra i allt jag slängde på den. Dock så nöjde jag mig med 4.2 i standard spänning till slut.
Nu kör du 4x serien men lär la va typ liknande spänningsvärden du bör hålla dig till. 1.35 typ

som sagt, klocka inte med intel standard kylare, 90 grader oklockat jue.
ah ser att du har coolermaster 212 evo.

Ahhlon2x4@3.6@~1.42-14.3v / 8gb/gtx 470

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

vad kör du med för cpu kylare (ser inte om du skrivit det ) ligger du runt 1.2 voltage med 80grader skulle jag inte rekomendera o klocka högre

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Jul 2004

80 e ju skitsamma...

Ahhlon2x4@3.6@~1.42-14.3v / 8gb/gtx 470

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av DST:

80 e ju skitsamma...

yää för fan 80 e safe nu men tänkte mest om han ska klocka högre så får han ju höja core voltagen och då blir lite varmare

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Kör 4.2ghz med 1.17v för stunden. Kör DOOM som inte är så cpu intensivt, tror inte jag kan köra på detta men ska prova tills det går bet. Sen höjer jag med små increment. Jag har inte standardkylare, kör nån stor mojäng med enn 140 fläkt på. Oklockad så ligger jag på ca 35 idle och 60 grader full fräs.. Men prime tror jag skulle få min prolle till 100º på 10 min @ 4.2 och 1.20v. Vet inte riktigt varför det drar iväg. Det är svalt i chassit och luften som blåser ut bak är sval trots 90º

MSI Z87-S02 INET EDITION - i5 4670K 3.4 GHz - Corsair 16GB CL10 1600MHz VENGEANCE LP - EVGA GeForce GTX 1060 6GB SC Gaming - SilverStone Argon AR01.

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009

Dina temps ser väldigt höga ut med tanke på att du har en 212 EVO(såg det i sign)

När jag hade min EVO så kunde jag köra min X5660 i 4.6GHz runt 70 grader +/- 4 grader

nu har jag en 6 kärnig och din är en 4 som skall vara mer ström snål. är den monterad rätt? är bara nyfiken

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av SwedenVirre:

Dina temps ser väldigt höga ut med tanke på att du har en 212 EVO(såg det i sign)

När jag hade min EVO så kunde jag köra min X5660 i 4.6GHz runt 70 grader +/- 4 grader

nu har jag en 6 kärnig och din är en 4 som skall vara mer ström snål. är den monterad rätt? är bara nyfiken

Jag är inte TS, snodde tråden lite bara eftersom att den ändå var inaktiv

Jag har en https://www.inet.se/produkt/6909306/silverstone-argon-ar01/#s...

Förmodligen inte en jättebra kylare men jag har aldrig klockat denna och orginaltempsen har alltid vart bra.
Dock nu när jag testar att stressa prollen lite märker jag att graderna sticker. Testade att köra prime oklockad och det drar iväg till 80 grader fort trots detta. Men så fort jag slår av testet så tar det bara nån sekund så är jag nere på 37 grader .... ?

Sitter jag och lirar CPU krävande spel så sticker den aldrig iväg över 65 grader i princip.

MSI Z87-S02 INET EDITION - i5 4670K 3.4 GHz - Corsair 16GB CL10 1600MHz VENGEANCE LP - EVGA GeForce GTX 1060 6GB SC Gaming - SilverStone Argon AR01.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Ska väl skruva isär skiten och se hur det står till. Men jag var noga att montera allt snyggt och stoppa undan kablar för bra luftflöde. Har bara stora fläktar i chassit och inga går direkt snabbt. Fast processorn drar till med 80-90 grader så känns chassit svalt och luften som blåser ut också sval.

Nu tog det nån minut innan jag kom ner på 35 grader idle igen. Men bara jag trycker på stoppknappen på testet så sänks det med 20º på ett ögonblick och fortsätter sjunka ganska fort.

Tycker nästan volten är lite hög för att vara stock?

Edit: Drog av intel turbo boost. Den jäveln drar ju upp volten nå förbaskat Ska göra nya tester utan den. Drog av turbo boost och volten stannar på 1.050 ca. och tempsen runt 63º ist för 80+. Kanske ska klocka utan den funktionen...

Edit2: Updaterade BIOS och nu kör den med Turbo boost och har en core voltage på 1.13, fast nu idlar den på 26-29º istället för 35-39º

Fattar ingenting xD

MSI Z87-S02 INET EDITION - i5 4670K 3.4 GHz - Corsair 16GB CL10 1600MHz VENGEANCE LP - EVGA GeForce GTX 1060 6GB SC Gaming - SilverStone Argon AR01.

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009
Skrivet av imdaniel:

Ska väl skruva isär skiten och se hur det står till. Men jag var noga att montera allt snyggt och stoppa undan kablar för bra luftflöde. Har bara stora fläktar i chassit och inga går direkt snabbt. Fast processorn drar till med 80-90 grader så känns chassit svalt och luften som blåser ut också sval.

Nu tog det nån minut innan jag kom ner på 35 grader idle igen. Men bara jag trycker på stoppknappen på testet så sänks det med 20º på ett ögonblick och fortsätter sjunka ganska fort.

Tycker nästan volten är lite hög för att vara stock?

https://www.youtube.com/watch?v=Cby6Fuxg9BE&feature=youtu.be

Edit: Drog av intel turbo boost. Den jäveln drar ju upp volten nå förbaskat Ska göra nya tester utan den. Drog av turbo boost och volten stannar på 1.050 ca. och tempsen runt 63º ist för 80+. Kanske ska klocka utan den funktionen...

Edit2: Updaterade BIOS och nu kör den med Turbo boost och har en core voltage på 1.13, fast nu idlar den på 26-29º istället för 35-39º

Fattar ingenting xD

Bios som spökar? xD

Tycker dock att era temps låter höga. Kan någon annan svara på om hasswell och andra nya cpuer blir så varma? bordew inte alla krympningarna från mina 32nm gjort postivt för värme/förbrukningen?

Eller har det med kylpastan under IHSn att göra samt att kretsen är mycket mindre? låter logiskt om så är fallet!

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av SwedenVirre:

Bios som spökar? xD

Tycker dock att era temps låter höga. Kan någon annan svara på om hasswell och andra nya cpuer blir så varma? bordew inte alla krympningarna från mina 32nm gjort postivt för värme/förbrukningen?

Eller har det med kylpastan under IHSn att göra samt att kretsen är mycket mindre? låter logiskt om så är fallet!

Det har nog gjort en hel del för värmen, man lär ju räkna med prestanda skillnaden i det hela också. Hade din 32 nm gamla prolle körts med samma krut som den nya med 22 hade den väl smält till en pöl på golvet

Men ne jag har läst runt lite om haswell och den är lite varm. Men den ska absolut inte vara så varm som jag fått den. Kör nu på den nya biosen, kör bara turbo boosten som är inbyggd och idlar på nästan 10º mindre....................................................... obegripligt. Jag ska dock byta plats på connetorn till fläkten till en manuell och se om moderkortet är kasst på att reglera den.

MSI Z87-S02 INET EDITION - i5 4670K 3.4 GHz - Corsair 16GB CL10 1600MHz VENGEANCE LP - EVGA GeForce GTX 1060 6GB SC Gaming - SilverStone Argon AR01.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Har nu härjat en del med bios och funnit att speciellt adaptive mode inte är födelaktigt vid klockning. Främst för att den drar upp volten fast än systemet klarar sig på mindre.

Hade inte kört stabilitetstest nå vidare länge här men sparade bild ifall det skulle fungera. Och det har det gjort hittills. Har spelat massor och processorn håller sig riktigt sval.

Inställningar här:

Sen är det ju så att alla får olika voltpremisser beroende på chip. Mitt är inte ett jättebra, det finns dom som har under 1.1 och får ut detta om inte mer. Men allt upp till 1.3 funkar, dock efter 1.25 börjar det bli lite varmt, men inte förrens 1.3 så nosar jag på 80 grader vid stresstest. (har billig kylare, ingen PushPull)

Vet inte vad Turbo mode gör nu när jag kör egna klockinställningar, processorn ligger på samma klock oavsett belastning.

MSI Z87-S02 INET EDITION - i5 4670K 3.4 GHz - Corsair 16GB CL10 1600MHz VENGEANCE LP - EVGA GeForce GTX 1060 6GB SC Gaming - SilverStone Argon AR01.