Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2013

Udda router-skrivar problem

Hejsan!

Jag har stött på ett ganska unikt problem och skulle behöva lite hjälp med hur jag ska lösa detta. Det är så att jag har en router (Asus RT-N56UB1) och bakom denna ett par datorer men även en nätverksskrivare (Samsung CLX-6260FW) och om jag startar routern utan att skrivaren är inkopplad så funkar allt som det ska men när jag kopplar in skrivaren på nätverket så går det inte att komma in på adminpanelen (192.168.1.1) utan det laddar bara oändligt länge. För att kunna komma in i adminpanelen igen måste man starta om routern utan att skrivaren är inkopplad. Det räcker alltså inte med att koppla bort skrivaren utan du måste även starta om routern för att det ska fungera. Jag skulle uppskatta om någon hade en möjlig lösning på detta problem så att jag kan använda adminpanelen även om skrivaren är inkopplad

Stationär: CPU: Intel i5 4690k GPU: ASUS Strix GTX 970 4GB Moderkort: Asus Maximus VII Ranger RAM: Crucial Ballistix Sport 2x8GB Chassi: NZXT H440 CPU-kylare: Corsair H80i PSU: EVGA SuperNOVA G2 750W SSD: Samsung 850 Evo 256GB
Laptop: MacBook Pro 15", late 2016
Programspråk: Java, C++, Python, PHP, Javascript
Hemsida: http://jmcsocial.com

Trädvy Permalänk
Proffsmoddare
Plats
tyvärr stockholm
Registrerad
Jun 2004

Kollat om skrivaren har en adminsida som ligger på samma ip?

"Computer games don't affect kids, I mean if PacMan affected us as kids, we'd all be running around in darkened rooms, munching pills and listening to repetitive music." - Kristian Wilson, Nintendo 1989

Trädvy Permalänk
Medlem
Registrerad
Aug 2002
Skrivet av SleepstreameR:

Kollat om skrivaren har en adminsida som ligger på samma ip?

Min första tanke också men det vore ju urbota korkat att sätta den IPn på en skrivares mgmt som default

i5-2500k @ 4.2GHz | ASUS P8Z68V/GEN3 | 4x4GB Kingston DDR3-1333 | ASUS GeForce GTX 1070 Dual OC | Intel 520 480GB | WD Black 3TB | Noctua NH-U12P SE2 | Fractal Design ARC | Be-Quiet Straight Power BQT E9 CM 680W | LG BH08LS20 | ASUS Xonar Essence STX

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Ja troligen är det adresseringsproblem av nån sort i lanet det vettigaste är att ställa om dhcpservern så du lämnar tex 10 adresser där den inte jobbar och dessa använder du för saker som inte ska flyttasm sedan det du dessa saker ett korrekt statiskt ip.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2013
Skrivet av SleepstreameR:

Kollat om skrivaren har en adminsida som ligger på samma ip?

Nej, skrivarens adminsida ligger på 192.168.1.53 så det är inte problemet

Stationär: CPU: Intel i5 4690k GPU: ASUS Strix GTX 970 4GB Moderkort: Asus Maximus VII Ranger RAM: Crucial Ballistix Sport 2x8GB Chassi: NZXT H440 CPU-kylare: Corsair H80i PSU: EVGA SuperNOVA G2 750W SSD: Samsung 850 Evo 256GB
Laptop: MacBook Pro 15", late 2016
Programspråk: Java, C++, Python, PHP, Javascript
Hemsida: http://jmcsocial.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2013
Skrivet av mrqaffe:

Ja troligen är det adresseringsproblem av nån sort i lanet det vettigaste är att ställa om dhcpservern så du lämnar tex 10 adresser där den inte jobbar och dessa använder du för saker som inte ska flyttasm sedan det du dessa saker ett korrekt statiskt ip.

Menar du att jag ger skrivaren en statisk IP som inte ingår i DHCP-poolen?

Stationär: CPU: Intel i5 4690k GPU: ASUS Strix GTX 970 4GB Moderkort: Asus Maximus VII Ranger RAM: Crucial Ballistix Sport 2x8GB Chassi: NZXT H440 CPU-kylare: Corsair H80i PSU: EVGA SuperNOVA G2 750W SSD: Samsung 850 Evo 256GB
Laptop: MacBook Pro 15", late 2016
Programspråk: Java, C++, Python, PHP, Javascript
Hemsida: http://jmcsocial.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Kevinkingeen:

Menar du att jag ger skrivaren en statisk IP som inte ingår i DHCP-poolen?

Ja men det måste vara i samma nät.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Proffsmoddare
Plats
tyvärr stockholm
Registrerad
Jun 2004

Du kan ju testa att byta ip på routerns management och se om det gör någon skillnad (till någon random fast ip inom nätet). Då får du reda på om det är någon konflikt nånstans i varje fall.

"Computer games don't affect kids, I mean if PacMan affected us as kids, we'd all be running around in darkened rooms, munching pills and listening to repetitive music." - Kristian Wilson, Nintendo 1989

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2013

Det funkade efter att ha bytt skrivarens IP-adress till en statisk men såklart så ska skrivaren paja helt, blir väl garantiärende nu :'(

Stationär: CPU: Intel i5 4690k GPU: ASUS Strix GTX 970 4GB Moderkort: Asus Maximus VII Ranger RAM: Crucial Ballistix Sport 2x8GB Chassi: NZXT H440 CPU-kylare: Corsair H80i PSU: EVGA SuperNOVA G2 750W SSD: Samsung 850 Evo 256GB
Laptop: MacBook Pro 15", late 2016
Programspråk: Java, C++, Python, PHP, Javascript
Hemsida: http://jmcsocial.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2017

Jag har samma problem, Samsung clx 6260fw skrivare och asus rt-ac68u router. jag får meddelandet inställningarna har uppdaterats, anslut till nätverket igen med den uppdaterade ip-adressen för att komma åt inställningarna.
Jag måste stänga av skrivaren och starta om routern för att komma in.
Skrivaren har ett fast IP på 192.168.1.10, men det är likadant om jag använder DHCP.
Om jag byter firmware på routern till Tomato så fungerar det utan problem, jag vill dock helst ha Asus firmware.
Samsungs support hjälper inte mycket eftersom det verkar vara routern och ASUS verkar inte fatta problemet utan ger bara korta svar tex att "Vi ger inte support om du byter firmware"... Eller prova si eller så (självklara saker jag redan skrivit att jag gjort).

Tips? Vad är det som skiljer Tomato firmware mot orginal som gör att det fungerar där?