CPUID HWMonitor visar ej information om moderkortet

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jan 2003

CPUID HWMonitor visar ej information om moderkortet

Hej,

Jag har ett Asus Z170-A moderkort och vill använda HWMonitor from CPUID för att ha koll på hårdvaran när jag överklockar.
Men HWMonitor visar endast två rader med "Temperatures" på moderkortet och utelämnar helt "Voltages" och "Fans" sektionerna.

Kan det vara fel på min hårdvara? Jag har senaste versionerna: http://www.cpuid.com/softwares/hwmonitor.html

Hårdvaru specifikation: https://www.inet.se/kundvagn/bild/9566145/15701

Your remark is hip and cool... and it makes me mad

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2015

Tjusig avatar. Och nej, det visar inte mitt moderkort heller. Läste lite om det och det verkar som att en del UEFI med exklusiv fläktkontroll inte funkar ihop med det programmet bara, hittade ingen lösning. Speedfan klarar fortfarande att köra fläktarna från inuti Windows dock.

MSI X99A SLI Krait Edition - 5820k - EVGA GTX1080 FTW - 32GB Corsair Vengeance LPX 2400Mhz CL12 - Corsair RM750x - Dark Rock Pro 3 - Noctua-hottat Fractal R5 - Mionix Naos 7000 - Razer Tartarus Chroma RGB - Logitech K810

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av DaaGnall:

Hej,

Jag har ett Asus Z170-A moderkort och vill använda HWMonitor from CPUID för att ha koll på hårdvaran när jag överklockar.
Men HWMonitor visar endast två rader med "Temperatures" på moderkortet och utelämnar helt "Voltages" och "Fans" sektionerna.

Kan det vara fel på min hårdvara? Jag har senaste versionerna: http://www.cpuid.com/softwares/hwmonitor.html

Hårdvaru specifikation: https://www.inet.se/kundvagn/bild/9566145/15701

Testa hwinfo64.
https://www.hwinfo.com/download.php

image upload free

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jan 2003

@Masyve Detsamma! Fläktarna är en minor issue jämfört med VCore dock...

@robalm Tack för tipset, HWInfo funkade faktiskt! Var lite bekymrad då VCore saknas i de flesta HW monotor mjukvaror jag testat. Är inte det konstigt? Någon tanke på vad det kan bero på? Har uppdaterat UEFI till "Z170-A BIOS 1902"

Your remark is hip and cool... and it makes me mad

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

@robalm Tack för tipset, HWInfo funkade faktiskt! Var lite bekymrad då VCore saknas i de flesta HW monotor mjukvaror jag testat. Är inte det konstigt? Någon tanke på vad det kan bero på? Har uppdaterat UEFI till "Z170-A BIOS 1902"
[/quote]

Jag har sett flera som har samma problem.
Vad det beror på vet jag inte.

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 970 black 1490MHz] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jan 2003

Som avslutning på tråden så dök moderkorts-värdena upp igen automagiskt... wierd

Your remark is hip and cool... and it makes me mad