Trädvy Permalänk
Medlem
Registrerad
Aug 2015

Är min dator för varm? Högljudd...

Dator specifikationer:

Windows 10 Home 64-bit
CPU: AMD FX-8350 Vishera 32nm Tek
RAM: 8GB
Moderkort: Gigabyte GA-990FX-Gaming
Grafikkort: AMD RX 480 OC 8GB
Minne: 130 GB SSD, 1 TB SATA

Fläkt; https://www.inet.se/produkt/6308873/be-quiet-pure-rock/#specs

Vill påpeka att allt är nyköpt, datorn fungerar klockrent, maxat på alla spel utan problem alls.

IDLE temperature på CPU; allt ifrån 27 grader till 50 den pendlar varje sekund engligt programmet Speccy.
GPU: 42 grader IDLE.

Vid load; 70 - 75 grader på CPUn som var väldigt chockande då den för senast några dagar alltid höll 55 grader vid alla spel...
Vid load; 70 grader på GPUn, personligen tycker jag det är okej då det är en referenskylare!

Men just CPUn undrar jag varför den helt plöstligt börjar bli varmare och fläktarna snurrar mycket mer och gör så det börjar komma upp emot 60 DB ljudnivå vilket är lite tråkigt..

Tips, förslag , vad som helst! När jag bara kör program , är datorn tyst som en mus bokstavligen.. Så fort man sätter igång Overwatch efter typ 30 min 1 timme då börjar CPU fläkten spinna som FAN.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Vad har du för låda, och vad har den för ventilation? (någon lådfläkt kanske har slutat funka?)

Har du haft burken på LAN eller liknande? Du kanske stött till den så att cpu-kylaren inte sitter ordentligt eller nått sånt?

if only i had an enemy
bigger than my apathy
I could have won

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@Roger W: En väldigt väldigt stor Cooler Master. Den har flera utgångar, cpun blåser ut genom ett stor luftrum i toppen av chassiet så finns gott om luftflöde.

Alla fläktar rullar helt perfekt, aldrig haft lan.

Kontrollerat så allt sitter åt..

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Känns som det måste vara cpu-kylaren som inte sitter ordentligt av någon anledning.
Tror du åker på att plocka bort den, kolla infästningsanordningen ordentligt, tvätta bort gammal kylpasta och applicera ny, och sen montera allting väldigt lugnt och metodiskt enligt instruktionerna.

*edit*

Eller förresten, kanske är läge att kolla BIOS först? kan du råkat aktivera någon överklockning eller övervoltning som gör att temperaturerna drar iväg?

if only i had an enemy
bigger than my apathy
I could have won