Trädvy Permalänk
Medlem
Registrerad
Sep 2016

PWM portar på modekortet strular.

Hej, försöker förstå varför inte alla min fläktar som är kopplade till modekortet fungerar.

Har 4 stycken PWM portar på modekortet som heter sys_fan 1 till 4. När alla är inkopplade så funkar bara två, rycker jag ut dom två som funkar så börjar dom andra snurra. Har letat i bios men hittar ingenting.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2013

Kan ju vara bra att nämna vilket moderkort det handlar om

Intel Core i7-4790k / Asus Z97-AR / Gigabyte GTX 970 Windforce 3X OC / HyperX Savage 16GB (2x8) 2400MHz / EVGA SuperNOVA G2 850W / Samsung 850 PRO 256GB / Fractal Design Define S / ST30 360+UT60 240 / 8x Scythe Gentle Typhoon AP-15 / Philips Fidelio X2 / FiiO E10K / Asus ROG Swift PG278Q

Trädvy Permalänk
Medlem
Registrerad
Sep 2016

@Naga: Sant, glömde helt bort det. Gigabyte z170x gaming 5

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av Aexinator:

Gigabyte z170x gaming 5

Vad jag kan hitta på nätet så verkar Gigabytes Z170-moderkort endast ha PWM på CPU_FAN-kontakten, resten har bara spänningsreglering. Läser man manualen så verkar det också vara så, enligt kopplingsdiagrammet på sidan 15 styrs SYS_FAN-fläktarna via pinne 2 istället för 4 och det verkar inte finnas någon inställning för att ändra det i BIOS.

Det kan i sällsynta fall ge problem att spänningsreglera en PWM-fläkt, eftersom de innehåller elektronik som strömförsörjs via pinne 2. Men eftersom dina fläktar faktiskt fungerar i vissa fall så bör det ju inte vara något sånt. Men om du råkar ha några icke-PWM fläktar liggandes så kan du ju testa hur de uppför sig.

Annars kan det ju hända att moderkortets fläktkontroller inte klarar av att ge tillräckligt mycket ström för att driva alla dina fläktar. Men det verkar också väldigt konstigt om du använder normala fläktar.