Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2007

CPU upp mot 90 grader

Hej på er!

Startade upp datorn för en liten stund sen och märkte efter ett tag att den var väldigt seg.
Fläktarna gick på max och till slut startade jag om datorn. Fick då upp meddelande om att CPU var för varm och tog mig in i BIOS, där kunde jag se att CPUn var 90 grader varm.

Det ser ut som att fläktarna snurrar som de ska, men hur vet jag om pumpen till Fractal Design Kelvin S36 har dött eller vad kan det annars vara? När jag öppnar upp burken och känner på pumpen så är det stekhet.

Tips? Måste ju spela overwatch!

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Okt 2008
Skrivet av Dallen:

Hej på er!

Startade upp datorn för en liten stund sen och märkte efter ett tag att den var väldigt seg.
Fläktarna gick på max och till slut startade jag om datorn. Fick då upp meddelande om att CPU var för varm och tog mig in i BIOS, där kunde jag se att CPUn var 90 grader varm.

Det ser ut som att fläktarna snurrar som de ska, men hur vet jag om pumpen till Fractal Design Kelvin S36 har dött eller vad kan det annars vara? När jag öppnar upp burken och känner på pumpen så är det stekhet.

Tips? Måste ju spela overwatch!

testa tjuvkoppla nätagget och ha endast pumpen kopplad mot agget, hör och se efter om pumpen rör sig. Alternativ, montera om kylaren.

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2007
Skrivet av Alle22:

testa tjuvkoppla nätagget och ha endast pumpen kopplad mot agget, hör och se efter om pumpen rör sig. Alternativ, montera om kylaren.

Monterat av pumpen och satt dit den igen, hade till en början ingen effekt, tyst som graven... Sen kopplade jag loss 12v adaptern men fortfarande inget... Till slut smällde jag till pumpen med en skruvmejsel och efter omstart kunde jag åtminstone höra att den försökte köra igång och temperaturen höll sig nere runt 33 grader för en stund... Men sen hörde jag hur den dog igen och då steg temperaturen... :/

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Okt 2008
Skrivet av Dallen:

Monterat av pumpen och satt dit den igen, hade till en början ingen effekt, tyst som graven... Sen kopplade jag loss 12v adaptern men fortfarande inget... Till slut smällde jag till pumpen med en skruvmejsel och efter omstart kunde jag åtminstone höra att den försökte köra igång och temperaturen höll sig nere runt 33 grader för en stund... Men sen hörde jag hur den dog igen och då steg temperaturen... :/

Skickades från m.sweclockers.com

Då är sannolikheten stor att pumpen är defekt.

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2007

Var nere med hela kitet på Inet och de gjorde ett snabbtest men de säger att den kylde som den skulle... Köpte en billig liten luftfläkt som jag installerade för en liten stund sen, och tempen håller sig tom lägre än vad den gjorde med vattenkylning (+ mycket tystare)... :/

Jaja, Fractal Designs support är ju dock klockrena, skickade ett mail med felbeskrivningen nedan... Fick svar runt kl 18 att de skickat en ny pump till mig.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2012
Skrivet av Dallen:

Var nere med hela kitet på Inet och de gjorde ett snabbtest men de säger att den kylde som den skulle... Köpte en billig liten luftfläkt som jag installerade för en liten stund sen, och tempen håller sig tom lägre än vad den gjorde med vattenkylning (+ mycket tystare)... :/

Jaja, Fractal Designs support är ju dock klockrena, skickade ett mail med felbeskrivningen nedan... Fick svar runt kl 18 att de skickat en ny pump till mig.

Kudos till Fractal!

i5 4690k / Asrock z97e-itx ac / Sapphire R9 Nano / Raijintek Metis / Silverstone SX500-LG / 16 GB Ram / Samsung 840 Evo / Silverstone Argon AR-01 (Noctua F12)