Blir tokig, kan inte hitta felet av Blåskärmar/frysningar!

Trädvy Permalänk
Medlem
Plats
65 14
Registrerad
Dec 2001

Blir tokig, kan inte hitta felet av Blåskärmar/frysningar!

Hej

Byggde ihop en dator till en kompis (Jag har byggt många datorer!) och detta är den första som är helt borta.

------------------------------

Modekort: Gigabyte GA-F2A88XN-WiFi
https://www.netonnet.se/art/komponenter/moderkort/amdsocketfm...

CPU: AMD A-Series A10-7870K 3,9GHz + Pure Rock kylare
https://www.netonnet.se/art/komponenter/processor/amdsocketfm...

RAM: Crucial BallistixSport 2x8GB 1600MHz
https://www.netonnet.se/art/komponenter/internminne/crucial-b...

GPU: MSI GeForce GTX970 GAMING
https://www.netonnet.se/art/fyndvaror/fyndvaror-datorkomponen...

PSU: Corsair RM750X 750W
https://www.netonnet.se/art/komponenter/nataggregat/modulart/...

SSD: Intel 330 Series 2.5" SSD 120GB

HDD: WD RED 3tb
http://www.webhallen.com/se-sv/datorkomponenter/157565-wd_int...

OS: Windows 7 Home Edition

------------------------

Första jag gjorde innan windows installationen var att flasha om till senaste BIOS från deras hemsida
Sen började jag installera Windows på den, och datorn krashade hela tiden.

Efter lite felsök så insåg jag att ett av Minnesmodulerna var trasiga så vi installerade datorn med ett kort i.

Alla spel flöt på och datorn fungerade hur bra som helst.

Efter ett tag så skrev han att datorn krashade random så jag testade MemTEST på datorn och hittade 1 fel på det kortet.
Testade sedan med bägge korten i och hittade 1800+ fel.

Åkte då in till NetOnNet och fick 2 nya kort på garantin, "äntligen" tänkte jag och installerade dessa och formaterade datorn.

Jag åkte därifrån med att datorn flöt på hela natten med WoW, Lol och andra spel. Sen kom det igen. Datorn frös och krashade random.

Då tog jag en titt till och insåg att han hade "då" en kass PSU "Cooler Master 550W" som hade riktigt dåliga betyg på prisjakt. Så jag tänkte att denna PSU inte klarar av att driva allt i datorn så han skaffade då ett monster till PSU Corsair 750W.

Åkte hem, drog ut det gamla och satte in det nya. Samma runda igen, testade spel, film och allt hela natten utan problem.

Tänkte då att äntligen har det löst sig.

Men nu är det tillbaka igen.

----------
VAD KAN VARA FEL?
Datorn stängs av eller rebootar eller blåskärmar eller fryser helt random, kan hända under spel, under idle eller under uppstart. Men ibland kan han spela hela dagar utan problem.

Vad kan jag testa?

Nästa sak jag ska testa är att Cleara BIOS och se om detta spökar.

Alla temper är OK

Jag körde aldrig klart Memtest med de nya korten med de visade 0 errors efter 2 långfilmer så jag tänkte att det är lugnt.

Samsung 34'' ultrawide curved
Logitech MX master & Logitech g910
Windows Phone 10 - Lumia 950 XL

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003

Börja med stabilitetstester. Memtest 86, Prime 95, båda i "minst" 24 timmar.
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
65 14
Registrerad
Dec 2001
Skrivet av -=Mr_B=-:

Börja med stabilitetstester. Memtest 86, Prime 95, båda i "minst" 24 timmar.
B!

Körde nu Memtest86 i 24h utan några problem. Ska nu testa Prime 95

Vad kan det vara för tecken att memtest86 klarade 24h utan problem, men inne i windows så krashar datorn typ var tredje timme.

Samsung 34'' ultrawide curved
Logitech MX master & Logitech g910
Windows Phone 10 - Lumia 950 XL

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008

Vad står det i event viewern då?
Under critical,errors då ser du även hur många senaste dygn,vecka osv.
Oftast får du ju en flock event id 41 som bara är att datorn stängts av felaktigt.
Det,dom event ids som kommer samtidigt är oftast boven i dramat.
Är det däremot en hel drös errors så är det nog mest troligt nåt fel i bios,för låg vcore på cpu eller minnen.
Annars kolla med bluescreenviewer,whocrashed
Om du inte orkar med event viewer.
Lycka T

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
65 14
Registrerad
Dec 2001
Skrivet av fAkkFejz:

Vad står det i event viewern då?
Under critical,errors då ser du även hur många senaste dygn,vecka osv.
Oftast får du ju en flock event id 41 som bara är att datorn stängts av felaktigt.
Det,dom event ids som kommer samtidigt är oftast boven i dramat.
Är det däremot en hel drös errors så är det nog mest troligt nåt fel i bios,för låg vcore på cpu eller minnen.
Annars kolla med bluescreenviewer,whocrashed
Om du inte orkar med event viewer.
Lycka T

Skickades från m.sweclockers.com

Denna skickade han mig, ska titta mer ikväll

Samsung 34'' ultrawide curved
Logitech MX master & Logitech g910
Windows Phone 10 - Lumia 950 XL

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013

Den bilden tyder ju på att något inte är stabilt med minnen eller CPU, kan ju även vara så att det är moderkortet som bråkar med er.

MOBO: MSI Z97 Gaming 5, CPU: Core i5-4670K @ 4.5GHz, RAM: 4x4GB, GPU: SAPPHIRE radeon R9 390 NITRO @ 1150/1550MHz, SSD: A-data Premier PRO900 256GB, HDD WD Blue 320GB 2.25", Chassi: CoolerMaster Master Case 5 PRO, PSU: CoolerMaster V750 80+ Gold, Skärm: HP LP2475w

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Har du stängt av den interna GPUn i A10 CPUn? och tagit bort alla grafikdrivare för den?

Moderkort: MSI Z170A-G45 Gaming RAM: Corsair Vengeance LPX 16GB DDR4 2133 MHz
Processor: Intel Core i5 6600K Kylning: Cooler Master Hyper 212 EVO
Grafikkort :MSI GTX 1070 Gaming X 8GB Monitor: Asus VG248QE
Chassi: NZXT H440 Nätaggregat: EVGA SuperNOVA 750 G2
Tangentbord: Steelseries Apex M800 Mus: SteelSeries Sensei wireless

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Jul 2003

Vid mysko fel när allt annat är felsökt - klura på om det är moderkortet. Kan vara ESD-skador från installation, t.ex.

Speldator : 3570K OC - mItx i ett Node- 16GB fläskig ram - MSI 750ti
HTPC : i5 3450S - 8GB G.Skill - Streacom F8

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Jag har haft samma problem..Datorn fungerar klockrent i någon dag för att sen köra blåskärm..
Kom fram till att Windows update drar ner en drivrutin till mitt moderkort som inte fungerar ..Stängt av allt som har med Windows update och inte fått en enda blåskärm på 5 dagar nu..

Har Windows 10 pro

Detta började med UA updaten :/

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Skrivet av downup:

Denna skickade han mig, ska titta mer ikväll

Tyder på att den inte kan räkna korrekt. Dubbelkolla alla CPU inställningar, kör standardklock, (om man i dagsläget kör utanför specc) och testa igen. Hittar man inget fel får man försöka felsöka med annan hårdvara. Den CPU'm i ett annat moderkort, eller annan CPU i det moderkortet.

Skrivet av fermia:

Jag har haft samma problem..Datorn fungerar klockrent i någon dag för att sen köra blåskärm..
Kom fram till att Windows update drar ner en drivrutin till mitt moderkort som inte fungerar ..Stängt av allt som har med Windows update och inte fått en enda blåskärm på 5 dagar nu..

Har Windows 10 pro

Detta började med UA updaten :/

Att CPU'n inte kan räkna rätt har nog inte så mycket med uppdateringen att göra. Mer troligt att något med uppdateringen är känsligt för att CPUn räknar fel. Trasigt redan innan, du hade bara ingen aning, typ. Men det är ju egentligen enkelt att testa. Ren installation på icke uppdaterat media, utan Internet. Kör Prime95, och se om problemet kvarstår. Fast då är det ett krav att du faktiskt har haft samma fel, alltså att CPU'n per Prime95 helt enkelt inte kan räkna rätt.
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
65 14
Registrerad
Dec 2001

Tack för alla svar, ska felsöka enormt nästa vecka. Tack för alla tips, ska dra med min dator som har samma modekort. SÅ kan jag testa CPU'n

Samsung 34'' ultrawide curved
Logitech MX master & Logitech g910
Windows Phone 10 - Lumia 950 XL

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Okt 2004

@downup: Jag hade samma problem för några år sedan. Bytte minnen till exakt samma modell men problemet var kvar.

Problemet försvann bara när jag köpte en annan modell av ram. Då funkade allt prima!

Detta tog dock ca 6 månader och nästan alla delar bytta utom CPU och PSU.

Så byt minnena till en annan modell så kommer det till 99% funka. Jag körde också memtest86 i över 24 timmar utan hitta något i mina första minnen. Dom gick igenom rent endå fungerade det hela inte.

Finns en tråd här på forumet (ca 2-3v gammal) med en kille som hade samma problem med sin nya dator.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av -=Mr_B=-:

Tyder på att den inte kan räkna korrekt. Dubbelkolla alla CPU inställningar, kör standardklock, (om man i dagsläget kör utanför specc) och testa igen. Hittar man inget fel får man försöka felsöka med annan hårdvara. Den CPU'm i ett annat moderkort, eller annan CPU i det moderkortet.

Att CPU'n inte kan räkna rätt har nog inte så mycket med uppdateringen att göra. Mer troligt att något med uppdateringen är känsligt för att CPUn räknar fel. Trasigt redan innan, du hade bara ingen aning, typ. Men det är ju egentligen enkelt att testa. Ren installation på icke uppdaterat media, utan Internet. Kör Prime95, och se om problemet kvarstår. Fast då är det ett krav att du faktiskt har haft samma fel, alltså att CPU'n per Prime95 helt enkelt inte kan räkna rätt.
B!

Efter den uppdateringen så började iallafall mitt Windows dra ner drivrutiner som var allt annat än bra för min dator

Har valt att den enbart ska ta ner uppdateringar till Windows nu och inte till hårdvaran sen dess har det fungerat fint

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Maj 2003
Skrivet av fermia:

Efter den uppdateringen så började iallafall mitt Windows dra ner drivrutiner som var allt annat än bra för min dator

Att drivrutiner skulle göra så att CPU'n räknar fel känns inte sannolikt. Så ditt problem har antagligen inte varit exakt samma som TS, även om just felaktiga drivrutiner annars kan vara en allmän huvudvärk.

TS har dock verifierat att alla hans CPU är helt inkapabla att räkna korrekt, av okänd anledning. Frågan är om det är en ensam kärna som inte kan räkna rätt, eller om det är flera, men det spelar i sammanhanget inte så stor roll. Om man inte kan lösa det på annat sätt kan man börja försöka stänga av kärnor för att isolera felet, om moderkortet stödjer det. Men först får man försöka verifiera om det är CPU eller moderkort, genom ett enkelt byte av hårdvara, och därefter kan man försöka adressera felet genom att höja vCore om det är CPU'n, osv.
B!

Allting jag skriver är om inget annat uttrycks, min åsikt! Ingenting måste vara dagens sanning enligt din åsikt, och gör du antaganden baserade på mina åsikter hoppas jag att du övervägt mer än bara just min åsikt.

Trädvy Permalänk
Medlem
Plats
65 14
Registrerad
Dec 2001

Man blir inte klok på denna burk

Testat den i 2 dagar nu

Kollade lite den frös två gånger på en timme innan jag satte igång. En gång under windows / surf och en gång under spelande. Inom en timmes intervall

Testade först med cmos resset. Datorn körde wow, hots surf film allt utan krasher, frös på natten vid idle i windows med firefox uppe.

Installerade då om den från win7 till 10, tog bort radeon drivrutiner till modekortet pga det körs gtx970

Samma veva, körde wow, hots andra spel samt film och surf. Klarade 18+ timmar. Sen random reboot

...

Nu testar jag att köra med ett av mina minnen i hans burk hyperX och hans i min. Furnark och prime95 har fungerat felfritt nu i 4 timmar. Och nu tog min helg slut så nu sitter ett 4gb hyperX i burken. Hoppas att det bara är ena dimmslotten som är kaputt. Har inte möjligheten att felsöka allt

Skickades från m.sweclockers.com

Samsung 34'' ultrawide curved
Logitech MX master & Logitech g910
Windows Phone 10 - Lumia 950 XL

Trädvy Permalänk
Medlem
Plats
65 14
Registrerad
Dec 2001
Skrivet av Implor:

@downup: Jag hade samma problem för några år sedan. Bytte minnen till exakt samma modell men problemet var kvar.

Problemet försvann bara när jag köpte en annan modell av ram. Då funkade allt prima!

Detta tog dock ca 6 månader och nästan alla delar bytta utom CPU och PSU.

Så byt minnena till en annan modell så kommer det till 99% funka. Jag körde också memtest86 i över 24 timmar utan hitta något i mina första minnen. Dom gick igenom rent endå fungerade det hela inte.

Finns en tråd här på forumet (ca 2-3v gammal) med en kille som hade samma problem med sin nya dator.

Verkar som detta fungerar, datorn har inte krashat på 2 dagar nu.

Skickades från m.sweclockers.com

Samsung 34'' ultrawide curved
Logitech MX master & Logitech g910
Windows Phone 10 - Lumia 950 XL

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Okt 2004

@downup: va skoj

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2015

Vet ej vad som är fel med er dator, jag körde en 7850K+Asus a88x-pro,med ett gtx980 och HyperX 1866mhz minnen innan, aldrig haft en enda krasch på över 1 år. Apun kanske är väldigt känsliga med vilka minnen man använder? Jag hade 2x8gb.

Körde win10 och hade både amd cataclyst och nvidias drivrutiner installerade, amds för att kunna klocka processorn lättare.

Hoppas allting löser sig!

Edit: Kom på att när jag först byggde ihop datorn så använde jag win8.1 och 1x4gb crucial 1600mhz minne, funkade bra då med.

intel 6700K + Noctua NH-D15,ASUS Z170 PRO GAMING,4x4gb Crucial 2400mhz DDR4,Msi Geforce gtx980 gaming 4g,EVGA 500W 80+,Intel 535 series 120gb ssd(systemdisk),2x500gb hdd, 2tb hdd.

Trädvy Permalänk
Medlem
Plats
65 14
Registrerad
Dec 2001
Skrivet av Implor:

Konstigt nog så fungerar hans kort i min dator, samma modell moderkort. 😐

Samsung 34'' ultrawide curved
Logitech MX master & Logitech g910
Windows Phone 10 - Lumia 950 XL

Trädvy Permalänk
Medlem
Plats
Hudiksvall (Forsa)
Registrerad
Sep 2003

AMD chip har jag lärt mig fungera inte bra med Intels ssd disk har åkt på många mysko fel där .
Prova och byt ut Intels ssd disk jag tror boven sitter där .

Låda Phobya UltraBig Watercase V.1 M-kort ASROCK X99 Taichi CPU i7 5930K Kylning Hemma byggd vattenkylning 2 x 480mm radiatorer Minne4 X 8Gb DDR4 HD SSD 240GB OCZ Trion 100 Grafik 2 x MSI GTX 1070 8GB Sea Hawk EK X HB-SLI AGG Corsair RM 1000w 80+ Gold Skärm BenQ 32'' BL3200PT

Trädvy Permalänk
Medlem
Registrerad
Dec 2003
Skrivet av Implor:

@downup: Jag hade samma problem för några år sedan. Bytte minnen till exakt samma modell men problemet var kvar.

Problemet försvann bara när jag köpte en annan modell av ram. Då funkade allt prima!

Detta tog dock ca 6 månader och nästan alla delar bytta utom CPU och PSU.

Så byt minnena till en annan modell så kommer det till 99% funka. Jag körde också memtest86 i över 24 timmar utan hitta något i mina första minnen. Dom gick igenom rent endå fungerade det hela inte.

Finns en tråd här på forumet (ca 2-3v gammal) med en kille som hade samma problem med sin nya dator.

Håller med. Min erfarenhet är att det kan vara inkompatibilitet moderkort/minne som ger minnesfel. Prova med helt andra minnen (helst godkända/testade för ditt moderkort).