Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Okt 2004

Chassifläktar alltid på MAX. Hjälp!

Hej!
Jag bytte chassi idag och passade på att sätta in nya fläktar och en fläktsplitter:
Fläktar: https://www.inet.se/produkt/5320020/corsair-ml120-pro-led-rod...
Splitter: https://www.inet.se/produkt/8600974/adapter-splittkabel-for-4...
Moderkort: https://www.inet.se/produkt/1902894/msi-z170i-gaming-pro-ac#s...
CPU Kylare: https://www.inet.se/produkt/6308875/fractal-design-kelvin-s24...

Problemet är att fläktarna går på max hastighet hela tiden. Jag har provat program som skall sänka hastigheten men inte lyckats. Dock är jag inte kunnig på dessa program.

Jag har splittern kopplad till nätagget och till SYSFAN på moderkortet.
Min Kelvin s24 sitter kopplad till CPUFAN.

Jag har googlat runt lite utan större framgång. Hoppas på hjälp här. Är det någon som kan hjälpa mig få ordning på detta?
Tacksam för hjälp!
Mvh
Magnus

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Okt 2004

Ok, jag verkar ha hittat en lösning men en ny fråga dyker upp.
Jag läste att enda sättet att få PWM att fungera var att koppla in splittern i CPUFAN på moderkortet.
Detta hjälpte!
Dock blev jag ju tvungen att koppla in s24 Kelvin i splittern.

Nu vill jag ju veta att allt blir svalt och fungerar som det ska.
Kan någon rekommendera ett gratis program där man kan se temperaturerna?
Mvh
Magnus

Trädvy Permalänk
Medlem
Plats
HBG
Registrerad
Jan 2014

Citera gärna för svar.
OS: Windows 8.1 64-bit | CPU: Intel Core i5 4690K | CPU-kylare: Noctua NH-D15 | GPU: Asus GeForce GTX 970 Strix | MB: Asus Z97-P | RAM: Corsair Vengeance LP 16GB | PSU: Corsair RM750X | SSD: Intel 530*2 240GB, Intel 335 240GB, Crucial BX100 250GB | Chassi: Fractal Design Define R5.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Okt 2004

@septembro:
Tack!

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Okt 2004
Skrivet av Frogbite:

Nytt problem. Min CPU går nu upp till 80-90grader enligt bios.
Kan jag ha gjort sönder min vattenkylning?
Då jag kopplade min splitter från nätagg och från CPUfan porten på moderkortet fick jag ju koppla in min vattenkylning i splittern.
Kan den gått sönder när jag genom programmet ökade fläkthastigheten på de andra fläktarna?
:Edit: Använde ett program som heter speedfan.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004

Antar men frågar ändå, efter att du kopplade in och ändrade hastighet, kollade du så att kelvin fläktarna snurrar inne i chassit?

| Asus ROG Swift PG348Q 34"| Corsair Carbide Air 540 Cube | CORSAIR HX750 Silver | ASUS Z170 Pro Gaming | Corsair Vengeance LPX 16GB@3200MHz | 950 PRO NVMe M.2 SSD | I7 6700K@4.6 | MSI GeForce GTX 1080 SEA HAWK | Hydro H115i | Windows 10 Home 64-bit |

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Okt 2004
Skrivet av Perssonabbe:

Antar men frågar ändå, efter att du kopplade in och ändrade hastighet, kollade du så att kelvin fläktarna snurrar inne i chassit?

Kelvin fläktarna kopplas in som vanliga fläktar och ja de har fungerat.
Jag har hört att programmet speedfan kan vara väldigt riskabelt att använda. Misstänker att ngt kan ha hänt där

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Dubbelkolla att pumpen är inkopplad på rätt pin oxo så den går enligt spec.