Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2012

i76700k Kör i turbo boost i idle?

Tjenare!

jag hade bara en fundering om detta är normalt eftersom jag alldrig har haft en intel cpu förut.
Min I7 6700K Ligger å jobbar på 4200MHz konstant, även i Idle. min förra AMD FX 8350 gjorde inte detta.

Om den inte ska ligga på 4.2 hur fixar jag detta? temperaturen är normal, ligger runt 20-25 idle.

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Kontrollera energialternativen i Windows, samt samtliga C-stater och Speedstep i BIOS/UEFI.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.2

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Jan 2005
Skrivet av martin921210:

Tjenare!

jag hade bara en fundering om detta är normalt eftersom jag alldrig har haft en intel cpu förut.
Min I7 6700K Ligger å jobbar på 4200MHz konstant, även i Idle. min förra AMD FX 8350 gjorde inte detta.

Om den inte ska ligga på 4.2 hur fixar jag detta? temperaturen är normal, ligger runt 20-25 idle.

Ta det som en fördel, vissa av oss har haft problem med att CPUN throttlar när CPUn hoppar i mhz

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2012

det står här io power options "Minimum processor state, Setting: 100%" ska de vara så?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2011
Skrivet av martin921210:

det står här io power options "Minimum processor state, Setting: 100%" ska de vara så?

Den ska normalt vara på 0. Annars går processorn i full rulle för minsta lilla, vilket jag personligen gillar och föredrar. System cooling policy ska för i övrigt vara active, så att datorn inte dör av överhettning.

Extremister hugger alltid på dåligt bete. Man ska värna om sina nära och kära. Det är bara demoner som föraktar sina meningsmotståndare.

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av martin921210:

det står här io power options "Minimum processor state, Setting: 100%" ska de vara så?

Hade det problemet förut. Skriv istället 1%. Det ska inte vara 100% då kommer processorn alltid att köra i 100% hastighet.

Chassi: Phanteks Enthoo Primo Moderkort: ASUS X99-S.
Processor: Intel Core i7 5820K@ 4.4GHz RAM: 16GB DDR4 2400 MHZ
Nätaggregat: Evga Supernova G2 1300W Grafikkort: GTX980Ti Ln2 HOF GoC Edition.
SSD: Samsung 850 PRO 256GB + Samsung 840 EVO 120GB

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2012

@WHProductions: så den kan inte bli skadad om jag sätter den på 1%?

Edit: Märkte att den låg på high performance mode. tog den på balanced (recommended) så blev de bättre Tack och ursäkta för allt besvär hehe